Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 23

Ämne: Startproblem 9000 2.0t -98

  1. #1
    Sugmotor
    Reg.datum
    maj 2018
    Ort
    Kronoberg
    Inlägg
    33
    Medlem#
    -

    Startproblem 9000 2.0t -98

    Hej. Har problem med att bilen inte startar. Den går att bogsera igång och batteriet är inte problemet. Så jag tänker på startmotorn men tändlåset är lite struligt med, fjädrar inte tillbaka. När jag vrider nyckeln till sista läget innan start så lyser alla lampor och ser normalt ut men när jag vrider sista hacket dör alla lampor och inte ett ljud förutom ibland klickar det. Frågan är om detta strul med tändlåset kan göra att bilen inte startar eller om jag helt enkelt får fixa startmotorn också.

    Mvh

  2. #2
    Det låter som att det är brytaren i låset som strular för dig. Det är en svart löstagbar brytare "innanför" låscylindern vid ratt/spakcentral. Relativt enkel att byta.
    Har råkat på glappande låsbrytare själv jag så, börja med att byta den om du är säker på att batteriet inte är dåligt.

    Brytaren i svart plast till vänster i bild, man behöver inte ta loss hela rattlåsmekanismen eller låscylindern för att byta.

    Åker saab nu igen, varför lät jag bli från första början ?

  3. #3
    Sugmotor
    Reg.datum
    maj 2018
    Ort
    Kronoberg
    Inlägg
    33
    Medlem#
    -
    Ok, byter det men det verkar som dom blivit dyra. Tack så mycket för svar och snabbt dessutom:-) jag testade med startkablar innan jag drog igång den så det är inte batteriet. Körde 15 mil utan problem efter att jag drog igång den.

  4. #4
    Hoppas det löser sig, niotusingarna ska vi hålla rullande tycker jag

    Jag har inte än provat att fräscha upp innehållet i en sånnadäringa brytare. Men om dom börjar bli svåra att få tag i kanske man måste. Min har också glappat lite lite i "tändning-på-läget".
    Rent reoretiskt skulle man kunna sprätta upp plasten och gå lös på kontaktytorna med lite smägelduk.

    Dock slutar det säkert som vanliigt för mig, smådelar överallt :P
    Åker saab nu igen, varför lät jag bli från första början ?

  5. #5
    Grundladd
    Reg.datum
    mar 2009
    Ort
    Gryt
    Inlägg
    137
    Medlem#
    7435
    Har gjort det och det är inte så svårt. Borra ur rörnitarna så går det att "knäppa" isär plasten och återställa den! Har putsat kontaktytorna och ersatt rörnitarna med skruvar. Det har fungerat i två år än så länge
    Aktuella SAAB:ar: nr. 22 ng 9-3 ss 2,0T Aero XWD Biopower 210 2010; nr. 21 Og 9-3 SE 2,0T 200 cab 1999; nr. 19 9000 CSE 2,3t 170 (250+ E85) 1998

  6. #6
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 681
    Medlem#
    8758
    Jag skulle säga att solenoiden på startmotorn (och i viss mån skruvanslutningen, den lilla för solenoiden, på startmotorn) är nästan lika misstänkt som tändlåset.

    Börja med att kontrollera anslutningarna på startmotorn, se bara upp med att inte kortsluta batterikabeln mot jord på något sätt, potential för svetsning och förgasad metall finns där.

    Det är inte helt ovanligt om det är solenoiden att det beror på nersmutsning, och att det i så fall blir värre när det blir kallt.

    När det gäller tändningslåset så brukar de bli slitna och kontakten blir allt sämre och sämre över lång tid, och om det är fallet så borde det yttrat sig som att det behövts fler och fler försök vid varje start för att få startmotorn att reagera. Ska dock tilläggas att nersmutsad/kärvande solenoid beter sig likatat. Det ska enligt uppgift oftast gå bra att rengöra låstungorna inne i tändlåset, och att tändlåset börjar ge sig med tiden är inte ovanligt.

    Generellt syns dåligt tändlås ofta på att ABS-lampan inte vill slockna innan motorn har startat (vilket beror på en krets, lilla +54-kretsen, med ett relä som behöver slå till får för låg spänning - när reläet slagit kretsen +54/+159 till avlastas lilla +54 kretsen och problemet syns inte på multimetern, men kan synas som intermittent felkod "main relay" i ABS-enheten).
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  7. #7
    Sugmotor
    Reg.datum
    maj 2018
    Ort
    Kronoberg
    Inlägg
    33
    Medlem#
    -
    Tack för alla svar! Behöver nog oavsett fixa tändlåset så jag börjar där funkar inte det går jag på startmotorn.

  8. #8
    Ordvitsare
    Reg.datum
    feb 2007
    Ort
    Arjeplog at the polar circle
    Inlägg
    1 955
    Detta premiumvagnsproblem löser du enklast genom att köpa en finbeggad tändlåskontakt och byta, fort fixat o enkelt, sen kör du tusentals mil igen med oljebyte nån gång
    Hade samma min 9000 cse 2,0 A , nu är den som ny igen startar alltid när jag vill

  9. #9
    Sugmotor
    Reg.datum
    maj 2018
    Ort
    Kronoberg
    Inlägg
    33
    Medlem#
    -
    Har en fråga till gällande startmotor. Om solenoiden inte drar tillbaka kugghjulet efter start, bränner man startmotorn då?

  10. #10
    Sugmotor
    Reg.datum
    nov 2007
    Ort
    kalmar
    Inlägg
    76
    Hej,jag tror mer på kolen i startmotorn,ta med dig en kompis eller
    frun,vrid på nyckeln till start läge samtidigt knackar den andra på
    startmotorn.

    Mvh Peter

  11. #11
    Grundladd
    Reg.datum
    jan 2010
    Ort
    GÖTENE
    Inlägg
    100
    Medlem#
    132
    Startmotor passar även från andra saabar jag har från ng9-3 i min. Bytte på min i somras pga tändlås inte fjädrat tillbaka så startmotor gått sönder. För mig var det lättast med knäna på balk vid kyl+magen på motor för att skruva loss startmotor. Sedan trädde jag upp den mellan insug och ac rören på passagerarsidan. Monterade den nya samma väg . Koppla loss batteriet innan du börjar. Start var trasig vid köpet av bilen en CSE 98"2,3t. Gav 500:- för startmotor&100:- för startkontakt på skroten.
    Senast redigerat av mangus den 2018-11-03 klockan 20:09.

  12. #12
    Sugmotor
    Reg.datum
    maj 2018
    Ort
    Kronoberg
    Inlägg
    33
    Medlem#
    -
    Sticker förbi skroten imorn vet att det står ett par 9000 där. Plockar startmotor, startkontakt, givare som känner att dörren är stängd och kanske en tändkasset i backup:-)

  13. #13
    Sugmotor
    Reg.datum
    maj 2018
    Ort
    Kronoberg
    Inlägg
    33
    Medlem#
    -
    Hej. Nu har jag satt dit grejerna och nu låter det fint bara det att den inte startar. Står och går på startmotorn men motorn går inte igång. Satte dit en annan tändkasset och det är likadant. Kan jag ha sån otur att bränslepumpen har lagt av? Ska se om jag hör pumpen imorn och eventuellt testa med startgas.

    Mvh

  14. #14
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    7 146
    Medlem#
    4458
    Prova med startgas. Tänder den till när du använder startgas så är det ett bränsleproblem, annars något annat.
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  15. #15
    Helt original
    Reg.datum
    okt 2005
    Ort
    Hallsberg
    Inlägg
    583
    Medlem#
    11576
    Citat Ursprungligen postat av Xhail85 Visa inlägg
    Hej. Nu har jag satt dit grejerna och nu låter det fint bara det att den inte startar. Står och går på startmotorn men motorn går inte igång. Satte dit en annan tändkasset och det är likadant. Kan jag ha sån otur att bränslepumpen har lagt av? Ska se om jag hör pumpen imorn och eventuellt testa med startgas.

    Mvh
    Det är inte så enkelt att startspärren gått i då? Blinkar dioden i högtalargallret?

    1 användare gillar detta inlägg


    9-3 SS Aero -05, 9-5 Aero -02, 9000 CSE 2,3t -97 med Maptun steg 1, 900s -91, Porsche Cayenne Turbo -04 samt en 96 V4-73

    Har också haft: 9000 CSE 2,3t -96 med Speedparts steg 1, 900s -90, 95 v4-75, 9000cc -88b, 900 EMS -80, 99 GL injection -76

  16. #16
    Sugmotor
    Reg.datum
    maj 2018
    Ort
    Kronoberg
    Inlägg
    33
    Medlem#
    -
    Startspärren är bort programmerad.

  17. #17
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 484
    Medlem#
    2555
    Så dioden blinkar inte?

    Pumpen kan man bygla inne vid säkringarna för pump och innerbelysning.
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Cupra Ateca -19.

  18. #18
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 681
    Medlem#
    8758
    Det är inte så enkelt att du glömt låsa och låsa upp innan startförsök? Lätt hänt när man mekar. (Startspärrarna, både den programmerbara i Trionic och de elektriska, är bara avblockerade 30 sekunder efter upplåsningstryck om man inte aktiverar tändlåset - går att ställa upp till 3 minuter med Tech2.)

    1 användare gillar detta inlägg


    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  19. #19
    Sugmotor
    Reg.datum
    maj 2018
    Ort
    Kronoberg
    Inlägg
    33
    Medlem#
    -
    Hej. Då kanske det är felet. Det går inte låsa bilen, med nyckel så låser den men låser upp direkt igen och med fjärren så händer ingenting förutom att dioden i fjärren blinkar. Testat trycka fem gånger flera gånger men det hjälper inte. I instrument indikerar den att framdörr och bagage är öppna. Bytte dörrkontakt fram (den som sitter nästan där man öppnar huven) mot en från skroten men den indikerar fortfarande att den är öppen. Jo dioden i högtalarn blinkar men det gjorde den även häromdagen när jag körde bilen efter att ha bogserat igång den.

    Mvh

  20. #20
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 681
    Medlem#
    8758
    Kontakten i A-stolpen är för innerbelysningen. Kontakten som (sannolikt) indikerar fel för dig sitter i låskistan.

    Men att det inte går att låsa dörrarna spelar ingen roll så länge larmet tycker att bilen är nyligen upplåst.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

Liknande ämnen

  1. startproblem 9000 cdt -88B
    Av Kiekhafer i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2012-02-20, 21:31
  2. Startproblem 9000 2.0t -98
    Av martinN i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2010-05-15, 15:30
  3. 9000 med el-/startproblem
    Av og900i i forum Ljud och elektricitet
    Svar: 2
    Senaste inlägg: 2009-05-31, 19:34
  4. Startproblem 9000 t16 -87
    Av bart112 i forum Motor och motorstyrning
    Svar: 15
    Senaste inlägg: 2006-02-25, 19:39
  5. Startproblem 9000 cd 89
    Av matte_berg i forum Motor och motorstyrning
    Svar: 0
    Senaste inlägg: 2005-09-13, 19:30

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •