Resultat 1 till 12 av 12

Ämne: Ibland inget ljud på Radio/Blinkers/B-sensor NG9-3

  1. #1
    Sugmotor
    Reg.datum
    okt 2018
    Inlägg
    3
    Medlem#
    -

    Ibland inget ljud på Radio/Blinkers/B-sensor NG9-3

    Tjena alla här. Jag är helt ny här o är väldig okunnig gällande bilar.

    Jag har ett ”vanlig” problem med Saab 9-3 2,0T 2003 och ändå inte.

    Jag får (Ibland) Inget ljud på Radio/Blinkers/B-sensor. Det började med att det kändes som den glappa till o från. Typ 50/50 och radion ville gärna stänga av sig i en sekund o slår på av sig själv om o om igen då o då. men nu har problemet blivit värre så vi säger 95% fungerar inte dom längre.

    Jag vet att i dom flesta fallen är att det är Amp1(förstärkare) som gett sig.
    Byter man så funkar det ... men av alla som hade liknande problem så var det ingen som hade exakt samma problem som mig. Då min fungerar faktiskt lite iaf och inte helt dött som alla andra. Så säkring kollade jag aldrig på.(kan göra det imorgon)

    Den får ström o allt som behövs. Men så fort man trycker in på Radio läge så dör stereon o starta sv sig själv igen. Blinkers funkar när den vill. Och sensor med. Har även märk ibland att när radion dö i en sekund för att starta igång igen så dö 12V i en sekund också i samband med det. :/

    Det är därför jag är Osäker om det är Amp1 som är felet som alla andra eller nån slags elfel?

    Och en fråga till.

    Om amp1(förstakare) måste verkligen byta för 2000 kr? Kan man väll köpa en ny Eftermarknad bil förstärkare ?

    Hörde att Saab 9-3 ss 03-06 har Fiber obtiskt system i ljudsystem ?

    Så är det ens möjligt för mig att byter ut Amp1 mot sånna förstärkare. (Om det nu inte var el fel problem på något sätt)

    Tack för eran svar i för väg

  2. #2
    Steg 1
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    1 284
    Byt amp1
    Det finns inget annat slutsteg som stödjer most, så glöm det.

  3. #3
    Steg 2
    Reg.datum
    aug 2009
    Inlägg
    2 640
    Det låter mest som glapp i kontaktdon eller kablage för matningsspänning eller jord till radions huvudenhet om radion stänger av sig. Enligt WIS så plockar man först ur ACC-enheten och därefter CD-spelaren som sitter i huvudenheten. Kolla först säkring nr 14 i instrumentbrädans säkringspanel. Gör kontaktblecken ordentlig kontakt med säkringen? Är det inget fel vid säkringen så får man kolla kablage och donen baktill på huvudenheten. Det kan även vara glapp inne i huvudenheten.

    Det är en optisk buss som förbinder alla ljudenheter i bilen. Optokabeln är orange. Det är en optokabel för vardera riktningen. Eftermarknadsburkar fungerar inte.

    - - - Uppdaterad - - -

    Edit: Såg inte att du redan svarat. Menar du att trasig amp1 kan göra att huvudenheten stänger av sig?
    Edit2: Tror inte det. Det förutsätter att AMP1 stänger av huvudenheten via kommando på optobussen för något annat har dom inte gemensamt vad jag kan se i schemorna i WIS.
    Senast redigerat av TCarlsson den 2018-10-14 klockan 08:36.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  4. #4
    Steg 1
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    1 284
    Citat Ursprungligen postat av TCarlsson Visa inlägg
    Det låter mest som glapp i kontaktdon eller kablage för matningsspänning eller jord till radions huvudenhet om radion stänger av sig. Enligt WIS så plockar man först ur ACC-enheten och därefter CD-spelaren som sitter i huvudenheten. Kolla först säkring nr 14 i instrumentbrädans säkringspanel. Gör kontaktblecken ordentlig kontakt med säkringen? Är det inget fel vid säkringen så får man kolla kablage och donen baktill på huvudenheten. Det kan även vara glapp inne i huvudenheten.

    Det är en optisk buss som förbinder alla ljudenheter i bilen. Optokabeln är orange. Det är en optokabel för vardera riktningen. Eftermarknadsburkar fungerar inte.

    - - - Uppdaterad - - -

    Edit: Såg inte att du redan svarat. Menar du att trasig amp1 kan göra att huvudenheten stänger av sig?
    Edit2: Tror inte det. Det förutsätter att AMP1 stänger av huvudenheten via kommando på optobussen för något annat har dom inte gemensamt vad jag kan se i schemorna i WIS.
    Om signalen på optobussen bryts och inte kommer tillbaka till huvudenheten så startar den ej.
    AMP1 kan vara trasig på olika ställen vilket gör att ibland kan den optiska delen fungera vilket gör att huvudenhet går igång men fortfarande inget ljud.

  5. #5
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 626
    Citat Ursprungligen postat av XeroSpeed Visa inlägg
    - så dö 12V i en sekund också i samband med det. :/
    Hvilken 12V er dette, hvordan ser/måler du dette?
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  6. #6
    Steg 2
    Reg.datum
    aug 2009
    Inlägg
    2 640
    Intressant fel det här. Fel på AMP1 är ju vanligt så det är kanske ändå det mest sannolika. Kan inte minnas att jag läst någon gång om trasig huvudenhet. Enligt WIS så ska en bytt förstärkare eventuellt uppdateras med ny programvara och anpassas till bilen samt giftas in med Tech2.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  7. #7
    Sugmotor
    Reg.datum
    okt 2018
    Inlägg
    3
    Medlem#
    -
    Kollade säkring 14 idag. Där såg det bra ut. Tog ut o in den, helt plösligt så funkar det igen, men efter 5 minuter körning så starta den om igen, och blir som vanlig(att den gärna starta om var 30e sekund ungefär).
    Ska nog låta verkstad kolla det eller något. Har noll koll gällande billjud faktiskt.
    Önskade att den bara lägger av sig helt då vet man säkert att det är Amp1 som gäller. Men i det här fallet känns som om Amp1 funkar(om inte den håller på att göra sitt sista)
    Så man vet inte ens om Amp1 är verkligen problemet ... och för mig känns inte som Amp1 heller. I med att den stereon starta när man trycker på knappen. Men så fort man ska gå in på radio funktion i skärmen så starta den om direkt. :/

    En hel annan fråga.
    Om MOST inte alls kan fungerar med andra universial.
    Har jag ens en chans att att installera typ baslåda o sånt?

  8. #8
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    6 886
    Medlem#
    4458
    Man kant.ex plocka lågnivå till baslådans förstärkare i AMP1. Alternativt högnivå till lågnivå-omvandlare efter AMP1. Så visst går det.
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  9. #9
    Sugmotor
    Reg.datum
    okt 2018
    Inlägg
    3
    Medlem#
    -
    Tack så svar. Så det finns möjlighet iaf. Vad bra.

  10. #10
    Sugmotor
    Reg.datum
    dec 2018
    Inlägg
    1
    Medlem#
    -

    Ljud problem

    Hej alla
    Jag köpte en Saab 9-3 04 men det visade sig att jag hade ingen ljud för stereo, blinkers, och bälte. Jag har läst runt här många säger att man borde kolla upp AMP1 så jag undrar vad är AMP1 och vart sitter den.

    Tack

  11. #11
    Steg 1 SirMackes avatar
    Reg.datum
    mar 2007
    Ort
    Hässleholm/Skåne
    Inlägg
    1 382
    Medlem#
    6988
    AMP1 är förstärkaren till stereon och sitter under förarsätet.

  12. #12
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 008
    Medlem#
    6973
    Manne86>> Du har PM.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

Liknande ämnen

  1. Saab ng9-3 tid - inget laddtryck ibland!
    Av datart i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2017-01-17, 19:56
  2. Svar: 2
    Senaste inlägg: 2013-05-07, 09:01
  3. Inget minne för radio inställningar, 9-3, 2001
    Av Silverado i forum Ljud och elektricitet
    Svar: 2
    Senaste inlägg: 2011-03-20, 11:28
  4. hö blinkers blinkar ibland?
    Av bianco i forum Ljud och elektricitet
    Svar: 5
    Senaste inlägg: 2007-05-25, 15:25
  5. Vä Fram inget pos ljus och ingen Blinkers 9k -88
    Av adj i forum Ljud och elektricitet
    Svar: 6
    Senaste inlägg: 2005-04-05, 17:33

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •