Resultat 1 till 8 av 8

Ämne: Kallstartproblem NG9-3 2.0T 2009

  1. #1
    Sugmotor
    Reg.datum
    dec 2017
    Ort
    Borås , tidigare Hillared , Äspered, Göteborg
    Inlägg
    6
    Medlem#
    -

    Kallstartproblem NG9-3 2.0T 2009

    Motorn går ojämt , verkar inte gå på alla cylindrar vid kallstart. Idag när temperaturen var ca +1 var det värst hittils, tog ett par minuter innan den gick ok. Det blir helt klart värre ju kallare det är.
    Batteri och tändstift är relativt nya.
    Det enda märkliga är när jag läser av batterispänningen med Tech 2 så säger den ca 14,4 vid start men sjunker sedan till ca 13,5 då motorn är varm. Men så låg är den inte vid batteriet när jag läser med voltmeter, den visar ca 14,3...14,4
    Är det någon som har något tips eller ide om var det kan vara ?
    Bilen är alltså en 9-3 2,0T 2009, automat, ca 20000 mil. B207R heter väl motorn.
    /Kenth
    Senast redigerat av Kenth63 den 2019-01-07 klockan 10:18.

  2. #2
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 640
    Det er ikke dette da: http://forum.saabturboclub.com/showt...ight=Kaldstart - om din 9-3 ikke er en BioPower?
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  3. #3
    Sugmotor Saabillacs avatar
    Reg.datum
    dec 2018
    Ort
    Nordvästra Skåne
    Inlägg
    10
    Medlem#
    -
    Kan vara insugsventilerna som är slitna. Jag har precis bytt topp på min, hade samma problem.
    Kallstartproblem bensinmodeller NG9-3 B207 årsmodeller cirka 2007-2010

    1 användare gillar detta inlägg


    Senast redigerat av Moderator den 2018-12-01 klockan 10:32. Anledning: Länkat
    Cadillac BLS 2.0T 2008 (210hkr aut B207R)
    BMW K1200GT (helt livsfarlig)

  4. #4
    Steg 2
    Reg.datum
    aug 2009
    Inlägg
    2 685
    14,4 V över batteriet direkt efter start brukar det vara när laddningssystemet fungerar. På båda mina bilar har det sjunkit till ca 14,0 V efter 15-20 minuters körning. Även billiga voltmetrar brukar ha bra noggrannhet. Ingen aning om varför Tech2 visar fel spänning, jag har inte mätt spänning med den mer än vid något enstaka tillfälle. Bilen ska varna i både SID och huvudinstrumentet om laddningen inte fungerar.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  5. #5
    Sugmotor
    Reg.datum
    dec 2017
    Ort
    Borås , tidigare Hillared , Äspered, Göteborg
    Inlägg
    6
    Medlem#
    -
    Det är sannolikt insugsventilerna som är slitna, gjordes en komp. mätning med kall motor i förra veckan som visade på dålig kompression.
    Jag vet dock ännu inte vad man gör åt det ? låter dyrt... :-(

  6. #6
    Sugmotor
    Reg.datum
    dec 2017
    Ort
    Borås , tidigare Hillared , Äspered, Göteborg
    Inlägg
    6
    Medlem#
    -

    Smile Löst

    Med ett nytt cylinderhuvud så är felet avhjälpt.
    Måste säga att den går bra nu :-)
    Riktigt roligt att köra den igen, sitter skönt med tydlig, bra förarmiljö och motorn har härligt drag.

    Någon som vet om det finns ett värde i ett något defekt cylinderhuvud eller ska jag bara kasta det i metallåtervinningen?

    /Kenth

  7. #7
    Grundladd
    Reg.datum
    maj 2016
    Inlägg
    454
    Lät det ungefär så här innan du bytte toppen?

    https://m.youtube.com/watch?v=59VFrnn6C10

  8. #8
    Sugmotor
    Reg.datum
    dec 2017
    Ort
    Borås , tidigare Hillared , Äspered, Göteborg
    Inlägg
    6
    Medlem#
    -
    Nej, om man överhuvudtaget fick igång den så lät den i någon minut mycket värre för den går inte på alla cylindrar, men sen när den blivit lite varm så gick den helt normalt , inga missljud alls.
    Det är bara årsmodell 2007 och framåt som är drabbade av detta fel och INTE biopower, tror det har med materialet i insugsventiler eller säten att göra. Förmodligen inget stort problem på den svenska marknaden.

Liknande ämnen

  1. [LÖST] Kallstartproblem bensinmodeller NG9-3 B207 årsmodeller cirka 2007-2010
    Av Saabillac i forum Motor och motorstyrning
    Svar: 9
    Senaste inlägg: 2018-12-12, 20:11
  2. 9-3 2.0t 2009
    Av maaaakn i forum Projekt
    Svar: 3
    Senaste inlägg: 2016-10-07, 18:34
  3. Nedtid 2009-09-13 - 2009-09-14
    Av root i forum Forum-/Hemsiderelaterat
    Svar: 0
    Senaste inlägg: 2009-09-14, 12:28
  4. Ny 9-5a 2009!
    Av Fredrik.j i forum Allmänt
    Svar: 103
    Senaste inlägg: 2008-03-03, 18:09
  5. Kallstartproblem T16
    Av LG i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2006-09-13, 21:10

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •