Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 33

Ämne: Startproblem NG9-3 -07

  1. #1
    Sugmotor
    Reg.datum
    dec 2013
    Inlägg
    43
    Medlem#
    -

    Startproblem NG9-3 -07

    Hej alla underbara Saabare...
    Körde med min bil igår utan några problem. Idag när jag kom ut och skulle starta den så drar den runt som den ska men tänder inte motorn... Den går bara runt som om man hade soppatorsk.
    Någon som har några tips om vart jag ska börja felsöka ? Tändkassett ? Bränslefilter?
    Jag är inte van att mecka med just Saab...
    Alla tips är mer än välkommna.
    Tack på förhand.

  2. #2
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 486
    Medlem#
    2555
    Felkoder?
    Lysande motorlampa?

    Börja med startkablar först.
    http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. Har en rolig Cupra Ateca -19 nu.

  3. #3
    Sugmotor
    Reg.datum
    dec 2013
    Inlägg
    43
    Medlem#
    -
    Hej RZ.
    Systemstart ok i displayen, inga motorlampor som indikerar något.
    Det är fullt kräm i batteriet, det är något som hindrar att den "drar igång".

  4. #4
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 486
    Medlem#
    2555
    Hur vet du att det är mer än 12 volt kvar i batteriet?
    http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. Har en rolig Cupra Ateca -19 nu.

  5. #5
    Helt original delofsons avatar
    Reg.datum
    apr 2011
    Ort
    Barkarby
    Inlägg
    496
    Medlem#
    10056
    Hade en gammal 9-5 där all el fungerade med tändning på klanderfritt, men den vägra starta. Det var batteriet som gett upp. Testa med startkablar mot annan bil eller fräscht batteri först. Annars kan du testa att stänga av bilen med hjälp av "soppatorsk", alltså rycka säkringen till soppapumpen när bilen går, så systemet är tomt. Därefter tillbaka med säkring och starta. Går bilen igång då, så är det bränsletrycksregulatorn antagligen som helt lämnat in. Enkelt att testa, billigt att åtgärda.
    SAAB 900 SE 2,0i MY96 *Såld*
    SAAB 9-5 S Kombi 2.0t MY01 *Såld*
    SAAB 9-5 SE Sedan 2.3t MY00 *Såld*
    SAAB 9-3 VectorActive SC 1,8t BP MY08 Nordic Steg1 | Subaru Forester XS 2019

  6. #6
    Sugmotor
    Reg.datum
    dec 2013
    Inlägg
    43
    Medlem#
    -
    RZ Mätte på det med multimeter.

    Delofson Kanske är nån cell i batteriet eller dylikt ? Ska genast ut och prova det du skrev också med säkringen så kastar jag på ett par startkablar med när jag är igång

    Återkommer. Tack för tipsen!

  7. #7
    Helt original
    Reg.datum
    apr 2010
    Inlägg
    889
    Vevaxelgivare ?

  8. #8
    Helt original delofsons avatar
    Reg.datum
    apr 2011
    Ort
    Barkarby
    Inlägg
    496
    Medlem#
    10056
    Ja, för att testa BTR krävs att du får igång bilen alls.
    SAAB 900 SE 2,0i MY96 *Såld*
    SAAB 9-5 S Kombi 2.0t MY01 *Såld*
    SAAB 9-5 SE Sedan 2.3t MY00 *Såld*
    SAAB 9-3 VectorActive SC 1,8t BP MY08 Nordic Steg1 | Subaru Forester XS 2019

  9. #9
    Sugmotor
    Reg.datum
    dec 2013
    Inlägg
    43
    Medlem#
    -
    Halloj igen. Har precis testat med startkablar. Samt tog bort relät till bränslepumpen och knacka lite på det. Samma fel kvarstår.
    Brukar bilar inte alls gå att starta om det är vevaxelgivaren ? Jag har försökt starta när den varit helt kall.
    Brukar tändkassetterna gå sönder på dom här?

    Kan man kolla bränslepumpen på nåt relativt enkelt sätt ?
    Senast redigerat av Basso den 2018-09-15 klockan 05:17.

  10. #10
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 276
    Bränslepumpen går i några sekunder när man vrider tändningen till On och stänger därefter av när det har byggts upp tryck i bränslesystemet. Pumpen hörs tydligt på båda mina bilar, lite högre på og9-3 än ng9-3. Det sitter en schraderventil på bränslefördelningsröret (ovanpå motorn vid insprutningsventilerna). Håll en trasa runt och tryck försiktigt på ventilen så märks det om det finns tryck. Använd skyddsglasögon.

    Det vanliga med vevaxelgivaren är att bilen ibland inte startar när motorn är varm men den kan säkert lägga av helt också t ex om det blir avbrott i kabeln.

    Tändkassetterna går sönder med tiden. Det enklaste är om man kan provlåna en kassett från någon kompis med fungerande bil.

    Det finns massor av trådar här med mer information om alla de här vanliga felen.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  11. #11
    Steg 1 SirMackes avatar
    Reg.datum
    mar 2007
    Ort
    Hässleholm/Skåne
    Inlägg
    1 503
    Medlem#
    6988
    Tändspolar på ng9-3, så även om en vore död så borde det hosta till.
    Men kolla bränsle.

    1 användare gillar detta inlägg



  12. #12
    Helt original
    Reg.datum
    apr 2010
    Inlägg
    889
    Be någon lyssna vid soppa pumpen när du försöker starta bilen så vet du om den går överhuvudtaget. Tänker om det kan vara trasigt i tändningslåset eller om start spärren är aktiverad bara en tanke

  13. #13
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 276
    Det är bra att lyssna efter pumpen. Har man klen hörsel så är det bra att låta någon lyssna i bagageutrymmet. På min bil hörs pumpen från förarplatsen om det är hyfsat tyst i omgivningen. Långmilare har beskrivit hur man mäter pumpens strömförbrukning vid säkringen. Om det är något knas med nyckel, tändningslås eller startspärr så meddelas det via SID (teckenfönstret mitt på instrumentbrädans ovansida) och nyckeln går ej att vrida.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  14. #14
    Helt original
    Reg.datum
    apr 2010
    Inlägg
    889
    Jaha där ser man. Man lär sig nåt nytt varje dag på forumet

  15. #15
    Sugmotor
    Reg.datum
    dec 2013
    Inlägg
    43
    Medlem#
    -
    Halloj allihop och tack för all hjälp! Jag gick ut och satte mig i bilen och inser att det klassiska ljudet "bakifrån" som brukar vara sådär 3 sekunder inte uppstår när jag vrider om tändningen.
    Måste ju vara pumpen då ? Ska prova att mäta via relät om den får ström först.
    Vart sitter pumpen och kan man byta den själv utan att skruva sönder hela bilen ? Har kollat runt på nätet men vet inte om det är samma placering på min som på den tidigare 93'an ?
    Är og = orginal och ng = next generation ? Jag är lost på förkortningar =D
    Min är tillverkad 2007/01 är det en ng jag har ?

    Extra info. Läste ur felkoder med min OBD men det finns inga. Däremot så lyser motorlampan orange när jag har tädningen på ? Vet inte om den gjort det innan ?

  16. #16
    FAQ: Förkortningar och Beteckningar

    Citat Ursprungligen postat av 32991 Visa inlägg
    ------------------------------------------------------------
    Generella förkortningar
    ------------------------------------------------------------

    OG = Old generation. Hänvisar oftast till gamla generationens bilar om det finns fler modeller av samma namn men har betydande skillnader. Exempelvis OG900 = Saab 900 fram till och med 1993/1994. OG9-3 = Saab 9-3 Fram till och med 2002/2003.

    NG = New generation. Hänvisar oftast till nya generationens bilar om det finns fler modeller av samma namn men har betydande skillnader. Exempelvis NG900 = Saab 900 från och med 1994. NG9-3 = Saab 9-3 från och med 2003.

  17. #17
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 276
    Citat Ursprungligen postat av Gyllis Visa inlägg
    Jaha där ser man. Man lär sig nåt nytt varje dag på forumet
    Just när det gäller ng9-3 så finns det mycket dåliga konstruktioner som jag gärna hade sluppit lära mig något om. Tändningslåset är ett praktexempel, huvudinstrumentet är ett annat.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  18. #18
    Steg 5 joH900s avatar
    Reg.datum
    jun 2006
    Inlägg
    5 426
    Medlem#
    7182
    För och skifta pump så behöver du ner med tanken tyvärr, jag skulle inte säga det är svårt men det är lite bökigt speciellt om du har mycket bensin i tanken.

    Pumpen går att köpa löst och kostar ca ~700kr har jag för mig, du behöver inte byta hela armaturen.

  19. #19
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 276
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  20. #20
    Sugmotor
    Reg.datum
    dec 2013
    Inlägg
    43
    Medlem#
    -
    Tack för tips. Det är väl helt enkeklt bara att pallra upp bilen och ta tjuren vid hornen.
    Får åka och köpa en Haynes bok så slipper jag gissa för mycket då länkarna "how to" inte funka längre.
    Vet det kan vara andra saker också men det känns mest troligt att börja med att byta pumpen..
    Stort tack för alla tips.

    1 användare gillar detta inlägg

    Vfr


Liknande ämnen

  1. Startproblem NG9-5
    Av Semlan07 i forum Motor och motorstyrning
    Svar: 32
    Senaste inlägg: 2015-02-18, 10:59
  2. [LÖST] Startproblem OG9-5 -98
    Av jblom i forum Motor och motorstyrning
    Svar: 13
    Senaste inlägg: 2013-04-29, 22:00
  3. Startproblem
    Av eternaltears i forum Motor och motorstyrning
    Svar: 21
    Senaste inlägg: 2009-02-22, 18:25

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •