Resultat 1 till 6 av 6

Ämne: Dålig värme / förvirrad ACC OG9-5

  1. #1
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 525
    Medlem#
    12120

    Dålig värme / förvirrad ACC OG9-5

    Nu när det börjar bli kyligt så har jag märkt att min klimatanläggning inte riktigt är med på noterna, jag får värme väldigt snabbt - skönt, men sen ganska snart
    får ACC'n för sej att blåsa kalluft på mej, eller ja kall och kall, men kallare än jag vill, jag sitter och fryser.

    Normalt brukar jag ha ACC inställd på 22-23 grader, nu är det för kallt även om jag ställer den på 27 grader.

    Om jag däremot trycker igen till "HI" så blåser det rejält varmt.

    Jag tolkar det som att ACC'n misstolkar temperaturen ? kan det vara nån kupevärmesensor eller liknande som är ledsen ?


    Kan tillägga att jag ju bytte termostat på bilen i somras, men värmen funkade bättre förra vintern ändå, förutom att det tog lååång tid innan den kom igång,
    nu går det blixtsnabbt, jag kör 6min till dagis på morgonen och när jag kliver in i bilen igen efter att ha lämnat barnen kommer det värme, najs.
    Innan termostatbytet körde jag nästan två mil innan det blev ordentlig värme.
    Nu: SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  2. #2
    Har samma problem, och går man ner i värmen tex 27 -> 24 så blåser den som det är 16 grader... tror det har med spjällarmen som har pajat

  3. #3
    Helt original
    Reg.datum
    okt 2007
    Ort
    älvängen
    Inlägg
    998
    kört självdiagnosen/kalibreringen på ACC panelen?

    utetempgivaren visar den rätt?
    9-3 -03 2,0 Cab.
    9-3 -08 SC Tid Utbytt till en V60 R-Design -15 D4 Polestar
    ''Kvalitet är när kunderna kommer tillbaka, men inte produkterna.''

  4. #4
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 525
    Medlem#
    12120
    Nää, tänkte inte på att den även gör en kalibrering när man håller in knapparna, klart värt ett försök.

    Yttertempen visar däremot rätt, i alla fall på nån grad när.


    Kan det vara nån spjällarm även om man inte har felkod på det ? ..och värmen funkar på "HI" ?
    Nu: SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  5. #5
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 525
    Medlem#
    12120
    Gjorde en kalibrering innan jag åkte idag (0 felkoder också), och jag tror nästan det blev lite bättre, får köra några flera dagar och se hur det känns.
    Nu: SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  6. #6
    Sugmotor
    Reg.datum
    aug 2014
    Inlägg
    24
    Medlem#
    -

    upplevt samma

    Citat Ursprungligen postat av GlennB Visa inlägg
    Gjorde en kalibrering innan jag åkte idag (0 felkoder också), och jag tror nästan det blev lite bättre, får köra några flera dagar och se hur det känns.
    Kalibrering hjälpte mig när jag i 34 minusgrader var tvungen att hissa ner rutan...det blev för varmt. Vågade bara hissa ner en liten bit.
    Bilen var en 1999 9-5 och kalibrering efter denna sällsamma upplevelse gjorde susen.

Liknande ämnen

  1. Dålig värme i kupen saab 9-5 aero -00
    Av sanvin11 i forum Ljud och elektricitet
    Svar: 3
    Senaste inlägg: 2014-11-06, 18:42
  2. Dålig värme i en 9-5
    Av Westrin i forum Motor och motorstyrning
    Svar: 9
    Senaste inlägg: 2013-02-05, 20:30
  3. 9-5, dålig värme i kupé
    Av Johan S i forum Motor och motorstyrning
    Svar: 10
    Senaste inlägg: 2010-01-22, 09:25
  4. dålig värme.
    Av simpan i forum Allmänt
    Svar: 5
    Senaste inlägg: 2008-11-05, 18:18
  5. Dålig värme i ng900
    Av RichardPersson i forum Ljud och elektricitet
    Svar: 6
    Senaste inlägg: 2007-12-17, 15:11

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •