Resultat 1 till 6 av 6

Ämne: Tech2 hjälp med "RADIO CODE" OG9-5

  1. #1
    Sugmotor
    Reg.datum
    sep 2018
    Inlägg
    2
    Medlem#
    -

    Tech2 hjälp med "RADIO CODE" OG9-5

    Hejsan.

    Efter att jag tagit bort batteriet för att ladda upp det över natten så begär bilen nu "RADIO CODE" i displayen, jag letade ju runt efter en kod hela kvällen men har fått till mig nu att man behöver "TECH2" för att återställa så att radion fungerar igen. Så min fråga är, finns det någon vänlig själ i Göteborgsområdet med Tech2 som skulle vilja hjälpa mig att få ljudet i drift igen?

    Tack på förhand

    Bilinfo: SAAB 9-5 LINEAR SPORTCOM -2002

  2. #2
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 271
    Medlem#
    12120
    Tyvärr är det väl så att när det där händer så brukar det vara nåt eeprom(?) som är ledset, och när du väl återställt kan det bli samma problem igen nästa gång bilen är strömlös.

    Bor tyvärr inte i närheten av gbg, annars hade jag kunnat fixa tech2-biten
    Nu: SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  3. #3
    Sugmotor
    Reg.datum
    sep 2018
    Inlägg
    2
    Medlem#
    -
    Citat Ursprungligen postat av GlennB Visa inlägg
    Tyvärr är det väl så att när det där händer så brukar det vara nåt eeprom(?) som är ledset, och när du väl återställt kan det bli samma problem igen nästa gång bilen är strömlös.

    Bor tyvärr inte i närheten av gbg, annars hade jag kunnat fixa tech2-biten
    Ja, fick till mig det också, men får hoppas det håller batterilivet ut i varje fall, därefter kanske jag satsar på någon ny enhet istället för att få den lite modernare! Men för stunden vill jag bara få igång det befintliga

    Tack för vänligheten kring erbjudandet.

  4. #4
    Jag kan nog lösa de med tech2 , PM mig

    1 användare gillar detta inlägg



  5. #5
    Steg 3 Mr.Os avatar
    Reg.datum
    nov 2004
    Inlägg
    3 550
    Medlem#
    ja
    Citat Ursprungligen postat av Chax Visa inlägg
    Ja, fick till mig det också, men får hoppas det håller batterilivet ut i varje fall, därefter kanske jag satsar på någon ny enhet istället för att få den lite modernare! Men för stunden vill jag bara få igång det befintliga
    Tja montera en modernare går ju, men är ju ett litet projekt... Att skaffa en fungerande på skroten av samma typ som du har kostar nog inte många kr, dock...
    §99CC74900T81,§9000T86,§9-5 03,†9-5 02,§9-5 02, *9000Aero 95, *9-3 04, *9-5 09,*9-5 09
    White,Svart,Odoardogrå, Silver, CosmicBlue, CosmicBlue, LeMansBlå, LaserRed, Laserröd, CarbonGrey

  6. #6
    Steg 2
    Reg.datum
    aug 2009
    Inlägg
    2 761
    Jag hjälpte en 9-5 med samma felmeddelande för över ett år sedan. Felet har inte kommit tillbaka så det kommer nog att fungera så länge man inte kopplar ur batteriet igen.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

Liknande ämnen

  1. Tech2 Kalmar Radio Code OG9-5
    Av Jonas k i forum Region Syd
    Svar: 4
    Senaste inlägg: 2015-06-07, 21:21
  2. Svar: 15
    Senaste inlägg: 2014-04-03, 15:28
  3. [LÖST] "RADIO CODE" OG9-5
    Av hucki i forum Ljud och elektricitet
    Svar: 3
    Senaste inlägg: 2011-11-01, 23:11

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •