Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 22

Ämne: Slö och saknar klippet, NG9-3 TTID Aero

  1. #1

    Slö och saknar klippet, NG9-3 TTID Aero

    Hej, börjar bli trött på bilen nu, varför lyckas jag inte få bilen att prestera som den ska?
    Maptun steg 1 inkl helt nytt virvelspjäll, dubbelturbo och magnetventiler.

    Enligt hirsch tider så är bilen för långsam. Tex: 60-100 ska gå på 5,2 sek på 4:an min gör det på 6,5.
    0-100 ska den göra på 8 sek kommer inte under 9 sek.

    Ser jag videos där folk filmar syns det tydligt att min bil är tröttare. Dock får bilen vad den begär enl logg med Bosch dator.
    Någon Ttid ägare här inne oavsett steg 1 eller original som orkar klocka och lägga upp lite tider? Måste ha något att jämföra med.

  2. #2
    Sugmotor
    Reg.datum
    nov 2014
    Inlägg
    14
    Medlem#
    -
    Skall logga lite på min med steg 2......så får du lita att bita i

  3. #3
    Forumadministrator bollmans avatar
    Reg.datum
    okt 2003
    Ort
    Hemmesdynge
    Inlägg
    11 939
    Medlem#
    5035
    Har du maptuner så du kan gå tillbaka till original?
    I felsökningssyfte är det ju alltid enklast att gå på original och se till att allt lirar perfekt innan man kör på med trim. Inget trim i världen kan "reparera" dålig effekt.
    Medlem 5035 - Patrik Sonestad - STCS IT-ansvarig
    Aktuellt bilinnehav: GP4AL, FH49Y, EF59C, 74489
    Har du frågor om og9-3? Läs FAQ här!

  4. #4
    Verkar som jag har ett kraftigt avgasläckage, nu har det börjat lukta dieselavgaser inne i kupén när man står still. Mellan motor och torped kommer det upp avgaser så kanske flexdelen som gett sig. Kanske kan vara orsak till att bilen är trött?

  5. #5
    Avgasläckaget visade sig vara mellan turbo och katalysator och är nu åtgärdat. Fick begränsad prestanda på vägen hem. Får se om jag kan komma över en dator i helgen och läsa ut felkoder. Skulle tippa på att det är för lågt laddtryck igen....

    Som sagt: Turbo, magnetventiler och virvelspjäll är nytt. Även övre tryckslang.

    Vad ska man gå på nu? EGR är jag sugen på att byta rakt av men den kostar ju en slant. Mapsensor är det något som brukar krångla?

  6. #6
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    8 822
    Medlem#
    1941
    Läckage är ju sällan till någon fördel.

    Om du vill kolla på din EGR. Börja med att skruva loss den samt EGR värmeväxlarröret som sitter bredvid. Det är en ganska enkel manöver. Så kan du bedöma hur sotiga de är. Spola rent dessa med BrakeCleaner & återmontera. Då har du i.v.f. gjort förebyggande underhåll.

  7. #7
    Atnosfärstryck står på 101 kpa konstant.

    Har felkod P0425 motortemperaturgivare avbrott B+.
    Men är inte detta tempgivare till dpf? Kan någon hjälpa mig tyda denna felkod.

  8. #8
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 517
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  9. #9
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    8 822
    Medlem#
    1941
    Enligt WIS finns P0425xx i tre varianter. Antar du har Pxxxx05

    P042502 "Avgastemperaturgivare främre, Kortsluten till jord" "Spänningen understiger 0,66V i mer än 0,5 sekunder"

    P042505 "Avgastemperaturgivare främre, Avbrott/kortsluten B+" "Spänningen överstiger 2,23V i minst 0,48 sekunder" "Styrdonet använder 200graderC som ersättningsvärde"" "Byt komponent Temperaturgivare, avgaser, främre 602F"

    P04255A "Avgastemperaturgivare främre, Orimlig temperatur" "Givarsignalen är orealistisk"

  10. #10
    Japp bör vara felkoder som slutar på 05... Så till nästa fråga då! Någon som har artikel nr på en sådan givare?

  11. #11
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    8 822
    Medlem#
    1941
    Enligt EPC från 2010:

    Temperaturgivare, Avgastemperaturgivare Katalysator, Främre, 55355404
    Temperaturgivare, Avgastemperaturgivare Partikelfilter, Bakre, 55557052

  12. #12
    Tack! Det finns på närmsta skrot så får bli att byta på måndag. Tack för hjälpen!

  13. #13

  14. #14
    Nu har jag bytt tempsensor 1 i katalysatorn och det blev ingen skillnad.
    På Z19dt sitter det en likadan givare och på Z19dth sitter det bara en lambdasond som man byter vid denna felkod om jag förstått det rätt.

    Min motor Z19dtr har båda dessa sensorer på katalysatorn. Det är inte så att man ska byta lambdasonden?

    https://youtu.be/_xQsBXQ2srw

    Kolla länken ca 1 min 15 sek in i videon så ser ni vad jag syftar på.

  15. #15
    Sugmotor Cyklistens avatar
    Reg.datum
    nov 2017
    Ort
    Norrbotten
    Inlägg
    98
    Medlem#
    -
    Första som slog mig, utan att ha någonting med problemet att göra, är att TTid (Z19DTR) har inget virvelspjäll så har du lämnat bort och betalt för att få det bytt är det inge vidare.

  16. #16
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    8 822
    Medlem#
    1941
    Det finns något som på engelska heter "Swirl flaps" i TTiD motorn. Om det är dessa som bytts ut?

  17. #17
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    8 822
    Medlem#
    1941
    Det är väl antagligen virvelspjäll på svenska. Är det så att dessa är bättre på TTiD än på TiD?
    https://www.maptunparts.se/motordela...tid-08-12.html

  18. #18
    Steg 6
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    6 799
    Medlem#
    6973
    De verkar strula mindre på TTiD än på TiD, ja.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  19. #19
    Ingen som har något förslag på vad som kan vara galet med motorn?

  20. #20
    Sugmotor Cyklistens avatar
    Reg.datum
    nov 2017
    Ort
    Norrbotten
    Inlägg
    98
    Medlem#
    -
    Citat Ursprungligen postat av Fredrik / 1941 Visa inlägg
    Det är väl antagligen virvelspjäll på svenska. Är det så att dessa är bättre på TTiD än på TiD?
    https://www.maptunparts.se/motordela...tid-08-12.html
    Åfan, ja då får jag helt enkelt erkänna att jag hade fel där
    Ja det måste vara mycket mindre strul med TTid i sådana fall, har aldrig hört om något strul i TTid och fått förklarat för mig att de inte ens har några virvelspjäll.

Liknande ämnen

  1. Magnetventil saknar slang på ng9-3 ttid
    Av Simon_boe i forum Motor och motorstyrning
    Svar: 0
    Senaste inlägg: 2016-06-20, 21:42
  2. sab 9-3 aero -01 saknar effekt?
    Av johanbiff i forum Motor och motorstyrning
    Svar: 40
    Senaste inlägg: 2013-08-14, 20:21
  3. 9-5 Aero med felkoder och saknar kraft
    Av jimmy/bmw i forum Motor och motorstyrning
    Svar: 13
    Senaste inlägg: 2011-06-09, 11:47
  4. Kolla klippet om olja på plus!
    Av pannskötarn i forum Allmänt
    Svar: 21
    Senaste inlägg: 2010-08-17, 13:42
  5. Har tappat det riktiga klippet i bilen
    Av Hamilton i forum Motor och motorstyrning
    Svar: 22
    Senaste inlägg: 2006-08-29, 21:38

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •