Sidan 2 av 2 FörstaFörsta 12
Resultat 21 till 35 av 35

Ämne: Akut hög oljeförbrukning OG9-5

  1. #21
    Citat Ursprungligen postat av JSN Visa inlägg
    Kollade Mamma oljenivån efter att hon fyllt på olja efter första stoppet, eller hällde hon bara på "lagom mängd" olja? Om hon kollade oljenivån, var låg den isf?
    /Johan
    Hon är absolut inte en bil-tjej, så ha det i åtanke. Jag fick ringa henne på FaceTime för att guide henne att köpa rätt olja och hälla i. Vad jag kunde se var att första gången vi hällde i olja så var det precis i botten på "ploppen" av oljestickan. När vi hade fyllt på så säger hon att det var typ ovanför ploppen, men det är skitsvårt att säga. Då hade hon inte heller startat motorn och kört en bit utan fyll på, låt bilen stå en stund och kolla sedan igen.

    När hon skulle fylla på andra gången var ju oljan fortfarande precis ovanför ploppen. Men då har vi ju inget bra utgångsläge, för vi vet inte riktigt vart oljan var första gången vi hällde på. Hon hällde i 2 liter. Jag har inte en aning om hur mycket olja det går från under ploppen på stickan till ovanför ploppen på stickan. Får ploppen till längst upp på plastdelen av stickan går det ungefär 1 liter. Hon hällde i 1,5 liter andra gången. Det förklarar varför det är lite för mycket.

    Citat Ursprungligen postat av Långmilare Visa inlägg
    Såvitt jag vet passar alla B2x5 9-5-stickor i alla 9-5:or oavsett årsmodell.

    Jag tror inte SID:en i sig är inblandad annat än som rapportör. Osannolikt att problemet är relaterat till SID med tanke på att det inte funnits problem tidigare, och SID:en är en stabil produkt frånsett displayanslutningen. SID:en har inget eget minne för vad som presenteras, däremot kan man logga vilka meddelanden som kommer på CAN-bussen med extern utrustning (ofta är CD-växlarkontakten oansluten och man kan logga där med rätt utrustning).

    Sedan är det mycket mer sannolikt att det är problem med isolationen på kabeln än själva oljetrycksgivaren.

    En parentes, det skulle kunna vara så att oljeförbrukningen har ökat beroende på vilken olja som fyllts i, det är känt att oljeförbrukning kan påverkas av det.
    Hon har kört 10W-40 helsyntet varje gång.

    Detta var bilden hon skickade till mig efter att hon hade fyllt på 2 liter. Alltså FÖRSTA påfyllningen.

    38207466_10210605243841940_5363539551333646336_n.jpg

    Det ser ju, precis som hon säger, ut att vara strax ovanför ploppen.
    Saab 9000, 1998 A50 150hk, 20 000 mil.

  2. #22
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 725
    Medlem#
    8758
    Jag kan faktiskt inte se var oljenivån finns på den alls där. Det är ganska vanligt med den svarta att man tror sig se oljenivå där som inte stämmer - därav rekommenderas byte till den nyare.

    Det jag syftade på med olika oljor var inte viskositeten, utan det faktum att bilen kan dra markant olika mycket olja beroende på variant av olja, även samma märke och viskositet. Dvs. ändrad olja kan ge ändrad oljetörst.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  3. #23
    Jag tänkte bara uppdatera er i tråden med vad jag har gjort de senaste dagarna.

    Hr nu kört bilen 15 mil. Har inte fått något felmeddelande över huvud taget när jag har använt den. Oljenivån har inte heller rört på sig över huvud taget. Det är alldeles för mycket olja i motorn och jag kommer på Söndag tappa ut olja ur motorn för att jämna nivån lite. Någon som har ett bra tips på hur jag gör detta utan att tömma underifrån? Slang ner i motorn och "sug" upp är min tanke.

    Mamma berättar även att hon har fått felmeddelande för trasiga lampor och trasigt larm, och båda dessa fungerar. Kan det vara så att SID'en skickar ut en massa konstiga fel? Har även läst på lite mer om det här "Check Engine Oil" fenomenet. Det verkar vara ett känt fel att folk får detta felmeddelandet utan att faktiskt ha dåligt med olja i motorn. Verkar inte finnas någon bra lösning. Ibland är det random, ibland är det trasig givare, ibland kommer det aldrig tillbaka.

    Det ändå trista är att oljan är så jävla viktig... så har man faktiskt ett riktigt fel så skiter det sig totalt om man ignorerar det.

    Sen som en liten kul sidnotering tänkte jag bara visa upp det här:
    IMG_1044.jpg

    Hundbenen ser hur fina ut som helst! Kan inte skymta rost än, inte ens om jag böjer bort listen. Kul!
    Saab 9000, 1998 A50 150hk, 20 000 mil.

  4. #24
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 725
    Medlem#
    8758
    Om du har dålig isolation på kabeln så den duttar mot en metallkant verkar du kunna få Check oil level (gissningsvis en mycket kortvarig kortslutning just när SID avläser, som inte hinner tända lampan). Finns de som haft det problemet just beroende på bristande isolering mot metallkant på kabeln.

    Hundbenet ser bra ut, men rosten där ett symptom på rost på sidobalken som spridit sig uppåt, den riktiga kontrollen är att ta ner plasten för sidobalken och titta under.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  5. #25
    Citat Ursprungligen postat av Långmilare Visa inlägg
    Om du har dålig isolation på kabeln så den duttar mot en metallkant verkar du kunna få Check oil level (gissningsvis en mycket kortvarig kortslutning just när SID avläser, som inte hinner tända lampan). Finns de som haft det problemet just beroende på bristande isolering mot metallkant på kabeln.

    Hundbenet ser bra ut, men rosten där ett symptom på rost på sidobalken som spridit sig uppåt, den riktiga kontrollen är att ta ner plasten för sidobalken och titta under.
    Jo, jag har också läst det. Vad jag också läst är att det inte finns något smidigt sätt att komma åt kabeln tyvärr. Lättast ska vara underifrån, men har inte tillgång till ordentlig lift.

    Sen med hundbenen. Det finns säkert rost där - men har det inte ens börjat bubbla lite utanför så tror jag den har några år till innan det där blir ett större problem. (Självklart ska man vara preventiv, men det kommer inte ske i detta fallet.)
    Saab 9000, 1998 A50 150hk, 20 000 mil.

  6. #26
    Jag tänkte uppdatera er i tråden.

    Idag åkte hon hem till Göteborg igen. Jag kollade oljenivån innan hon åkte. Den såg bra ut. Då hade vi kört ungefär 35 mil här i Sundsvall och den hade inte rört sig.

    Nu kom hon hem till Göteborg. Oljan såg fortfarande bra ut. Hade inte sjunkit något mer. Antagligen är det en glappande givare som har ställt till det och förhoppningsvis inget problem med oljetrycket i motorn. Jag lägger ärendet på is fram tills dess att något mer händer.

    En rolig annan detalj: Bilen drog 0,75 liter milen på vägen hem. Det får ses som godkänt.

    EDIT: VIKTIGT NOTERING
    När hon startar bilen efter att ha kommit hem igen får hon felmeddelandet. Inge symbol i instrumentpanelen. Hon är säker eftersom att hon kan dubbelkolla och "tvinga" fram meddelandet. Oljan ser fortfarande hellugn ut. Lutar mer och mer åt trasig givare.

    2 användare gillar detta inlägg


    Senast redigerat av MuLLvaD3n den 2018-08-06 klockan 16:45.
    Saab 9000, 1998 A50 150hk, 20 000 mil.

  7. #27
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 725
    Medlem#
    8758
    Det är nog inte givaren som ger det (korrekt oljetryck = avbrott), utan intermittent kortslutning av sladden till oljetrycksgivaren. Glapp i oljetrycksgivaren (när motorn går) kan därför inte överhuvudtaget vara detekterbart, dvs. om oljetryckslampan lyser när motorn står still så kan inte glapp i givaren inte rimligen vara orsaken.

    Det kan förstås vara intermittent kortis i oljetrycksgivaren, men det felfallet då brukar bero på att givaren blivit okänsligare för oljetrycket vilket yttrar sig som fladdrande oljetryck - men fladdrande oljetryck kan också komma av igensatt sil.

    1 användare gillar detta inlägg


    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  8. #28
    Steg 2
    Reg.datum
    sep 2003
    Inlägg
    2 153
    Bensinmodellerna av 9-5 kan INTE visa meddelandet Kontrollera oljenivå i SID, oljetryckskontakten har ingen koppling till SID och MIU skickar heller inte informationen till SID via bussen, det ända den skickar är ljudvarningen (plinget) vid tänd oljetryckslampa. Diesel kan visa "Kontrollera oljenivå" MEN det är motorstyrdonet själv som skickar denna begäran via bussen efter utvärderat sin egna nivågivare, inte oljetrycket, då oljetrycksgivaren i diesel har samma funktion som bensin, hederlig koppling direkt till oljetryckslampan, inga krusiduller

  9. #29
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 725
    Medlem#
    8758
    Min 9-5:a 2.3t vet inte om att den inte kan ge meddelandet, uppenbarligen. Jag har sett det i min SID, och det har kommit när oljetryckslampan blinkar till.

    1 användare gillar detta inlägg

    JSN

    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  10. #30
    Citat Ursprungligen postat av Långmilare Visa inlägg
    Det är nog inte givaren som ger det (korrekt oljetryck = avbrott), utan intermittent kortslutning av sladden till oljetrycksgivaren. Glapp i oljetrycksgivaren (när motorn går) kan därför inte överhuvudtaget vara detekterbart, dvs. om oljetryckslampan lyser när motorn står still så kan inte glapp i givaren inte rimligen vara orsaken.

    Det kan förstås vara intermittent kortis i oljetrycksgivaren, men det felfallet då brukar bero på att givaren blivit okänsligare för oljetrycket vilket yttrar sig som fladdrande oljetryck - men fladdrande oljetryck kan också komma av igensatt sil.
    Citat Ursprungligen postat av gazer3312 Visa inlägg
    Bensinmodellerna av 9-5 kan INTE visa meddelandet Kontrollera oljenivå i SID, oljetryckskontakten har ingen koppling till SID och MIU skickar heller inte informationen till SID via bussen, det ända den skickar är ljudvarningen (plinget) vid tänd oljetryckslampa. Diesel kan visa "Kontrollera oljenivå" MEN det är motorstyrdonet själv som skickar denna begäran via bussen efter utvärderat sin egna nivågivare, inte oljetrycket, då oljetrycksgivaren i diesel har samma funktion som bensin, hederlig koppling direkt till oljetryckslampan, inga krusiduller
    Citat Ursprungligen postat av Långmilare Visa inlägg
    Min 9-5:a 2.3t vet inte om att den inte kan ge meddelandet, uppenbarligen. Jag har sett det i min SID, och det har kommit när oljetryckslampan blinkar till.
    Du är inte ensam Långmilare. Det är fler personer, speciellt med amerikanska bilar, som har fått felmeddelandet när man inte "borde" ha det.

    Men bara för att förstå dig rätt, Långmilare. Du misstänker alltså en dålig kabel till givaren och inte dåligt oljetryck i motorn? Värt att notera är att bilen typ alltid haft den bättre vevhusventilationen, eller att den åtminstone uppgraderades till det innan vi tog över bilen vilket var typ 2008-2009 och det var min farfar innan det som köpte den från butik.

    Är det lågt oljetryck så gissar jag på att bilen kommer gå till skroten. Personligen hoppas jag på att det bara är den j*vla kabeln som retas.

    Edit: Vill även påminna ännu en gång om att det inte är original SID utan att det mycket väl kan vara en som kommer från en dieselbil.
    Saab 9000, 1998 A50 150hk, 20 000 mil.

  11. #31
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 725
    Medlem#
    8758
    Min 9-5:a är en helt normal svensksåld bil. Ingen inblandning av amerikanska programvaruversioner. Och jag är inte den enda svensk som fått felmeddelandet - men jag har förstahandskunskap om meddelandet som kom i min bil.

    Skavskada på kabelns isolation mot en metallkant är min gissning, ja. Har du dåligt oljetryck så märks det typiskt på fladdrande lampa vid lågt oljetryck - det är inte så att motorn vinglar ner på väldigt lågt varv (typ 200 rpm) en stund vid start?

    Om SID:en kommer från en dieselbil måste den konfigureras om till rätt motor för att bränslemätningen ska fungera. Så, nej, det spelar ingen roll ur varningssynpunkt.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  12. #32

  13. #33
    Citat Ursprungligen postat av Långmilare Visa inlägg
    Min 9-5:a är en helt normal svensksåld bil. Ingen inblandning av amerikanska programvaruversioner. Och jag är inte den enda svensk som fått felmeddelandet - men jag har förstahandskunskap om meddelandet som kom i min bil.

    Skavskada på kabelns isolation mot en metallkant är min gissning, ja. Har du dåligt oljetryck så märks det typiskt på fladdrande lampa vid lågt oljetryck - det är inte så att motorn vinglar ner på väldigt lågt varv (typ 200 rpm) en stund vid start?

    Om SID:en kommer från en dieselbil måste den konfigureras om till rätt motor för att bränslemätningen ska fungera. Så, nej, det spelar ingen roll ur varningssynpunkt.
    Förlåt om jag var otydlig, jag menar bara att det verkar, av någon anledning, vara betydligt mer frekvent problem på engelska forum. Det betyder ju inte nödvändigtvis att bilen är från USA. Saab var ju ganska utsträckt i Sverige så man tycker att det borde finnas mer än typ 2 trådar, men Googlar man på engelska får man upp hur mycket som helst. Vet inte hur ration mellan Sverige/Världen såg ut.

    Bilen går precis som vanligt. Under de cirka 35 milen jag körde den kändes den precis som vanligt. Inget fladdrande med varvtalen alls. Jag tänker att jag skickar henne till verkstad så får de kolla på att byta oljetrycksgivaren åt henne, (jag tror inte man kan byta bara sladden på verkstad, eller?). Det verkar inte vara en dyr historia även om arbetet går på lite pengar.
    Saab 9000, 1998 A50 150hk, 20 000 mil.

  14. #34
    Steg 4 JSNs avatar
    Reg.datum
    jan 2008
    Ort
    Ölanda (Göteborg)
    Inlägg
    4 070
    Medlem#
    8163
    Detta är ju egentligen ett ickeproblem när man vet orsaken... Irriterande att det plingar till och man kan behöva trycka bort något meddelande men det har ingen verklig påverkan...
    Men självklart bör det åtgärdas, behöver bara inte ske akut.
    /Johan

  15. #35
    Citat Ursprungligen postat av JSN Visa inlägg
    Detta är ju egentligen ett ickeproblem när man vet orsaken... Irriterande att det plingar till och man kan behöva trycka bort något meddelande men det har ingen verklig påverkan...
    Men självklart bör det åtgärdas, behöver bara inte ske akut.
    /Johan
    Precis. Egentligen gör det ju ingen skada men skulle någon annan låna bilen, eller att man helt enkelt "skiter" i meddelandet och det någon gång faktiskt stämmer, då blir det lite jobbigt. Men precis som du säger är det inget akut. Det lustiga är ju att det verkar uteslutande komma från långkörningar? Aldrig när man bara kör runt hemma.
    Saab 9000, 1998 A50 150hk, 20 000 mil.

Liknande ämnen

  1. [LÖST] Saab 9-5 2,3T Aero -00 Slukar motorolja och tickar.
    Av Johan477 i forum Verkstäder, försäkringar och köpråd
    Svar: 5
    Senaste inlägg: 2013-05-30, 18:09
  2. 900 2,3 -97 som slukar olja
    Av jerkatheking i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2011-12-29, 23:13
  3. Mycket olja ur vevhusvent behöver akut hjälp
    Av Miche_a i forum Motor och motorstyrning
    Svar: 21
    Senaste inlägg: 2009-08-05, 15:08
  4. Akut hjälp! Styrservo utan olja..
    Av IceMan80 i forum Motor och motorstyrning
    Svar: 10
    Senaste inlägg: 2006-04-12, 02:18
  5. 900s slukar batterier
    Av Pershav i forum Ljud och elektricitet
    Svar: 8
    Senaste inlägg: 2004-11-25, 16:45

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •