Resultat 1 till 12 av 12

Ämne: Tvärdog under körning "bortfall kraftkälla" OG9-5

  1. #1

    Tvärdog under körning "bortfall kraftkälla" OG9-5

    Hallå grabbarna!

    Frun är på minisemester med bilen då den utan förvarning bara dör på landsvägen. Alla lampor, mätare och radion tvärdör liksom motorn. Ett meddelande om att "bortfall kraftkälla" lyser i displayen. Efter några minuter startar den och går sedan som vanligt.
    Har inte tittat på bilen ännu, men om nu inte en pol på batteriet sitter löst, vad kan det vara för fel? Tändningslåset?
    Bilen är en 9-5 2,3 -07 med 16 000 mil på mätaren.

    Mvh, Mattias

  2. #2
    Annonsmoderator Kongos avatar
    Reg.datum
    jan 2003
    Ort
    Söderhamn
    Inlägg
    6 447
    Medlem#
    4156
    Låter väl som ett rimligt antagande.

    Batteri, generator eller tändningslås antar jag är misstänkta.
    Nuvarande bilar: Saab 9-3X XWD 2.0T BioPower -10 || Saab 9-5 Aero SportCombi -04
    Tidigare bilar: Saab 900 T8 -80 || Saab 9000i -87 || Saab 9-3t SE -00 (T5) || Saab 9000i -88A || Saab 900 SET -95 Kongo Edition -Steg3+

  3. #3
    Steg 2
    Reg.datum
    aug 2009
    Inlägg
    2 766
    Som Kongo säger men även kabelsko mot terminal (mutter vibrerat loss) eller kabel mot kabelsko kan ge avbrott. Jag skulle i första hand gissa på batteri så är det rejält begagnat skulle jag börja med att byta till ett nytt fulladdat batteri.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  4. #4
    Ok!

    Vänligen precisera "kabelsko mot terminal". Batteriet är tämligen nytt, typ 2 år. Men om generator börjar ge sig borde väl laddningslampan markera?

    Mvh, Mattias

  5. #5
    Steg 2
    Reg.datum
    aug 2009
    Inlägg
    2 766
    Kabelsko mot generator som exempel håller kontakttryck med en mutter och fjäderbricka. När muttern lossat pyttelite och minskat kontakttrycket mellan kabelskon och terminalen på generatorn så börjar kontaktresistansen att öka, det förvärras av att det kommer in smuts och/eller bildas oxid och så ökar kontaktresistansen lite till och så vibrerar muttern loss lite till osv. Det slutar med ett spänningsfall på 0,5 V eller mer mellan kabelskon (mot batteriet) och generatorn. 0,5 V tapp räcker för att batteriet efter en tid är urladdat så att bilen inte längre startar. Detta fel syns inte på laddningslampan. Kontrollera genom att mäta spänningen över batteriet direkt efter start med bilen på tomgång. Det bör vara ca 14,4 V de första 10-15 minuterna efter start för att sedan sjunka ner mot ca 14,0 V efter 20-30 minuter.

    Det finns en hel del gamla trådar om detta och angränsande problem som du nog hittar om du söker runt lite på forumet. Batteriet kan ta slut tidigt om det blir dåligt återladdat under en längre tid men börja med att mäta spänningen som sagt.

    1 användare gillar detta inlägg


    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  6. #6
    Hallå

    Bilen körs ofta korta sträckor och jag brukar därför i förebyggande ladda batteriet med en ctec-laddare några gånger i månaden. Testade nu spänningen på batteriet vid tomgång som ligger på ca 14v. Startmotorn har aldrig känts "slö" sedan vi bytte till detta batteri utan svarar alltid rappt på tillslag.
    Hur testar man om tändningslåset är trasigt ...?

  7. #7
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 289
    värt att poängtera är att laddningslampan inte är nån varningslampa i den meningen utan bara en kontrollampa för laddningskretsen. Det finns många generatorer som är kopplade så att om tex kolen tar slut så tänds inte laddningslampan alls och den kommer inte att tändas för att varna för utebliven laddning då heller.
    Den kan förvisso tändas om tex remmen går av och generatorn stannar men rent generellt så ska man inte gå och tro att laddningslampan varnar vid alla typer av fel på generatorn.

  8. #8
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 664
    Citat Ursprungligen postat av swedishwiking Visa inlägg
    - Hur testar man om tändningslåset är trasigt ...?
    Med et multimeter KAN det være mulig å i det minste få en indikasjon på dette, med noen enkle målinger - som kan tipses om det er ønskelig.

    14 V målt på batteriet er i alle fall et tegn på at ladingen fungerer.
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  9. #9
    Steg 2
    Reg.datum
    aug 2009
    Inlägg
    2 766
    Har du 14,0 V mätt över batteriet direkt efter start eller vad har du?

    Vid temperaturen 20 grader bör det ligga nära 14,4 V för att sedan avta ca 0,3 V per 10 graders temperaturhöjning.
    http://tudor.se/laddning-av-batterier/
    Senast redigerat av TCarlsson den 2018-07-19 klockan 09:47.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  10. #10
    14,0 v var nån minut efter start. Men jag tycker den borde vara seg på startmotorn eller inte starta alls om batteriet är urladdat?

  11. #11
    Steg 2
    Reg.datum
    aug 2009
    Inlägg
    2 766
    Det är ju väldigt varmt nu så det är väl knappast 20 grader i omgivningstemperatur och då kan det säkert vara ok?
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  12. #12
    Annonsmoderator Kongos avatar
    Reg.datum
    jan 2003
    Ort
    Söderhamn
    Inlägg
    6 447
    Medlem#
    4156
    Ta multimetern och mät när felet finns där.

    Att mäta när bilen fungerar ger ju inte så mycket.

    Mät också alla säkringsraderna innanför luckan på vänstra sidan av instrumentpanelen.
    Du kan ju mäta fast säkringen sitter i de de oftast har en metallbit på vardera stift som sticker ut uppe på toppen.
    En 9-5,a som jag varit med och felsökt som hade grymt konstiga fel hade bara 7 volt på en del av dessa säkringar och det felsöktes till slut tillbaka till glappt tändningslås.

    Gör du så och letar gemensamma nämnare för de säkringarna så kan du kanske lista ut var felet är.
    Nuvarande bilar: Saab 9-3X XWD 2.0T BioPower -10 || Saab 9-5 Aero SportCombi -04
    Tidigare bilar: Saab 900 T8 -80 || Saab 9000i -87 || Saab 9-3t SE -00 (T5) || Saab 9000i -88A || Saab 900 SET -95 Kongo Edition -Steg3+

Liknande ämnen

  1. [LÖST] P1300 och 0300 OG9-5 tvärdog vid körning
    Av Kee i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2017-09-02, 14:05
  2. Saab 9-5 Aero, startar ej varm samt bortfall av varv&tempmätare
    Av sepetahl2 i forum Motor och motorstyrning
    Svar: 8
    Senaste inlägg: 2017-05-18, 23:16
  3. 9-5. 01a, 2.0l. Tvärdog..
    Av bamzjonas i forum Motor och motorstyrning
    Svar: 8
    Senaste inlägg: 2015-08-31, 18:02
  4. Bilen tvärdog i 120 km/h
    Av Erber i forum Motor och motorstyrning
    Svar: 6
    Senaste inlägg: 2011-06-20, 13:58
  5. pixel bortfall vad göra?
    Av snowmad i forum Ljud och elektricitet
    Svar: 2
    Senaste inlägg: 2008-09-07, 12:10

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •