Resultat 1 till 3 av 3

Ämne: Bytt till beg. MV - turbo laddar långt in i röda området OG9-5

  1. #1
    Sugmotor
    Reg.datum
    feb 2017
    Inlägg
    29
    Medlem#
    -

    Bytt till beg. MV - turbo laddar långt in i röda området OG9-5

    Då min 2006 9-5 aero varit relativt kraftlös utan att gå dåligt eller att ge några felkoder så bytte jag först alla vakuumslangar (utan resultat) och nu även magnetventilen! MV gjorde en jäkla skillnad. Nu känns det som om turbon faktiskt jobbar. Så pass att den tryckte av plastslangen från spjällhuset vid första ordentliga accelerationen!

    Dock så går mätaren ganska långt in i det röda fältet nu - och får även ett svagt tjutande ljud när den ligger i det området. Så frågan är om MV bytet gjorde att turbon får börja jobba igen, men att det kanske är något problem med turbon som nu istället visar sig?

    Bilen har gått snart 24.000 mil (org turbo)
    Vid ordentlig acc så stryper den nu (fuel cut?). Var enligt Torque då på ca 21 psi.

    Kan tillägga att MV:n (den "nya") är en begagnad, så finns ju alltid risk att den inte heller är helt 100%. Har även testat byta en begagnad avlastningsventil - dock ingen skillnad.
    Mvh
    /Fredrik

    21psi = 1,45bar
    /Moderator
    Senast redigerat av Pitepalt den 2018-09-02 klockan 10:30.

  2. #2
    Sugmotor
    Reg.datum
    feb 2017
    Inlägg
    29
    Medlem#
    -
    Bytte till en annan begagnad MV och nu så laddar den mer normalt (och bättre) upp mot 13 psi.

    13psi = 0,896bar
    /Moderator

    1 användare gillar detta inlägg


    SAAB 9-5 OG 2006 AERO (kombi) 24.000 mil

  3. #3
    Grundladd
    Reg.datum
    maj 2016
    Ort
    Sthlm/Tungelsta
    Inlägg
    381
    Härligt att de löste sig..

    Ps .du kan ändra i torgue appen satt du får bar istället för psi på turbotrycket om du vill ha det

    Saab 9-5 OG Biopower -07
    9-3 OG Montecarlo

Liknande ämnen

  1. Svar: 2
    Senaste inlägg: 2018-07-14, 22:08
  2. Hur långt räcker Saabs röda spridare?
    Av Jappmannen i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2018-04-02, 16:37
  3. Svar: 1
    Senaste inlägg: 2015-04-23, 08:56
  4. Får inte till GLT. Laddar ok utan W-slang. Tryckdosa bytt
    Av bart112 i forum Motor och motorstyrning
    Svar: 16
    Senaste inlägg: 2008-07-25, 10:00
  5. laddar till röda trots slut turbo?
    Av sssaab i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2006-10-08, 17:36

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •