Sidan 2 av 2 FörstaFörsta 12
Resultat 21 till 38 av 38

Ämne: Trimmad NG9-3 Aero -05 saknar effekt och är svårstartad kall.

  1. #21
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 034
    Medlem#
    8758
    Citat Ursprungligen postat av Hyvens Visa inlägg
    Är sällan problem med BTR på icke-biopower. Trionic har ingen sensor för att mäta bränsletryck, så det finns inget att läsa där. Man får ansluta en extern mätare till porten precis vid fuelrailen.
    Man kan indirekt mäta bränsletryck med en ampere-mätare på bränslepumpen. Strömförbrukningen är proportionell mot hur mycket arbete pumpen gör, och bör i stort sett vara en linjär kurvanpassning till trycket den arbetar mot (så länge batterispänningen är normal). På en 9000 92-98 med original Wallbro så drar den c:a 4A vid 0 bar övertryck på fuel-railen (lossad bränsleanslutning ner i reservdunk), och c:a 6A vid 3 bar (inget vakuum i insuget) - båda siffrorna vid stillastående motor och knappt 12V batterispänning.

    På 9000 och 9-5 är det lätt att göra en testkabel som ersätter bränslepumssäkringen för att mäta under drift. Kanske inte lika enkelt på en ng9-3.

    Bör duga för att se om BTR:en inte klarar att upprätthålla bränsletrycket, klarar den inte det så bör strömförbrukningen sjunka istället för att ökan när man använder hela Turbotrycket [sic].
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  2. #22
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    428
    Medlem#
    8876
    Kan säga att jag hade ur spridarna en vända och gjorde rent dem utvändigt, och sedan dess är den avsevärt lättare att starta på E85 när den är kall. Inte helt normalt, men startar för det mesta på första försöket om man bara nöter lite grann på startmotorn. Fattas fortfarande effekt dock...
    9000 2.3TwinTurbo -98
    9000 CSE 2.3t -97
    9-3 Aero BioPower TD04-18GTX -05

  3. #23
    Steg 6
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    6 799
    Medlem#
    6973
    Långmilare>> Problemet är väl referensen för den aktuella pumpen. Annars tycker jag det lät fiffigt, om än mer omständigt att hänga på tryckmätaren (för de som har tillgång till en sådan).

    A.Chr>> Såg du några avlagringar på spridarna? Hur gjordes de rena? Ultraljudstvtätt eller ett bad i bensin?

    Mvh
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  4. #24
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    428
    Medlem#
    8876
    Citat Ursprungligen postat av Hyvens Visa inlägg
    Långmilare>> Problemet är väl referensen för den aktuella pumpen. Annars tycker jag det lät fiffigt, om än mer omständigt att hänga på tryckmätaren (för de som har tillgång till en sådan).

    A.Chr>> Såg du några avlagringar på spridarna? Hur gjordes de rena? Ultraljudstvtätt eller ett bad i bensin?

    Mvh
    Som jag skrev så gjorde jag de bara rent utvändigt, det vill säga att jag tog bort alla o-ringar och torkade rent allt från smuts.
    Fanns inte möjlighet till något mer noggrant just då, men tänkte köra dem i ultraljudstvätt så snart jag är tillbaka på jobbet efter semestern. Hurså?
    9000 2.3TwinTurbo -98
    9000 CSE 2.3t -97
    9-3 Aero BioPower TD04-18GTX -05

  5. #25
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 034
    Medlem#
    8758
    Citat Ursprungligen postat av Hyvens Visa inlägg
    Långmilare>> Problemet är väl referensen för den aktuella pumpen. Annars tycker jag det lät fiffigt, om än mer omständigt att hänga på tryckmätaren (för de som har tillgång till en sådan).
    Multimeter är nog vanligare än tryckmätare, men man måste ju ha rudimentära lödkunskaper förstås.

    Referenstrycket stiger ju när man gasar mer, så om pumpen försöker upprätthålla samma flöde ut så ökar arbetet och strömförbrukningen ökar - detta om BTR:ens tryck upprätthålls.

    Om däremot pumpen inte orkar mer flöde så sjunker istället trycket och arbetet minskar, dvs. minskande strömförbrukning.

    (Lika strömförbrukning betyder alltså att trycket behålls lika - trasig vakuumslang?)

    Sedan är inte mätningen så jätteexakt, det är trots allt en kommunterad DC-motor så strömmen fluktuerar lite.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  6. #26
    Steg 6
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    6 799
    Medlem#
    6973
    Man kan ju misstänka att den drar tjuvluft vid spridarnas o-ringar om det gjorde skillnad att bara ta ur dom och torka av.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  7. #27
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    428
    Medlem#
    8876
    En var faktiskt riktigt slut så den bytes mot en bättre från en uppsättning jag hade liggande, men kanske lika bra att byta ut alla mot nya när jag ändå ska lossa igen, även om de som sitter nu såg bra ut. Vilka ska jag ha?
    9000 2.3TwinTurbo -98
    9000 CSE 2.3t -97
    9-3 Aero BioPower TD04-18GTX -05

  8. #28
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    428
    Medlem#
    8876
    Har inte tänkt på att nämna ett väsande ljud som uppstår när turbon börjar ge laddtryck, men det verkar bara höras på tvåan och högre växlar.

    Var ute med en vän igår och testade och min drog typ knappt jämnt med en likaden bil men med steg 1... 80-120km/h på ~4s och 100-150km/h på nästan 8s...

    Jag har tänkt att det där väsande ljudet kanske är från luftfilterboxen som är uppjackad a'la Hirsch, men han funderade på om det kan vara något rör som var täppt, läckte eller liknande och därmed bidrar till avsaknaden av kraft.

    Har rivit av luftfilterburken och testat att köra utan en kort sväng, med samma ljud. Inloppsröret är rätt, testade att hålla för när bilen stod på tomgång och motorn sög ihop röret innan den till slut dog. Tog bort inloppsröret och kunde inte känna något onormalt på turbon. Ser inte heller ut att vara några skador på den. Tog även bort slangen som sitter närmast spjällhuset från IC, och den ser också ut att vara hel & tät. Ska jag börja riva fler tryckrör får jag nog ta mig till något bättre ställe att stå på... Vem kom på att det vore en bra idé att sätta turbon mot torpedväggen?





    Vill någon diskutera eller ta sig en titt/lyssna på ljudet på träffen i Trollhättan imorgon så hojta till!
    Senast redigerat av A.Chr den 2018-08-03 klockan 12:24.
    9000 2.3TwinTurbo -98
    9000 CSE 2.3t -97
    9-3 Aero BioPower TD04-18GTX -05

  9. #29
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    428
    Medlem#
    8876
    Så kör vi en update igen...

    Bilen blev ju ganska mycket mindre svårstartad efter att jag haft ur och gjort rent spridarna lite ytligt - Nu efter två veckor är det dock lika illa igen. Tankar?
    Senast redigerat av A.Chr den 2018-08-10 klockan 09:56.
    9000 2.3TwinTurbo -98
    9000 CSE 2.3t -97
    9-3 Aero BioPower TD04-18GTX -05

  10. #30
    Grundladd
    Reg.datum
    feb 2003
    Ort
    Hajom, Västra Götaland
    Inlägg
    101
    Medlem#
    2733
    Kommer inte det väsande ljudet från extrasnabeln till luftburken som Aeron med 207R har? Fick det på frugans bil när den uppdaterades från Vector till Aero.
    Senast redigerat av pasn den 2018-08-10 klockan 06:15.
    9-3 SC 2,0T -06
    9-5 SC 2,3(t)T BP -10 (Hirsch) Nordic AERO St2+

  11. #31
    Helt original
    Reg.datum
    apr 2010
    Inlägg
    660
    Spridarna skulle nog behöva en grovrengöring. Har du flödestestat dom ?

  12. #32
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    428
    Medlem#
    8876
    Citat Ursprungligen postat av pasn Visa inlägg
    Kommer inte det väsande ljudet från extrasnabeln till luftburken som Aeron med 207R har? Fick det på frugans bil när den uppdaterades från Vector till Aero.
    Inloppsröret som leder in luft i luftburken? Kanske det, jag kan bara inte minnas att jag någonsin hörde det på min gamla 9-3X med B207R. Ser det verkligen annorlunda ut på de mindre motoralternativen?

    Citat Ursprungligen postat av Gyllis Visa inlägg
    Spridarna skulle nog behöva en grovrengöring. Har du flödestestat dom ?
    Ja, en ordentlig rengöring ska göras så snart jag får möjlighet att ta med spridarna till jobbet, lösa. Nix, har inte tillgång till lämplig utrustning och har inte haft möjlighet att ställa bilen ett par dagar för att skicka iväg dem.

    För övrigt går den ganska oroligt den första halvminuten eller så när man till slut fått igång den efter den fått bli kall och man börjar rulla iväg efter att varvtalet fått lugna sig.
    9000 2.3TwinTurbo -98
    9000 CSE 2.3t -97
    9-3 Aero BioPower TD04-18GTX -05

  13. #33
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    428
    Medlem#
    8876
    ...och nu för en stund sedan ville den inte starta alls...

    Som vanligt puttrar den till lite snabbt och når upp till typ 500rpm nån gång ibland för att sen dö, men den vägrade hoppa igång helt. Förmodligen blev den väl sur vilket gjorde det hela ännu svårare.

    Börjar nästan misstänka att problemet är något annat än soppan...
    9000 2.3TwinTurbo -98
    9000 CSE 2.3t -97
    9-3 Aero BioPower TD04-18GTX -05

  14. #34
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    428
    Medlem#
    8876
    Och idag tänkte jag ge den ett försök och då startade den med en gång utan minsta tvekan (Aldrig hänt förr när den blivit kall), men med texten:

    "Immobiliseringsfel. Försök starta igen. Kontakta verkstad."

    Försvann dock efter en omstart. Vet inte om det kan ha att göra med mina övriga problem...
    9000 2.3TwinTurbo -98
    9000 CSE 2.3t -97
    9-3 Aero BioPower TD04-18GTX -05

  15. #35
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    428
    Medlem#
    8876
    Spridarna har idag fått bada i en ultraljudstvätt i ca 1,5h, hällde sen igenom finsprit & blåste dem torra.

    Monterade tillbaka allt och nu vill bilen åter igen inte starta alls...

    Som vanligt tänder den till lite snabbt nån gång ibland (Sällan) men kommer aldrig igång.
    9000 2.3TwinTurbo -98
    9000 CSE 2.3t -97
    9-3 Aero BioPower TD04-18GTX -05

  16. #36
    Steg 1 whiskeycolas avatar
    Reg.datum
    maj 2016
    Ort
    Gävleborg
    Inlägg
    1 272
    Medlem#
    10853
    Det är inte så enkelt som att startbatteriet är dåligt?
    Eller nä, läste ditt första inlägg, du borde ju höra om det är dåligt när du nöter på starten.
    Senast redigerat av whiskeycola den 2018-08-14 klockan 19:47.
    Mvh Johan

    93 Aero Coupé -00 • 93 Turbo X SC • 93X BioPower XWD -10
    Tidigare: 99 GL -84 • 9000 Aero -96 • 93 Aero XWD SC -08 • 95 Aero SC -06 • 93 2.0t Linear SC -06

  17. #37
    Grundladd
    Reg.datum
    feb 2003
    Ort
    Hajom, Västra Götaland
    Inlägg
    101
    Medlem#
    2733
    Citat Ursprungligen postat av A.Chr Visa inlägg
    Inloppsröret som leder in luft i luftburken? Kanske det, jag kan bara inte minnas att jag någonsin hörde det på min gamla 9-3X med B207R. Ser det verkligen annorlunda ut på de mindre motoralternativen?
    PÅ inloppsröret för Aeron sitter ett extra rör som går bakåt i innerskärmen, det har inte de mindre motorerna.
    9-3 SC 2,0T -06
    9-5 SC 2,3(t)T BP -10 (Hirsch) Nordic AERO St2+

  18. #38
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    428
    Medlem#
    8876
    Citat Ursprungligen postat av pasn Visa inlägg
    PÅ inloppsröret för Aeron sitter ett extra rör som går bakåt i innerskärmen, det har inte de mindre motorerna.
    Hmm, kanske kan vara det då.

    För övrigt så har jag noterat något nytt. Går jag ut när bilen fått svalna ordentligt så är den trögstartad och jag ger upp. Men nästa gång jag går ut (efter ett par timmar eller dagen efter) och försöker så startar den nästan direkt, precis som när den är varm. Jag fattar ingenting.
    9000 2.3TwinTurbo -98
    9000 CSE 2.3t -97
    9-3 Aero BioPower TD04-18GTX -05

Liknande ämnen

  1. Saab 9-5 aero svårstartad kall
    Av Plexx i forum Motor och motorstyrning
    Svar: 16
    Senaste inlägg: 2013-12-26, 20:56
  2. sab 9-3 aero -01 saknar effekt?
    Av johanbiff i forum Motor och motorstyrning
    Svar: 40
    Senaste inlägg: 2013-08-14, 20:21
  3. Svårstartad 9-5 aero när den är kall
    Av 2fast i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2013-08-08, 14:39
  4. 9-5 Aero 01 går orent kall lite svårstartad
    Av Zeerap i forum Motor och motorstyrning
    Svar: 9
    Senaste inlägg: 2011-06-30, 12:34
  5. 9-5 SC 2.3t -03, Saknar lite effekt
    Av Speed Racer i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2007-04-01, 19:04

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •