Sidan 4 av 4 FörstaFörsta ... 234
Resultat 61 till 75 av 75

Ämne: Generator i NG9-3 1,9 TTiD

  1. #61
    Sugmotor
    Reg.datum
    jul 2019
    Inlägg
    7
    Medlem#
    -
    Nja 100 är det nog inte ett Biltema men så illa brukar dom inte mäta och ligger där det bör med avstängd motor

    Men på samma gång har den ju bara pulsat när jag kört fläkten fullt och det är ju inte så ofta

  2. #62
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 552
    Medlem#
    1941
    Kolla batterikablaget. Är batteripolskornas krimpar dåliga med korrosion, så blir det spänningsfall och varmgång i övergången mellan polsko och kabel. Detta kan leda till spökiga fenomen.

  3. #63
    Sugmotor
    Reg.datum
    jul 2019
    Inlägg
    7
    Medlem#
    -
    Hade detta problem tidigare men plus polen är bytt jorden blir inte varm

  4. #64
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 552
    Medlem#
    1941
    Då kan säkert diodbryggan ha skadats och flippat ur nu i efterhand, efter att ha blivit överbelastad tidigare. Jag var utför motsvarande, men där dog diodbryggan så generatorn slutade ladda.

  5. #65
    Sugmotor
    Reg.datum
    jul 2019
    Inlägg
    7
    Medlem#
    -
    Ja den borde sluta ladda om diod bryggan går men har inte varit med om att den börjar pendla i volten och bara vid belastning

  6. #66
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 552
    Medlem#
    1941
    Har laddelektroniken (laddregulatorn/diodbryggan) i generatorn blivit dålig, så kan det säkert bli både överspänning och avbrott. Kan säkert även vara knas i någon lindning där isolationen skadats.

    Jag hade ändå kollat över batterikabelskorna, batterikablarna och dess krimpar, så det inte är spänningsfall. Ryck i kablarna så de får simulering av "kraftiga vibrationer".
    Kondtitions/belastningstesta batteriet, så du vet att det är okej. Testa om möjligt med ett annat batteri.
    Sen är det generatorn som är måltavla för felsökning.

  7. #67
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 781
    Har man problem med batterikablage så är det alltid bäst att lägga en extra B+ från generatorn direkt till batteriet. Då VET man att den biten är korrekt och man riskerar inte generatorn om det glappar. Som extra säkerhet räcker det ju med nån 6kvadrat i nån skyddslang.

  8. #68
    Någon som haft problem med eftermarknads generatorer?
    Min Magneti Marelli som jag monterade i slutet av Juni har börjat strula.

    Bilens batteri laddas inte ibland vid uppstart kommer det upp. Kör man 100-300 meter så börjar den ladda.
    Har hänt nån gång. Nu har det börja hända ett par gånger i veckan. Idag fick jag julgran på instrumenthuset med ABS, Antisladd, Motorlampa osv.
    Samt ingen fungerande servo pga. att den inte laddar med engång.

    Det blir reklamera den. Men först skickar jag in min gamla Bosch på renovering så jag har något att ersätta med...

  9. #69
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 781
    Jag vet att bensinarna kan vara riktigt griniga på regulatorer ibland men jag har inte inte märkt det på dieslarna.Har ju varit nå trådar om billiga gen från vissa lev där det helt enkelt inte lirat alls. En av mina lev har dessutom generatorer till bensinarna med oem bosch regulator som tillval . På NG 9-3 borde ju varningen att den inte laddar komma upp som steg ett. När resten av lamporna börjar tändas och hålla på beror ju på att spänningen sjunkit för mycket. Att den inte laddat alls på ett tag alltså...........
    Men som sagt, på dieslarna har jag inte upplevt regulatorkänsligheten. Det löjliga är ju att körd i provbänk fungerar de utmärkt. Det är bara mot saab de blir känsliga på nåt vis. Att signalen är på fel sätt på nåt vis......Har inte djupdykt i ämnet direkt.

  10. #70
    Returnerar den "gamla" Magneti Marelli. Trodde det skulle funka. De brukar ju inte göra nån skit. Men men.
    Ny bosch beställd.

  11. #71
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 781
    Kan du få den provkörd? Haken om det nu skulle vara regulatorjidder är ju att om lev får den provkörd och den fungerar så får du reklamationen avslagen.....Tror det var är de finns en tråd om en som köpt generator till en bensinare från skruvat, Fabrikat ATL. Fungerade inte i bil men skruvat avslog reklamationen för att den fungerade..........Hårdvaran är det ju ingen skillnad på så kan man ringa in det till regulatorn så skulle jag nog hellre byta den än att krångla.......Kan man provköra den och den är död blir det skillnad såklart, då har man ju en godkänd reklamation iallafall.

  12. #72
    Citat Ursprungligen postat av StefanM Visa inlägg
    Kan du få den provkörd? Haken om det nu skulle vara regulatorjidder är ju att om lev får den provkörd och den fungerar så får du reklamationen avslagen.....Tror det var är de finns en tråd om en som köpt generator till en bensinare från skruvat, Fabrikat ATL. Fungerade inte i bil men skruvat avslog reklamationen för att den fungerade..........Hårdvaran är det ju ingen skillnad på så kan man ringa in det till regulatorn så skulle jag nog hellre byta den än att krångla.......Kan man provköra den och den är död blir det skillnad såklart, då har man ju en godkänd reklamation iallafall.
    Nej kan inte det tyvärr.
    Så är det troligtvis. Laddningslampan lyser just nu ca 3 ggr per vecka. Men bilen börjar ladda efter 100-300 meter körning.
    Inte om man står still på tomgång. Då går det tills bilen dör för batteriet dränerats.
    Men jag har på bild att bilen varnar för att den inte laddar. Och uppmätt med multimeter att det inte laddar.
    Det borde väl räcka för att påvisa det. Vad mer ska jag göra lixsom?

  13. #73
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 781
    Det är ju tyvärr det som är det lustiga med NG9-3....Laddlampan är ju inte kopplat på det klassiska viset utan tänds ju bara när spänningen sjunker och varningen kommer. En ide är att testa den i bil men koppla en separat laddlampa på klassiskt vis och se om det fungerar då. En liten 3-5w lampa kopplad på D+/61 ut från gen och sen andra sidan till tändningsström eller direkt batteri om man bara vill testa. Fungerar det då så är det ju antagligen regulatorn som inte matchar saab riktigt.

  14. #74
    En utbytes/renoverad Bosch generator installerad. Nu lirar det igen.

  15. #75
    Sugmotor
    Reg.datum
    jul 2019
    Inlägg
    7
    Medlem#
    -
    Bytt laddningsregulator nu och peppar peppar just nu funkar det men kollektorn såg bra sliten ut så får se hur länge det funkar

Liknande ämnen

  1. Skillnad TTiD -08 och TTiD -11 119g
    Av gucpm i forum Motor och motorstyrning
    Svar: 5
    Senaste inlägg: 2012-01-21, 22:59
  2. [LÖST] Dåligt med ström 9000i -90
    Av SaabAero i forum Ljud och elektricitet
    Svar: 17
    Senaste inlägg: 2009-01-14, 21:50

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •