Resultat 1 till 14 av 14

Ämne: Felindikering ABS och TCS samt icke fungerande helljus OG9-5

  1. #1
    Sugmotor
    Reg.datum
    maj 2018
    Inlägg
    19
    Medlem#
    -

    Felindikering ABS och TCS samt icke fungerande helljus OG9-5

    Tjena! SAAB 9-5 2002 kombi. Igår var jag flitig och dammsög bilen och fick ström ifrån cigarett uttaget, satte tändingen på ON o började. Med min adhd så frpn att dammsuga till att jag helt plöstligt sitter i bagaget och sätter på solfilm på ena rutan, mitt i allt kommer jag på att bilen har ju varit "på" eller iallafall strömmen. O då har det gått cirka 1 timme... såklart är bilen död, instrumentbrädan lyser svagt och slocknar, motorn går inte ens igång vid försök av start. Lossar - o + pölen och tar in batteriet för laddning över natten.

    Imorse, stoppar i de fullladdade och gamla batteriet. Stoppar i nycklen med glädje och bilen startas utan problem MEN nu helt plötsligt lyser både ABS, broms, TCS och varningtriangel upp. Och detta här aldrig hänt och detta påträffades som sagt efter jag tagit bort batteriet.

    Nåväl besviket börjar jag leta på Google men inget passar in i beskrivningen och så är jag tjej också så jag fattar ju ingenting om visa delar som heter något hahaha! MEN så läste jag att folk hade haft dessa symtomer när det varit jättevarmt i dagar och helt plötsligt kommer regn så har fukt lyckats tränga sig in och utlöser då dessa 3. Kan det vara de möjliga felet??? Hasighetsmätaren rör sig inte heller. Bilen bromsar som vanligt, dock kass bromsservo.

    Fenomen 2.
    Gamla ägaren installerade 2 extra ljus på saaben, hur dessa är installerade har jag 0 koll över. Kan endast följa sladdarna till batteriet. (Kolla bilderna i länknarna) Dom är anslutna till helljuset och har fungerat felfritt. Någon dag sen när jag hade varit o pillat för att byta framlampa så fungerade helt plötsligt inte helljuset efter. Det klickade men inget kom upp instrumentbrädan, tryckte åt alla kablar jag hitta och tryckte åt lamp säkringen som är bredvid batteriet. Efter det funkade helljuset felfritt och kunde stängas på och av.

    Igår efter borttagande av batteriet så måste de ha hänt något igen. För idag när jag stoppa i batteriet sså klickar inte ens helljuset, alltså det låter ingenting och kommer inte upp indikator på instrumentbrädan eller något. Drar ut sladdarna och trycker åt dom, o helt plöstligt lyser helljus indikatorn på instrumentbrädan men spaken vill inte fastna. Börja trycka åt igen och kolla lite. Drog ut lampsäkringarna osv, nu är det samma som första gången. Ingen indikator, inget ljud o inget helljus eller något. Vad kan de möjligtvis vara ?

    Bilen har endast indikerat för "check engine" som kommer och går men aldrig, aldrig något mer. O det har varit så innan detta här hände så det här inte till saken. Utan mest poängtera att bilen aldrig indikerat på något annars.

    1. Instrumentbrädan
    *https://photos.app.goo.gl/EQYKBERrumRncdWD8

    2. Motorn
    *https://photos.app.goo.gl/cTJZ3e6n2RzVhvUs7

    3. Anslutningen mellan extra ljuset som går vidare till batteriet som syns på bild 2.
    *https://photos.app.goo.gl/WyzTMACnVzxm7ywj7

    - - - Uppdaterad - - -

    Obd2 läsare är påväg hem!! Vill liksom bara ha tips och idéer på vad detta jävla skit kan vara.

    Läst att när dessa 3 indikerar så ska hasighetsmätaren inte fungera men de gör den på min och alldeles utmärkt också!!

    Kan bilen gått till limp Home? Eller vad de nu heter, Ha ha!


    Nu är det något jävligt fel, lamporna indikerar fortfarande, tutan fungerar inte helt plötsligt och nu efter en 10min körning så börja de rycka under motorhuven. Öppna upp och då kokar kylvätskan ordentligt och sprutat ut lite.
    Senast redigerat av Saabtjejen den 2018-06-13 klockan 10:50.

  2. #2
    Grundladd
    Reg.datum
    okt 2014
    Ort
    Piteå
    Inlägg
    359
    Kolla Remmen till vattenpumpen. Om den gått av tänder det en hel del varningslampor

    - - - Uppdaterad - - -

    Att inte tutan funkar och att ABS tändes vet jag dock inte hur det hänger ihop. Lyser även laddningslampan för batteriet? Då är det definitivt remmen.
    Senast redigerat av Taxweiler den 2018-06-13 klockan 15:48.
    Bruksbilen 9-5 2.0t SE SC -00
    2a bilen 199hk 9000 2.3T -93. Mer arkeologi än mekanik med den just nu, ersätter fläktkablar från bronsåldern.

  3. #3
    Sugmotor
    Reg.datum
    maj 2018
    Inlägg
    19
    Medlem#
    -
    Hur vet man att remmen gått av ? :-)
    Nä tycker det är riktigt lustigt hur tutan har hoppat in och gjort sig till besvär med abs/bromsarna/tcs bara för man tagit ut batteriet över natten. Fattar ingenting!! Bara för batteriet ska allt krascha :-(
    Nix laddningslampan lyser inte, och jag rörde aldrig några sladdar igår förutom - och + polen för att ta väck batteriet. Jag blir så trött!! Kändes jävligt läskigt när kylarvätskan bubbla för fullt och pressa sig ut från locket så de skvätte, vågar man fortsätta köra?

    Var ute och kollade kylarvätskan nu, kylarvätskan har originellt röd färg och nu såg de ut som de var vita bubblor i behållaren om man kollar utifrån. Kunde inte öppna o kolla i för den är fortfarande alldeles för varm. Vad skulle detta kunna va?? Hjälp önskar fortfarande på allt det andra HA HA! :-)*

    Kollat säkringar o inget fel där, kollat säkringarna och reläerna under motorhuven o inget fel där för abs/tcs/broms och tutan.

    Ett nytt konstigt fel, hahahaha som att det inte kan bli värre. Märkte när jag hade bilen igång på dom där 10minuterna innan kylarvätskan spruta ut, så blåste ACCn endast ljummen & fuktig luft. Inget kallt och återigen har inte rört något utav detta!!!

  4. #4
    Helt original
    Reg.datum
    apr 2010
    Inlägg
    586
    Var jäkligt försiktig med att köra bilen så den kokar har du otur kan packningen gå sönder samt toppen måste planas i värsta fall.

    2 användare gillar detta inlägg



  5. #5
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 440
    Citat Ursprungligen postat av Saabtjejen Visa inlägg
    - Hjälp önskar fortfarande på allt det andra HA HA! :-)*
    OM batteriet i denne bilen hadde hatt originale tilkoblinger skulle det ha vært én tykk og én litt mindre tykk koblet til minuspolen, og til plusspolen to like tykke som den "mindre" samt én litt mindre tykk enn disse og én ennå mindre tykk. Disse to siste kablene gir spenning til ABS/TCS, A/C, kjølevifter til motor og signalhorn - som du har problemer med. Av bildet ser jeg ikke at disse to siste kablene går ut fra batteriet, men om de gjør det kontrollerer du nøye om de har god kontakt i kabelsko og mot batteripolen.

    Tykkelsene (kabeltverrsnittene) er hhv. 25mm2 ("tykk"), 16mm2 ("mindre tykk"), 10mm2 ("mindre tykk enn disse") og 6mm2 ("ennå mindre tykk").

    OG: Ikke bruk bilen før du har fått orden på kjølingen

    4 användare gillar detta inlägg


    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  6. #6
    Sugmotor
    Reg.datum
    maj 2018
    Inlägg
    19
    Medlem#
    -
    Ska ut till bilen om en stund, öppna till expansionskärlet igår när den hade svalnat. De vita jag skrev i föregående inlägg var inte alls något som blandats utan någon ljusbrun beläggning på själva expansionskärlet. De lilla kylarvätskan som fanns kvar var fortfarande i samma färg så inget verkar ha kommit in. Men all kylarvätska hade runnit ur förutom de mini mini kvar.*

    Känns som inte elfläktarna under motorhuven inte fungerar därav fuktig/ljummen luft ifrån ACC och tillslut blev motorn överhettad och kylarvätskan börja koka? Kommer ihåg att jag stängde av ACCn pågrund utav luften och de blev för varmt i bilen. Och det gjorde jag då innan kylarvätskan bubbla o pyste. Kan detta vara möjligt?

    Ska ut o fotografera under motorhuven med systemkamera så kan väl någon snäll ängel guide-leda mig ifrån bilderna. :-)

  7. #7
    Sugmotor
    Reg.datum
    maj 2018
    Inlägg
    19
    Medlem#
    -
    Citat Ursprungligen postat av Norrbagge Visa inlägg
    OM batteriet i denne bilen hadde hatt originale tilkoblinger skulle det ha vært én tykk og én litt mindre tykk koblet til minuspolen, og til plusspolen to like tykke som den "mindre" samt én litt mindre tykk enn disse og én ennå mindre tykk. Disse to siste kablene gir spenning til ABS/TCS, A/C, kjølevifter til motor og signalhorn - som du har problemer med. Av bildet ser jeg ikke at disse to siste kablene går ut fra batteriet, men om de gjør det kontrollerer du nøye om de har god kontakt i kabelsko og mot batteripolen.

    Tykkelsene (kabeltverrsnittene) er hhv. 25mm2 ("tykk"), 16mm2 ("mindre tykk"), 10mm2 ("mindre tykk enn disse") og 6mm2 ("ennå mindre tykk").

    OG: Ikke bruk bilen før du har fått orden på kjølingen
    Ska ta nya foton och lägga upp :-) där är tydligen visst 2 stycken sladdar i minuspolen trots de inte syntes på bild. Ska kolla pluspolen och fota. Tack för en mycket utförlig förklaring :-)

  8. #8
    Grundladd Naminos avatar
    Reg.datum
    okt 2017
    Ort
    Eskilstuna
    Inlägg
    182
    Medlem#
    11785
    Vart i Sverige finns bilen? Kanske finns någon snäll skäl som kan tänka sig att hjälpa till

    /Tapatalk
    Saab 9 Aero Hirsch -04 | Saab 9³ 2.0t Polar -02

  9. #9
    Sugmotor
    Reg.datum
    maj 2018
    Inlägg
    19
    Medlem#
    -
    Citat Ursprungligen postat av Norrbagge Visa inlägg
    OM batteriet i denne bilen hadde hatt originale tilkoblinger skulle det ha vært én tykk og én litt mindre tykk koblet til minuspolen, og til plusspolen to like tykke som den "mindre" samt én litt mindre tykk enn disse og én ennå mindre tykk. Disse to siste kablene gir spenning til ABS/TCS, A/C, kjølevifter til motor og signalhorn - som du har problemer med. Av bildet ser jeg ikke at disse to siste kablene går ut fra batteriet, men om de gjør det kontrollerer du nøye om de har god kontakt i kabelsko og mot batteripolen.

    Tykkelsene (kabeltverrsnittene) er hhv. 25mm2 ("tykk"), 16mm2 ("mindre tykk"), 10mm2 ("mindre tykk enn disse") og 6mm2 ("ennå mindre tykk").

    OG: Ikke bruk bilen før du har fått orden på kjølingen
    HAHAHAHA! alltså jag orkar inte! Det var precis som du sa!! Jag hade missat den ena kablen till pluspolen. Den låg mellan andra sladdar. Provkört bilen och fyllt på kylarvätskan. ALLT FUNGERAR FELFRITT! Fan va dum jag känner mig, men så glad att jag inte lämnat in den på verkstad eller beställ termostat o skit. :-) tack för all hjälp och tips!!!

    3 användare gillar detta inlägg



  10. #10
    Grundladd Naminos avatar
    Reg.datum
    okt 2017
    Ort
    Eskilstuna
    Inlägg
    182
    Medlem#
    11785
    Lätt hänt! Been there done that. Skönt att det löste sig! Norrbaggar är bra o ha ibland

    /Tapatalk

    3 användare gillar detta inlägg


    Saab 9 Aero Hirsch -04 | Saab 9³ 2.0t Polar -02

  11. #11
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 440
    Iblant

    - - - Uppdaterad - - -

    Citat Ursprungligen postat av Saabtjejen Visa inlägg
    - men så glad att jag inte lämnat in den på verkstad
    «Learning by doing»

    1 användare gillar detta inlägg


    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  12. #12
    Steg 2 Mr.Os avatar
    Reg.datum
    nov 2004
    Inlägg
    2 872
    Medlem#
    ja
    Citat Ursprungligen postat av Norrbagge Visa inlägg
    Iblant
    Ta det inte personligt. Man får inte erkänna att någon är perfekt. Då kanske de slutar anstränga sig...
    99CC74->900T81->9000T86->9000Aero 95, 9-5 02->9-5 02->9-5 09,9-5 03,9-3 04, 9-5 09
    White->Svart->Odoardogrå-> LeMansBlå, CosmicBlue, CosmicBlue, CarbonGrey, Silver, LaserRed, Laserröd

  13. #13
    Grundladd Naminos avatar
    Reg.datum
    okt 2017
    Ort
    Eskilstuna
    Inlägg
    182
    Medlem#
    11785
    Citat Ursprungligen postat av Norrbagge Visa inlägg
    Iblant

    - - - Uppdaterad - - -


    «Learning by doing»
    Bra och ha till hjälp och bra och skylla på när det går illa! Eller... Var det danskjä... Menar danskar?

    /Tapatalk

    1 användare gillar detta inlägg


    Saab 9 Aero Hirsch -04 | Saab 9³ 2.0t Polar -02

  14. #14
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 440
    Citat Ursprungligen postat av Namino Visa inlägg
    Bra och ha till hjälp och bra och skylla på när det går illa!
    "Tap og vinn med samme sinn"

    2 användare gillar detta inlägg


    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

Liknande ämnen

  1. Saab 900i - Icke fungerande tankmätare samt lite låg tomgång.
    Av princemathicks i forum Ljud och elektricitet
    Svar: 7
    Senaste inlägg: 2018-01-07, 12:29
  2. Icke-fungerande stolsvärme NG9-3
    Av asuskic i forum Ljud och elektricitet
    Svar: 1
    Senaste inlägg: 2016-10-22, 16:59
  3. Motorlampa, helljus samt stereo problem... HÄLP!!!!!
    Av dentist i forum Ljud och elektricitet
    Svar: 0
    Senaste inlägg: 2015-03-09, 23:11
  4. og9-3 med icke fungerande helljus
    Av imported_Bergstrom i forum Ljud och elektricitet
    Svar: 5
    Senaste inlägg: 2011-04-20, 22:53
  5. Ej fungerande helljus 9000, var sitter säkringen mm ?
    Av sku i forum Ljud och elektricitet
    Svar: 3
    Senaste inlägg: 2010-12-11, 16:32

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •