Resultat 1 till 10 av 10

Ämne: Bytt generator, felmeddelande laddning, NG9-3 B207

  1. #1
    Sugmotor
    Reg.datum
    maj 2018
    Ort
    Södra Sandby
    Inlägg
    8
    Medlem#
    -

    Bytt generator, felmeddelande laddning, NG9-3 B207

    Hej. Bytte idag en fungerande men sliten Bosch 120A med frilöpande remskiva till en ATL 120A med frilöpande remskriva på min 9-3 SC 2006.
    Den nya laddar drygt 14.3 på tomgång men jag får felmeddelande att Batteriet inte laddas ca 20 sek efter start. Provat nollställa men det kommer igen.
    Jag vore tacksam om någon har tips!?
    Ska på långtur på måndag men vågar nog inte köra med den nya om jag inte får rätt på de, så blir väl annars o skruva dit den gamla igen.
    Som sagt, mycket tacksam om någon vet vad det kan vara.
    Mvh Håkan

    Letat runt på nätet utan framgång för att hitta vilken laddspänningsnivå datorn börja larma på. Börjar tro att ATL har för låg nivå trots den är OEM 12757363.
    Med så lite last som möjligt har jag 14.36V på batteriet och 14.48 på generatorns B2+.
    Någon som kommer ihåg sina värden?
    Senast redigerat av Håkan L den 2018-05-06 klockan 09:32.

  2. #2
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 664
    Jeg tror også at dette kan være årsaken, eller at ikke ATL-generatoren har samme type tilbakemelding om lading/ikke lading som det Bosch-generatoren har.

    Hva spenningen (eller strømmen) skal være når ECM skal detektere varsel om manglende lading, vet jeg ikke, men at generatoren lader er jo åpenbart. Dette gjør den ved at ECM setter opp "signal" på feltviklingen (L-tilkoblingen) som sørger for magnetisering. Dette signalet må opprettholdes hele tiden for at generatoren skal lade (gjelder Bosch-generatoren, i alle fall).

    Det er på L-tilkoblingen at ECM også føler på ladenivået, så det kan ikke være der problemet ligger. Når vår 9-3 har noe tappet batteri starter ladespenningen (målt på batteriet, "normal" last) på ca. 14,4V og kan ligge der i timer før den går ned til normalt nivå, ca. 13,8V.

    Hva er batterispenningen, noen timer uten lading (målt med motor stoppet)?
    Senast redigerat av Norrbagge den 2018-05-06 klockan 11:20. Anledning: Ortografi!
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  3. #3
    Sugmotor
    Reg.datum
    maj 2018
    Ort
    Södra Sandby
    Inlägg
    8
    Medlem#
    -
    Imorse innan jag startade bilen för vidare felsökning hade batteriet 12.26 V
    Kört en lång testrunda och allt går som det ska förutom felmeddelandet.
    Batterilampan sköter sig också som den ska vid start. Tänds när tändningen slås på, slocknar kort därefter, men tänds igen ca 20 sek efter motorstart trots den laddar.

    Blir väl annars att reklamera ATLen och köpa en utbytes Bosch istället o lära dig att original gäller
    Senast redigerat av Håkan L den 2018-05-06 klockan 12:27.
    9-3 SC 1.8T Steg 1 - 2006

  4. #4
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 664
    12.26 V indikerer at batterikapasiteten da bare var (er?) på ca. 40% . Den vil det med normal kjøring/generatorlading ta (minst) fem timer å få opp til 100% - OM batteriet i det hele tatt er i en slik tilstand at det vil tillate det.
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  5. #5
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 294
    Medlem#
    6973
    Låter som att det är fel på L-Term, dvs återkopplingen från generatorn. Generatorn kan säkert ladda som den ska ändå, fast den inte kommunicerar hur.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  6. #6
    Sugmotor
    Reg.datum
    maj 2018
    Ort
    Södra Sandby
    Inlägg
    8
    Medlem#
    -
    Ok, tack. Men kan jag ha sån otur att batteriet ligger på gränsen. Kör ju inga korta sträckor med bilen så det blir urladdat. Tror ni det kan vara värt att testa ett nytt batteri?
    Jag hade inget felmeddelande innan bytet men den nya generatorn kanske inte är lika "bra".
    9-3 SC 1.8T Steg 1 - 2006

  7. #7
    Steg 2
    Reg.datum
    aug 2009
    Inlägg
    2 762
    Båda mina 9-3or laddar 14,4 V mätt på batteriet direkt efter start för att sedan långsamt sjunka ner till ca 14,0 V efter 15-20 minuters körning. Batterier kan ju lägga av plötsligt men det känns ju mer som att generatorn inte riktigt passar bilen.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  8. #8
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 664
    Citat Ursprungligen postat av Håkan L Visa inlägg
    Ok, tack. Men kan jag ha sån otur att batteriet ligger på gränsen.
    Batteriet ligger nå langt under grensen for at "sulfatering" har oppstått, noe som gjerne starter ved en spenning på 12,48 V (≤70% kapasitet).

    Lading av batteriet med en ekstern lader vil jo kunne vise OM det i det hele tatt lar seg lade opp og, gitt av resultatet, gi en indikasjon på om dette er et generatorproblem.

    Hvor gammelt er batteriet - og hva var årsaken/symptom til at generatoren ble skiftet?
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  9. #9
    Sugmotor
    Reg.datum
    maj 2018
    Ort
    Södra Sandby
    Inlägg
    8
    Medlem#
    -
    Batteriet är ett 2-3 år gammalt Bosch. Tror jag delvis tömde batteriet igår när jag hade meckdag. Nu ligger det på 12.7V i vila och generatorn laddar på 14.1V.
    Den gamla generatorn lät som bara den, rädd för lagerras. Tänkte det kunde vara trevligt med en helt ny och den ska vara modellanpassad med rätt OEM.
    Blir till att reklamera den nya och se vad dom säger.
    Tack för all input.
    9-3 SC 1.8T Steg 1 - 2006

  10. #10
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 287
    Det kan ju vara fel regulator i den du köpt. Generatorn som sådan borde sitta i fler GM bilar men det är bara saab som använder sig av nämnda regulator.

Liknande ämnen

  1. Bytt strålkastare på min 9-3 2008, felmeddelande
    Av FredrikNioTre i forum Allmänt
    Svar: 0
    Senaste inlägg: 2015-07-16, 15:35
  2. Felmeddelande efter bytt generator 9-3 SS B207 -04
    Av lallas i forum Ljud och elektricitet
    Svar: 2
    Senaste inlägg: 2013-04-22, 21:33
  3. Laddning av generator 9 5
    Av Frasse F i forum Ljud och elektricitet
    Svar: 2
    Senaste inlägg: 2011-09-25, 17:57
  4. Har bytt till xenonstrålkastare, felmeddelande, nivågivare??
    Av 95_Aero i forum Ljud och elektricitet
    Svar: 58
    Senaste inlägg: 2008-06-27, 10:45
  5. Trassel med laddning av batteri...generator prob?
    Av Spets i forum Ljud och elektricitet
    Svar: 13
    Senaste inlägg: 2008-02-10, 00:59

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •