Resultat 1 till 5 av 5

Ämne: Strömlöst dragkroksuttag NG9-3 -07

  1. #1
    Sugmotor
    Reg.datum
    dec 2017
    Inlägg
    2
    Medlem#
    -

    Strömlöst dragkroksuttag NG9-3 -07

    Får ingen ström i dragkroksuttaget på min 9-3 med originalmonterad dragkrok.
    Kollat alla säkringar som har med uttaget att göra.
    Finns något relä??


    Skickat från min ONE A2003 via Tapatalk

  2. #2
    Grundladd supereldares avatar
    Reg.datum
    maj 2012
    Ort
    Hova
    Inlägg
    209
    Medlem#
    9169
    Hur har du testat? Har du provat med släpkärra eller med multimeter? Jag tror inte du får ström till uttaget förrens det blir krets. Alltså måste du koppla på ett släp och testa .
    Saab 9-3 -00 Cab b234r
    Saab 9-3 -10 SS Aero 2,0t

  3. #3
    Sugmotor
    Reg.datum
    dec 2017
    Inlägg
    2
    Medlem#
    -
    Citat Ursprungligen postat av supereldare Visa inlägg
    Hur har du testat? Har du provat med släpkärra eller med multimeter? Jag tror inte du får ström till uttaget förrens det blir krets. Alltså måste du koppla på ett släp och testa .
    Har testat med både kärra och multimeter.


    Skickat från min ONE A2003 via Tapatalk

  4. #4
    Steg 5 miohs avatar
    Reg.datum
    jul 2003
    Inlägg
    5 955
    Medlem#
    Dolt
    Har du jorden i uttaget? Ohm-mät mellan chassi och jord i uttaget.
    How to become immortal: Read this signature tomorrow and follow its advice.

  5. #5
    Grundladd
    Reg.datum
    maj 2006
    Ort
    Linköping
    Inlägg
    269
    Jag hade för drygt ett år sedan själv problem med att jag inte fick bakljuset att fungera på släpkärran, men blinkers och bromsljus fungerade. Jag hade råkat haft en kärra som det var kortslutning i kablaget på kopplad bakom bilen. Kopplade man samma kärra bakom en "vanlig" bil (Volvo 740) så gick bilen säkring till bakljuset. Kortslutningen på kärran hittades och kunde fixas, men bakom min 9-3 SC så fick jag ändå inget bakljus på kärran.

    Jag mätte och felsökte på min bil men blev inte klok på vad som kunde vara fel. Jag trodde det var elektronikenheten som sitter i elcentralen i vänster bak ("Trailer module") som hade blivit förstörd. Jag provade med en annan Trailer module, men problemet kvarstod.

    Helt plötsligt när jag testade ytterligare en gång så hoppade bakljuset igång på kärran. Jag hade motorn igång och stängde av och på halvljuset när det började fungera. Vid de tidigare försöken så hade jag nog inte startat motorn, det är i alla fall den enda skillnaden som jag kunde komma på att jag gjorde i mina handhavanden.

    Jag TROR att det är någon inbyggd skyddsfunktion i 9-3:ornas elsystem som stänger ner vissa funktioner om det blir exempelvis kortslutning (istället för att en säkring går, som på äldre bilar).

    I monteringsanvisningen för dragkroken så kan du läsa mer om Trailer module, det är tydligen även en säkring i position 8 som har med dragkrokselen att göra: http://www.saabdocs.com/Swedish/inst...32026052se.pdf

    1 användare gillar detta inlägg


    Ronnie S, 2012 9-3 SC Griffin (220 hk Biopower)

    Tidigare Saabar: 2006 9-3 Vector SC 2,0T (210 hk), 2003 9-3 Vector SS 2,0t (175 hk), 1995 9000 CSE 2,3 Turbo (200 hk), 1985 900 T16 (175 hk), 1980 900 Turbo (145 hk)

Liknande ämnen

  1. Strömlöst
    Av morganm i forum Motor och motorstyrning
    Svar: 5
    Senaste inlägg: 2015-04-30, 08:54
  2. Radio code efter bilen strömlöst Saab 9-5
    Av toorp i forum Ljud och elektricitet
    Svar: 10
    Senaste inlägg: 2014-12-10, 19:22
  3. Hur hitta 12V matning till dragkroksuttag i 9-5 kombi -06
    Av torbod i forum Ljud och elektricitet
    Svar: 2
    Senaste inlägg: 2010-06-28, 17:39
  4. Måste larmet kodas om vid strömlöst i ng900?
    Av bart112 i forum Ljud och elektricitet
    Svar: 1
    Senaste inlägg: 2006-10-29, 10:14

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •