Resultat 1 till 7 av 7

Ämne: Backsensorproblem OG9-5 -08

  1. #1
    Sugmotor
    Reg.datum
    jun 2017
    Inlägg
    12
    Medlem#
    -

    Backsensorproblem OG9-5 -08

    Har problem med att Backsensorn tjuter hela tiden när man lägger i backen efter
    att den har varit på underedes behandling (auktoriserad firma). Inget fel meddelande i SID, bara tjuter som att det skulle vara någe skit över någon sensor. (De är skinande rena) Har kollat att lägga i backen och lyssnat vid varje sensor och hört ett tickande ljud som indikerar att dom är hela (om jag förstått det hela rätt)

    Tacksam för Tips och ideer

  2. #2
    Steg 1 JörgenGranbergs avatar
    Reg.datum
    apr 2016
    Ort
    Umeå
    Inlägg
    1 104
    Medlem#
    10350
    Sitter en kontakt/kabelskarv ovanför slutburken på avgassystemet. Den brukar jäklas. Annars kan en sensor vara på väg att gå sönder. Går att läsa ut mer exakta felkoder med tech2.
    9000 A50 Projekt, 9-5 Vector SC -08, 9-5 Aero SC -03. Tidigare: 9000 Aero -95, 9-5 Aero sedan -03, 9000 CS 2,3T -93,

  3. #3
    Steg 3 Mr.Os avatar
    Reg.datum
    nov 2004
    Inlägg
    3 686
    Medlem#
    ja
    Om Tech2 skulle säga höger inre sensor. Kan det ändå vara den kontakten eller något annat som är det egentliga problemet?
    §99CC74900T81,§9000T86,§9-5 03,†9-5 02,§9-5 02, *9000Aero 95, *9-3 04, *9-5 09,*9-5 09
    White,Svart,Odoardogrå, Silver, CosmicBlue, CosmicBlue, LeMansBlå, LaserRed, Laserröd, CarbonGrey

  4. #4
    Sugmotor
    Reg.datum
    jun 2017
    Inlägg
    12
    Medlem#
    -
    Kommer även upp ”parkhjälp ur funktion ”
    nu ...

    Bilvårds firman lovade kolla det nästa vecka

    Tack för tipsen !

  5. #5
    Sugmotor
    Reg.datum
    jun 2017
    Inlägg
    12
    Medlem#
    -
    Bilvårds firman kollade med datorn, som indikerade fel på högersensor
    och inte kontakten, vilket gör att de inte vill ta något ansvar.
    (Skulle ha 1100 kr för jobbet att byta den,priset för sensorn tillkom..)
    Får försöka fixa det själv .. Någon som vet kvaliteten på Speedparts sensorer
    (440 kr/styck) ?

  6. #6
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 691
    Det kan settes fire koder for hver sensor, hvorav to stk. peker mot avbrudd i "kommunikasjonsledning" og én på "intern feil". Så det kunne være interessant å se hvilken (hvilke) kode(er) som firma har funnet - og som altså tydligvis helt utelukker at dette KAN gjelde kabel/kontakt.

    Kvaliteten på Speedparts sensorer vet jeg desverre ingenting om.
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  7. #7
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 428
    Medlem#
    12120
    Det finns ännu billigare kinessensorer på aliexpress (tror jag det var), kan vara samma tillverkare..

    Har inte testat själv dock, jag har köpt på mej beggade sensorer tills jag ska ge mej på sakka sak, jag hade också gnällpipet rätt länge innan den gav upp och sa "ur funktion" istället.
    Nu: SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

Liknande ämnen

  1. Backsensor problem
    Av traskalle i forum Ljud och elektricitet
    Svar: 4
    Senaste inlägg: 2012-05-04, 11:08
  2. backsensor problem
    Av kapten65 i forum Ljud och elektricitet
    Svar: 7
    Senaste inlägg: 2011-10-20, 10:54
  3. Hur mycket saab får man för runt 30 tusen?
    Av Snubblaren i forum Verkstäder, försäkringar och köpråd
    Svar: 20
    Senaste inlägg: 2010-11-03, 19:21
  4. Backsensor problem 9-3 SS!
    Av Braather i forum Ljud och elektricitet
    Svar: 6
    Senaste inlägg: 2008-07-25, 21:52
  5. Saab med 160 tusen mil
    Av Turbo_Knuff i forum Allmänt
    Svar: 2
    Senaste inlägg: 2006-09-07, 16:18

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •