Resultat 1 till 16 av 16

Ämne: Ryker och luktar illa NG9-3 TTiD

  1. #1
    Sugmotor
    Reg.datum
    mar 2018
    Inlägg
    4
    Medlem#
    -

    Ryker och luktar illa NG9-3 TTiD

    Hellsman sa:
    idag 18:15
    9-3 ttid 2011
    Hejsan min bils dieselvärmare startar inte fast det bryr jag mig inte om då jag kör väldigt korta sträckor , men förstår att bilen inte mår bra av det. Jag måste ut på motorvägen ibland för att renergeringen ska starta . Mitt problem är att den har börjat ryka under bilen vid motorn så diesel rök kommer in i kupén . Den slutar ryka när man kommit ut på motorvägen och regenereringen gjort sitt jobb men tycker bilen luktar väldigt mycket diesel ändå precis som att den inte renar avgaserna . Någon som vet vad det kan vara ? Mvh Jimmy

  2. #2
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 602
    Medlem#
    1941
    Hej Hellsman,
    Det är inte helt ovanligt att flexdelen i det främre röret från turbo ner till DPF/Partikelfiltret går sönder. Då får man avgasläckage där. Strumpan brukar då bli svart av sot.

  3. #3
    Sugmotor
    Reg.datum
    mar 2018
    Inlägg
    4
    Medlem#
    -
    Tack så mycket ska jag verkligen kolla upp. Är den dyr att lämna in för byte elller nåt man kan göra själv med en bil lyft ?

  4. #4
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 602
    Medlem#
    1941
    Man byter normalt hela det främre röret som en komplett del. Eller så kan man lämna det till en mindre verkstad, som sågar av den befintliga flexdelen & svetsar i en ny, om man nu inte har tillgång till svets själv.

    Jag bytte själv på en TTiD -2011 i somras. Det är i sig inte så svårt om allt är nytt, fint & friskt. 3st muttrar på turbons utlopp, 1st mittstöds-fäste med en skruv & 3st muttrar på DPF. Men muttrarna till pinskruvarna på DPF hade totalt rostat ihop & kärvat fast, så det blev ganska mycket jobb med att få loss dem.

  5. #5
    Sugmotor
    Reg.datum
    mar 2018
    Inlägg
    4
    Medlem#
    -
    Suveränt )) tack för svar ,Var det din ttid? I alla fall vet du varför min dieselvärmare bråkar hela tiden ? Lampan tänds men släcks ganska omgående o det är ju typiskt nu när vintern kom till Skåne man ville ha användning för den.

  6. #6
    Helt original
    Reg.datum
    maj 2003
    Ort
    ANNELÖV / SKÅNE
    Inlägg
    578
    Det kan vara tempgivaren som lagt av eftersom den inte vill regenera, detta hände en av familjens ttid varpå flexröret sprack och avgaserna gick in i kupen.
    Värmaren, 20000 mil så brukar det vara dags för en översyn.

  7. #7
    Sugmotor
    Reg.datum
    mar 2018
    Inlägg
    4
    Medlem#
    -
    Tempgivaren för kylvattnet i instrumentpanelen verka fungerar om det är den du menar ? Men däremot så har jag vid flertal tillfälle fått regeringslampan att lysa o efter ett besök på motorvägen har den släckts igen .. men dieslevärmaren vägrar få igång nu särkilt efter att det börja lukta avgaser i kupén men jag hoppas det blir bättre när jag bytat de du föreslog , skvallrar felkoder om denna läcka ?

  8. #8
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 602
    Medlem#
    1941
    Citat Ursprungligen postat av Hellsman Visa inlägg
    Suveränt )) tack för svar ,Var det din ttid? I alla fall vet du varför min dieselvärmare bråkar hela tiden ? Lampan tänds men släcks ganska omgående o det är ju typiskt nu när vintern kom till Skåne man ville ha användning för den.
    Ja det var min egna TTiD.
    Eberspächer D5WS Dieselvärmarens styrdon brukar tyvärr ge upp p.g.a. dåliga lödningar på kretskortet. När detta sker så fungerar det ibland till en början intermittent & efter ett tag inte alls.

  9. #9
    Sugmotor GRPs avatar
    Reg.datum
    jan 2015
    Inlägg
    35
    Medlem#
    -
    Är det den här delen? Tycker min luktar en del med i kupén.

    Skärmavbild 2020-11-16 kl. 13.22.53.jpg
    9-3 SS 2.0t BioPower -08

  10. #10
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 602
    Medlem#
    1941
    Det är främre röret med flex från turbo ner till DPF/Partikelfiltret

  11. #11
    Sugmotor GRPs avatar
    Reg.datum
    jan 2015
    Inlägg
    35
    Medlem#
    -

    Pinnbult partikelfilter NG9-3

    Drog av en när jag skulle byta främre avgasrör med dålig flexbit...
    Hur får man bort den? Är det M8 gänga?


    C8DDCA6E-39C9-4FC8-B72D-5F53A374660E.jpeg
    9-3 SS 2.0t BioPower -08

  12. #12
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 602
    Medlem#
    1941
    Jag har borrat bort dem och satt genomgående på de jag bytt.

  13. #13
    Sugmotor GRPs avatar
    Reg.datum
    jan 2015
    Inlägg
    35
    Medlem#
    -
    Okej, tack. Är det M8?
    9-3 SS 2.0t BioPower -08

  14. #14
    Sugmotor GRPs avatar
    Reg.datum
    jan 2015
    Inlägg
    35
    Medlem#
    -
    Med motiveringen "jag kan, jag vill och jag kommer lyckas"

    Jag höll dock på att ge upp när jag såg ur klämman såg ut som höll fast avgasröret bakom DPF, fick handsåga bort den under bilen med två pallbockar och 40 cm höjd... 4-5 h senare i garaget så var dock nya röret på plats. Skruvade bort lamdasonden (?) och tog bort gummislangen. Betydligt lättare att skruva när hela systemet ligger på golvet. Dom andra två muttrarna lossnade utan problem så behövde bara borra upp en. När jag sedan slog på tändningen (innan jag startade) fick jag upp ”Begränsad effekt”, lite konstigt? Bilen gick dock igång utan problem och känns lika pigg/slö som innan...
    Senast redigerat av GRP den igår klockan 14:00.

  15. #15
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 602
    Medlem#
    1941
    Gott!

    Ja att ta ner allt är väl nästan nödvändigt om man inte är orangutang.

    Lambdasond? Du menar antagligen temperaturgivaren som sitter skruvad in i sidan?

    Att du får "begränsad prestanda" när du vrider om nyckeln direkt efter bytet, är väl för att den hade denna status innan du bytte röret? Således är väl DPF full och behöver en regenerering för att komma tillbaka till normalstatus. Bilen vet ju inte att du bytt rör till ett som är helt. Om du inte hade den statusen innan, så kanske du vridit på tändningen någon gång när du haft den nedmonterat?

  16. #16
    Sugmotor GRPs avatar
    Reg.datum
    jan 2015
    Inlägg
    35
    Medlem#
    -
    Tack för svar! Jag hade inget meddelande om det innan.

    Okej att "Begränsad effekt" kommer upp när bilen går. Men redan vid läge 2 på tändningen? Kan bilen känna av att DPF är fullt innan bilen ens startat?
    Jag vred aldrig på tändning under själv mek-jobbet.
    9-3 SS 2.0t BioPower -08

Liknande ämnen

  1. Saab 900 2.0 T ryker och luktar illa (någon som vet varför?)
    Av Wellbow i forum Motor och motorstyrning
    Svar: 10
    Senaste inlägg: 2011-05-06, 13:16
  2. Avgaser som luktar illa!
    Av 232divers i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2011-02-20, 19:37
  3. Gaspådragningoch luktar illa
    Av XGranis i forum Motor och motorstyrning
    Svar: 6
    Senaste inlägg: 2010-09-24, 09:20
  4. Rök vid motorbroms, luktar illa
    Av yobaman i forum Motor och motorstyrning
    Svar: 13
    Senaste inlägg: 2007-08-29, 09:40

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •