Sidan 3 av 4 FörstaFörsta 1234 SistaSista
Resultat 41 till 60 av 78

Ämne: B202 med T5 spikar över 4000rpm

  1. #41
    Steg 1
    Reg.datum
    jan 2003
    Ort
    Borås(utanför)
    Inlägg
    1 518
    Medlem#
    3456
    Kabeln som matar spridare/TK/tomgångsmotor brukar vara rätt grov. Har varit med om att när generatorn gett upp å de första man märker är att motorn börjar missa. För att sen stendö. Så tk är vääldigt spänningskänslig och går inte bra neråt 12volt.
    9000 CC AERO -91http://www.garaget.org/?car=279293
    OG 900 T16 Trionic 5.5 Biopower 4Krafs http://www.garaget.org/?car=32658
    Brukis:OG900S T16 Sedan Trionic 5.5///Mackanizedhttp://www.garaget.org/?car=263322

  2. #42
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 668
    Citat Ursprungligen postat av Larzzon Visa inlägg
    Givaren bör max sitta 1.3mm från trigger hjulet.

    Har änsålänge inte hört nån som haft avståndsproblem med fräs givarsetupen. Men kåpan är ju inte idiotsabil så bryter man i den borde den kunna ändra sig.

    Vad händer just vid 4000varv i motorn. Brukar ju va skillnad mellan hög å låglast. Har varit med om att motorn tvekar lite med 2.0toppen och T5 om man segdrar och sen stampar fullt precis vid 4000. Men aldrig att de spikat. Men 2.0 toppen har ju ganska ordentlig skillnad i flöde gentemot korttoppen. Har du nån 900a med korttopp t5 å nån liknade setup?
    Har som sagt kollat givaren tidigare och det är ok med avståndet. Nu är det även dubbelkollat att det tänder på rätt ställe.

    Det enda jag märker vid 4000rpm är att det indikerar spikning på datorn. Det händer inget konstigt med motorn. Varken misständningar eller hörbara spikningar. Väglaget tillåter inte att prova ordentligt hur den beter sig med lite högre belastning.
    Har inte märkt någon tvekan som du beskriver men vet inte om jag provat det heller.
    Den enda konstighet jag märker med denna motor är misständningar vid riktigt låg belastning kring 2500rpm. Känslan är att den går magert men bredbandslambdan visar inget konstigt.

    Min andra 900 med T5 har 2,1 topp och den har inte dessa fenomen med spikningar.
    Den är snarare tvärt om, verkar tåla rejält mycket mer aggresiv tändning utan att det spikar. Har funderat om spikdetekteringen verkligen funkar på den

    - - - Uppdaterad - - -

    Citat Ursprungligen postat av Larzzon Visa inlägg
    Kabeln som matar spridare/TK/tomgångsmotor brukar vara rätt grov. Har varit med om att när generatorn gett upp å de första man märker är att motorn börjar missa. För att sen stendö. Så tk är vääldigt spänningskänslig och går inte bra neråt 12volt.
    Det är ju känt att TK behöver bra med kräm på höga varv så det är anledningen att jag börjar kika på kablaget. Kabeln till TK är 2,5 kvadrat. På min bil är första delen av denna 1 eller möjligen 1,5kvadrat så detta ska åtgärdas nu.
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 EMS-83, 900 Cab -94, 95 -62, BM425, -59, 9-5 -05, 9-5 Aero -07

  3. #43
    Steg 2
    Reg.datum
    maj 2006
    Ort
    På vischan - Östergötland
    Inlägg
    2 739
    Om du skarvar matnings kabel till TK med en extra kabel direkt till batteri borde spänning vara okej, dvs ingen spännings fall.
    Nu har jag ingen schema och vet inte om tk ska ha 12vdc,.. så först skulle jag mäta mattnings spänning och bli övertygad att man kan koppla extra kabel, annars inte. I fall att de går bra då köra man igång.
    Sett en brytare på extra kabel in i cupe så du kan sätta på extra spänning vid test (ca 3800rpm) och bryta vid behov. Nu gasar du över 4000rpm och ser vad de händer.
    Blir allt okej då ersätter man befintlig kabel med en ny grövre som du redan tänkt.
    Senast redigerat av George den 2018-02-16 klockan 16:24.
    MVH George
    9000-91 2,3 T LH 2.4.2, Mats power
    9000CSE-94 2,3 T T5Suite steg2
    Skoda Octavia 1,8T

  4. #44
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 668
    Har monterat en grövre kabel men problemet finns kvar.

    Noterade en skillnad dock.
    Fick den inte att spika innan den blev varm. Förvisso bara 2-3 försök men ändå en förbättring mot tidigare.
    Med varm motor kommer det dock en hel skur med spikningar och denna gång klart mest på cyl 1
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 EMS-83, 900 Cab -94, 95 -62, BM425, -59, 9-5 -05, 9-5 Aero -07

  5. #45
    Steg 2
    Reg.datum
    maj 2006
    Ort
    På vischan - Östergötland
    Inlägg
    2 739
    Du har säkerligen flera TK så byt igen och byt stift. Inga nya det ska vara gamla utprovade
    samt prova att ändra gap på stift, tror till 0,8-0,9mm skulle kanske passa bra. Finns hemma kallare stift skulle även testa med dom. Att värme gör illa är faktum, kanske?, och de finns flera bovar utom stift. Du har sekventiell insprutning T5.5 eller?
    Antar att kolvar , förbränningskammare , ventiler är inte sotiga motor har inte gått mycket.
    Detta gör saken mer komplex och intressant.


    PS! idag slikar jag mina sår, hade velat att Östersund fotbollslag skulle vinna mot Arsenal och sätta upp din stad på värdkarta ( den finns redan där tycker jag, ändå)
    MVH George
    9000-91 2,3 T LH 2.4.2, Mats power
    9000CSE-94 2,3 T T5Suite steg2
    Skoda Octavia 1,8T

  6. #46
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 668
    TK finns det en trave av. Även stift i varierande skick.
    Klurar om det börjar vara läge att montera org spridare och org programvara och prova det.
    Nu sitter det gröna spridare i bilen
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 EMS-83, 900 Cab -94, 95 -62, BM425, -59, 9-5 -05, 9-5 Aero -07

  7. #47
    Steg 2
    Reg.datum
    maj 2006
    Ort
    På vischan - Östergötland
    Inlägg
    2 739
    Du kanske kan testa flöde/sprutbild på spridare, de kan jag, men frekvens som finns vid 4000rpm kan jag inte simulera, dvs kanske amplitud hackar ty du har induktiv givare.... men kan testas ändå eller som du tänkt att
    byta till andra spridare och org programvara.

    PS! Har dålig erfarenhet med nya stift NGK som förstörde en TK, visserligen gäller opel men tk är av samma utförande, alla spolar är ihop som på våra äldre saabar, därefter min, kanske, konstiga inlägg, innan....gamla stift.
    MVH George
    9000-91 2,3 T LH 2.4.2, Mats power
    9000CSE-94 2,3 T T5Suite steg2
    Skoda Octavia 1,8T

  8. #48
    Steg 2 M.Brobergs avatar
    Reg.datum
    maj 2008
    Ort
    Halmstad
    Inlägg
    2 129
    på Gladers bil så hade vi samma problem

    drog ner känsligheten lite och körde vidare och den har inte exploderat.

    har du batteriet i bagagen? hur lång kabl och hur tjock i sånna fall?

  9. #49
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 668
    Citat Ursprungligen postat av M.Broberg Visa inlägg
    på Gladers bil så hade vi samma problem

    drog ner känsligheten lite och körde vidare och den har inte exploderat.

    har du batteriet i bagagen? hur lång kabl och hur tjock i sånna fall?
    Batteriet i bagaget.
    Osäker på kabelarean men den är hyfsat bra. 25 alt 35kvadrat.
    Är ju inget problem att starta så den borde vara skapligt ok. Sen är det väl inte solklart att den har så stor inverkan på spänningen till T5.
    Långa batterikabeln går till en kopplingplint och vidare till startmotorn.
    Till samma kopplingsplint är generator och elcentral ansluten.
    Tech 2 visar att jag har 13,6-13,7 volt i ECU

    Intressant att fler har samma problem! är det 2,0 topp på Gladers motor också ?
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 EMS-83, 900 Cab -94, 95 -62, BM425, -59, 9-5 -05, 9-5 Aero -07

  10. #50
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 668
    Summering av tråden så här långt. Har provat ett antal uppslag och det har inte givit något resultat alls.
    3st TK
    2st uppsättningar stift
    2st ECU
    3st olika program, från orörd org till en manipulerad och autotunad
    2st uppsättningar spridare (org röda och gröna -964)
    Tändläge dubbelkollat på tomgång/lågvarv med stroboskop
    Jordpunkter kollade.
    Kopplingspunkter på + sidan kollade
    Tech 2 anger spänningen i ECU till 13,6-13,7 volt
    Spänningsmatning till TK, spridare mm "uppgraderad" till kabel i rätt grovlek
    Alla kabelskarvar i T5 kablaget är lödda.
    Bränsletryck kontrollerat i början av vintern
    Avstånd triggerhjul/vevaxelgivare kollat
    Det verkar finnas minst 2st bilar till som lider av samma problem.

    Det kommer fortfarande en skur av spikningar som börjar vid dryga 4000rpm även vid laddtryck under GLT.
    Ingen tendens till kännbara misständningar, tappad kraft eller hörbara spikningar.

    Finns det fler som noterat samma problem på en B202 med T5 ?
    Minst lika intressant att veta om någon har en liknande motor som INTE har dessa fenomen
    Sänkning av spikningskänsligheten i mjukvaran hjälper dock att få bort spikningarna. Kanske är det enda vägen att gå ?
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 EMS-83, 900 Cab -94, 95 -62, BM425, -59, 9-5 -05, 9-5 Aero -07

  11. #51
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 502
    Medlem#
    2555
    Vad visar bredbandslambda vid 4000rpm då spikningarna uppstår?
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Har en rolig Cupra Ateca -19 nu.

  12. #52
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 668
    Har inget exakt värde men det är varken magert eller tokfett
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 EMS-83, 900 Cab -94, 95 -62, BM425, -59, 9-5 -05, 9-5 Aero -07

  13. #53
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 296
    Medlem#
    6973
    Original B202 turbospridare kanske är värt att pröva? Mer "rätt" sprutbil topp och insug.

    Vilka kammar sitter i motorn?

    Mvh
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  14. #54
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 668
    Citat Ursprungligen postat av Hyvens Visa inlägg
    Original B202 turbospridare kanske är värt att pröva? Mer "rätt" sprutbil topp och insug.

    Vilka kammar sitter i motorn?

    Mvh
    Det är org T16 kammar i motorn

    De gröna spridarna har jag provat i både "rak" och "vriden" position.
    Tänker att om det vore sprutbilden som spökar borde väl det i så fall visa sig på låga varv och inte höga när det är bra fart på luften.

    Tror inte jag har några turbospridare att prova men det är kanske värt att kolla.
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 EMS-83, 900 Cab -94, 95 -62, BM425, -59, 9-5 -05, 9-5 Aero -07

  15. #55
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 668
    Nån som vet vilken tändning en org B202 ligger på över 4000rpm och några hekto laddtryck ?

    Kanske skulle man kunna verifiera om det är spikningar om man monterar ett APC (eller EZK) med spikdiod men det känns verkligen som att gå flera steg bakåt.
    En annan drastisk åtgärd är ju att byta till en 2,1 topp
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 EMS-83, 900 Cab -94, 95 -62, BM425, -59, 9-5 -05, 9-5 Aero -07

  16. #56
    Steg 2
    Reg.datum
    maj 2006
    Ort
    På vischan - Östergötland
    Inlägg
    2 739
    Jag har en spikdiod i min 9000-94 T5.5 kan du inte stoppa i din då ser du om de blinkar, de gjorde på min när jag mappade själv och lekte med t5_suite.
    Kan nämna när de blinkade/spikade kändes inget i prestanda sänkning men jag visste att de var inte bra. Den spikade kanske? runt 4000 rpm om jag mins rätt.
    MVH George
    9000-91 2,3 T LH 2.4.2, Mats power
    9000CSE-94 2,3 T T5Suite steg2
    Skoda Octavia 1,8T

  17. #57
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 668
    Spikdioden kopplad till T5 lär väl inte visa något annat än datorn ?
    Tror faktiskt det sitter en spikdiod på denna bil men den har jag aldrig sett blinka så det är antagligen nått fel på den
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 EMS-83, 900 Cab -94, 95 -62, BM425, -59, 9-5 -05, 9-5 Aero -07

  18. #58
    Steg 2
    Reg.datum
    maj 2006
    Ort
    På vischan - Östergötland
    Inlägg
    2 739
    Jag ser tydligt i kupe när den blinkar i fall den är kopplad rätt och inte i dator. Kolla ecu i fall den är ansluten eller diod trasig.
    Dator har jag använd endast att chippa och har ingen obd2 i min 9000-94.
    Du kan plantera fel och då ska den blinka då vet man att den funkar.

    PS! De kanske är det som är fel att du har 2 anslutningar till olika port. Diod port finns inte på ecu/handske så fick man lägga till i en tom plats.

    PS2! De känns så rörit och mina svar ibland är inte logiska och oftast man är tillbaka till ruta ett men man får prova de mesta och då kommer man att lyckas.
    Senast redigerat av George den 2018-02-18 klockan 23:53.
    MVH George
    9000-91 2,3 T LH 2.4.2, Mats power
    9000CSE-94 2,3 T T5Suite steg2
    Skoda Octavia 1,8T

  19. #59
    Steg 1 Realpowers avatar
    Reg.datum
    mar 2005
    Ort
    Vänersborg
    Inlägg
    1 279
    När du kollade tändningen på svänghjulet på tomgång, tog du hänsyn till ev. korrigeringar av tändningen från T5?


    Skickat från min iPhone med Tapatalk Pro

  20. #60
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 668
    Citat Ursprungligen postat av Realpower Visa inlägg
    När du kollade tändningen på svänghjulet på tomgång, tog du hänsyn till ev. korrigeringar av tändningen från T5?


    Skickat från min iPhone med Tapatalk Pro
    Nej det kollade jag inte just då men med PC´n inkopplad har jag inte sett några tecken på tändningskorrigering från T5.
    Kanske borde jag göra en mer nogrann check på detta för att vara säker att inte T5 korrigerar.

    Tidigare har jag testat drastiska förändringar och tändningen I området där de spikar men det har inte gjort någon skillnad alls.
    Tänker om det vore så att givaren sitter någon grad fel (inte helt uteslutet) borde det rimligen göra skillnad med 10° förändring om felet ligger där.
    Skulle givaren sitta ännu mer fel borde det väl rimligen märkas I andra driftområden också ?
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 EMS-83, 900 Cab -94, 95 -62, BM425, -59, 9-5 -05, 9-5 Aero -07

Liknande ämnen

  1. Orkeslös efter 4000rpm
    Av aeromagnus i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2008-10-23, 02:26
  2. Plödder vid 3500-4000rpm!!
    Av _The_Ghost_ i forum Motor och motorstyrning
    Svar: 6
    Senaste inlägg: 2007-06-01, 23:53
  3. 9-5 2.0T med T5 som ej går över 4000rpm? (Fixat!)
    Av Westie i forum Motor och motorstyrning
    Svar: 23
    Senaste inlägg: 2006-05-30, 10:22
  4. Vad är fel? när min varvräknare når 4000RPM...............
    Av Saabfille i forum Ljud och elektricitet
    Svar: 5
    Senaste inlägg: 2005-04-16, 08:22

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •