Sidan 2 av 4 FörstaFörsta 1234 SistaSista
Resultat 21 till 40 av 78

Ämne: B202 med T5 spikar över 4000rpm

  1. #21
    Steg 1 Schwartzs avatar
    Reg.datum
    mar 2007
    Ort
    Ale
    Inlägg
    1 512
    Medlem#
    7660
    Ser fram emot när du (ni) hittar felet! Har grubblat mängder över det här på Johannes bil

    1 användare gillar detta inlägg


    '69 Earlybay
    '74 99 X7 Turbo RWD -indisk gul @ 360whp/480wNm
    '86 9000 Turbo, ’04 9-5 Aero SC -espressosvart
    @schwrtzwrks - Garaget

  2. #22
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 680
    Äntligen blev det lite tid över för denna bil.

    Tech 2
    Inga felkoder registrerade.
    Lyckas inte få T2 att visa att den spikar. Vid det varvtal när spikningarna borde komma tappar T2 kontakten för realtidsvisning. Det i sig är kanske ett tecken på att även T2 "känner av" spikningarna.

    T5Suite
    Inga felkoder.
    Vid körning spikar det som tidigare. Även här stannar realtidsvisningen när det spikar men det är väl ECU´n som prioriterar det viktigaste istället för att visa en massa data.

    Torrgasning
    Inga spikningar vid torrgasning
    Smyger jag upp mot varvstopp vid torrgasning har jag ett tryck på ca -0,6bar enl T5Suite
    Mappen jag använder ligger på -0,3 på låga varv och växlar till -0,4 från 3500rpm och uppåt.
    Vid körning och försiktig acceleration i undertrycksområdet spikar det vid dryga 4000rpm

    Spikningar
    Registreras på alla cylindrar. Cyl 1-2 har flest.
    Ign offset ställer sig på ca 7-10°
    Har tidigare noterat att spikräknaren "växer" snabbt om man inte släpper gasen. Tolkar det som att inte heller knock mode hjälper för att bli kvitt spikningarna.

    Knock_ref_matrix
    Gjorde ett försök att döva känsligheten i det aktuella området och det verkar hjälpa
    Alltid något att glädjas över
    Frågan är dock fortfarande om det verkligen spikar så är ju inte denna metod så fiffig.
    Om det nu är så att jag behöver justera detta, hur trimmar man i den till att ligga på en vettig nivå ?
    Mappen har värden från 19 till 76 (låga värden = mindre känslighet). Ställde den på 32 och det verkade hjälpa vid en kortare provtur.

    Tändningskoll med stroboskop
    Räcker det att koppla stroboskopet på kabeln för cyl 1 tändpuls ?
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 EMS-83, 900 Cab -94, 95 -62, BM425, -59, 9-5 -05, 9-5 Aero -07

  3. #23
    Steg 2
    Reg.datum
    sep 2003
    Inlägg
    2 119
    Men du stannar realtidsvisningen så misstänker jag att du har dålig jord till boxen alternativt motorn, realtidsdatan ska inte frysa bara för att det spikar kolossalt mycket. Kan vara så att det är bundet till varvtalet, att när den skjuter så många gnistor för 4000rpm+ så räcker inte jorden till att jorda av motorn för alla gnistor, boxen fryser funktioner osv.

  4. #24
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 680
    Citat Ursprungligen postat av gazer3312 Visa inlägg
    Men du stannar realtidsvisningen så misstänker jag att du har dålig jord till boxen alternativt motorn, realtidsdatan ska inte frysa bara för att det spikar kolossalt mycket. Kan vara så att det är bundet till varvtalet, att när den skjuter så många gnistor för 4000rpm+ så räcker inte jorden till att jorda av motorn för alla gnistor, boxen fryser funktioner osv.
    Det kan absolut vara något att checka. Gissar att det blir samma om plusmatningen är dålig ?
    T2 visar spänningen 13,7V vid torrgasning tills bilden fryser.

    Kör med ODB2 mjukvara i 20MHz box nu

    Men har samtidigt ett vagt minne av att spikningar "slår ut" realtidsvisningen Någon som kan bekräfta eller dementera ?
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 EMS-83, 900 Cab -94, 95 -62, BM425, -59, 9-5 -05, 9-5 Aero -07

  5. #25
    Steg 1 Schwartzs avatar
    Reg.datum
    mar 2007
    Ort
    Ale
    Inlägg
    1 512
    Medlem#
    7660
    Hmm, när jag labbade med tändningen på min 99 blinkade skärmen rött när den registrerade spikningar, men suiten hängde sig inte vad jag vet.
    '69 Earlybay
    '74 99 X7 Turbo RWD -indisk gul @ 360whp/480wNm
    '86 9000 Turbo, ’04 9-5 Aero SC -espressosvart
    @schwrtzwrks - Garaget

  6. #26
    Steg 2
    Reg.datum
    maj 2006
    Ort
    På vischan - Östergötland
    Inlägg
    2 741
    Cyl 1 är alltid som referens mot remskiva och grader men de går att koppla på 2-3-4 oxå men då
    blir inga grader eftersom du inte har graderad skiva. Du kan se hur stroboskop blinkar och avgöra om de är harmoniskt eller sporadisk (missar)och de är det som är viktig i ditt fall.
    Har oxå kopplad fel dvs 234 för att hitta 1-an och min skiva med grader.
    Lovar att kolla kablage imorgon men kan inte starta den motor för att säga 100 om de är kabel 1 eller kabel 4 som är 1-an, blir nu osäker.
    MVH George
    9000-91 2,3 T LH 2.4.2, Mats power
    9000CSE-94 2,3 T T5Suite steg2
    Skoda Octavia 1,8T

  7. #27
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 680
    Citat Ursprungligen postat av Schwartz Visa inlägg
    Hmm, när jag labbade med tändningen på min 99 blinkade skärmen rött när den registrerade spikningar, men suiten hängde sig inte vad jag vet.
    Men är det inte så att bilden fryser medan skärmen är röd ?
    När det röda försvinner vaknar resten också

    - - - Uppdaterad - - -

    Citat Ursprungligen postat av George Visa inlägg
    Cyl 1 är alltid som referens mot remskiva och grader men de går att koppla på 2-3-4 oxå men då
    blir inga grader eftersom du inte har graderad skiva. Du kan se hur stroboskop blinkar och avgöra om de är harmoniskt eller sporadisk (missar)och de är det som är viktig i ditt fall.
    Har oxå kopplad fel dvs 234 för att hitta 1-an och min skiva med grader.
    Lovar att kolla kablage imorgon men kan inte starta den motor för att säga 100 om de är kabel 1 eller kabel 4 som är 1-an, blir nu osäker.
    1:ans kabel hittar jag i schemat. Tror den är blå/vit

    - - - Uppdaterad - - -

    Citat Ursprungligen postat av gazer3312 Visa inlägg
    Men du stannar realtidsvisningen så misstänker jag att du har dålig jord till boxen alternativt motorn, realtidsdatan ska inte frysa bara för att det spikar kolossalt mycket. Kan vara så att det är bundet till varvtalet, att när den skjuter så många gnistor för 4000rpm+ så räcker inte jorden till att jorda av motorn för alla gnistor, boxen fryser funktioner osv.
    Borde det inte bli misständningar också om det är trubbel med spänningen ?
    Nåväl en översyn av jorden och pluskablar skadar inte.
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 EMS-83, 900 Cab -94, 95 -62, BM425, -59, 9-5 -05, 9-5 Aero -07

  8. #28
    Steg 5 joH900s avatar
    Reg.datum
    jun 2006
    Inlägg
    5 442
    Medlem#
    7182
    Intressant det där med jord... 9000 har ju separat jordkabel skruvad till T5 ECU, men inte ng900/og9-3 vad jag vet?

    Vad jordas genom höljet? Sitter ECUn monterad så den jordar direkt i kaross på ng900/og9-3?

    Kan väl säga att min ECU inte är monterad så den är jordad via höljet, används jordningen genom ECUns hölje som någon typ av referens för övriga jordpunkter?

    Urban, hur sitter din ECU? Och vilken vevaxelgivare kör du med? Jag kör med en helt ny Bosch helt i plast som från början är till Volvo (bland annat 740 mfl).

  9. #29
    Steg 1 Schwartzs avatar
    Reg.datum
    mar 2007
    Ort
    Ale
    Inlägg
    1 512
    Medlem#
    7660
    Citat Ursprungligen postat av SaabAero Visa inlägg
    Men är det inte så att bilden fryser medan skärmen är röd ?
    När det röda försvinner vaknar resten också
    Inget jag har tänkt på, men vi pratar 1-2 spikningar per fullgasrepa. För er är det snarare en hel skur på en gång och då kanske den fryser.


    På NG900/OG9-3 sitter boxen ungefär som på OG900, skruvad i en konsol som sitter i karossen. Visst är det väl nåt metallbleck på 9000 med i akvariet?

    Varken min 99 eller brorsans og900 med T5.5 (och Volvo vevaxelgivare) har jordfläta på boxen, min sitter skruvad direkt mot höger innerskärm och hans sitter på en konsol mot golvet vid torpedväggen på höger sida. Kanske är tillräckligt jordat för att inte få problem?
    Senast redigerat av Schwartz den 2018-02-15 klockan 06:52.
    '69 Earlybay
    '74 99 X7 Turbo RWD -indisk gul @ 360whp/480wNm
    '86 9000 Turbo, ’04 9-5 Aero SC -espressosvart
    @schwrtzwrks - Garaget

  10. #30
    Steg 1 JörgenGranbergs avatar
    Reg.datum
    apr 2016
    Ort
    Umeå
    Inlägg
    1 118
    Medlem#
    10350
    Citat Ursprungligen postat av Schwartz Visa inlägg
    Inget jag har tänkt på, men vi pratar 1-2 spikningar per fullgasrepa. För er är det snarare en hel skur på en gång och då kanske den fryser.
    Ursäkta om jag lånar tråden lite men. 1 spik per fullgasrepa är det "okej"? Jag får idag oftsast en spik om jag stämplar en fullgasrepa men om jag trycker ner pedalen halv först i en halv sekund eller och sen fullt så spikar det inte. Gissar på att spikning beror på översläng av laddtryck. Hur viktigt tycker ni att det är att komma ner på noll?
    9000 A50 Projekt, 9-5 Vector SC -08, 9-5 Aero SC -03. Tidigare: 9000 Aero -95, 9-5 Aero sedan -03, 9000 CS 2,3T -93,

  11. #31
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 680
    Citat Ursprungligen postat av joH900 Visa inlägg
    Intressant det där med jord... 9000 har ju separat jordkabel skruvad till T5 ECU, men inte ng900/og9-3 vad jag vet?

    Vad jordas genom höljet? Sitter ECUn monterad så den jordar direkt i kaross på ng900/og9-3?

    Kan väl säga att min ECU inte är monterad så den är jordad via höljet, används jordningen genom ECUns hölje som någon typ av referens för övriga jordpunkter?

    Urban, hur sitter din ECU? Och vilken vevaxelgivare kör du med? Jag kör med en helt ny Bosch helt i plast som från början är till Volvo (bland annat 740 mfl).
    Som jag fattat det är jordflätan till höljet enbart för radioavstörning och det jordar bara höljet.
    De viktiga jordpunkterna är dom på insuget där man skiljer på kraftjord och signaljord.

    Min ECU sitter på og900 16V originalplats. Dvs på en fästplåt skruvad I karossen. Har dessutom jordkabel till höljet.
    Men på en ombyggd 99/900 med flyttat batteri har man ju fler felkällor. Jag har ju en huvudjordpunkt I bagaget och en kopplingspling för plusmatning I motorutrymmet.
    Min jordpunkt på kylarbalken så inte jättbra ut så den har fått lite kärlek nu men jag har inte provkört.

    Vevaxelgivaren är en org 9000

    Helt klart är det en hel skur med spikar. Behöver inte gasa så mycket för att ha 100 nya spikningar per cylinder.
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 EMS-83, 900 Cab -94, 95 -62, BM425, -59, 9-5 -05, 9-5 Aero -07

  12. #32
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 701
    Medlem#
    5849
    Citat Ursprungligen postat av SaabAero Visa inlägg
    Helt klart är det en hel skur med spikar. Behöver inte gasa så mycket för att ha 100 nya spikningar per cylinder.
    HÖR du att det spikar, eller är det "bara" på data?
    Får du också laddtryckssänkning?


    Varning för OT.

    Citat Ursprungligen postat av JörgenGranberg Visa inlägg
    ...1 spik per fullgasrepa är det "okej"?
    Man vill väl sträva efter noll, men jag vill hävda att det är okej, en helt standard maskin kan ju också dra till med någon spikning här och där vid olika driftförhållanden.
    För du har ju ingen standardmjukvara i va Jörgen?

    Mvh
    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org || Tech 2

  13. #33
    Steg 1 JörgenGranbergs avatar
    Reg.datum
    apr 2016
    Ort
    Umeå
    Inlägg
    1 118
    Medlem#
    10350
    Citat Ursprungligen postat av flaset Visa inlägg
    Man vill väl sträva efter noll, men jag vill hävda att det är okej, en helt standard maskin kan ju också dra till med någon spikning här och där vid olika driftförhållanden.
    För du har ju ingen standardmjukvara i va Jörgen?

    Mvh
    Nä hemmagjord programvara. Ska småfila lite på den för att få ner överslängarna och då kanske kunna komma ner på absolut noll.

    Jag tycker att det ska bli spännande att höra vad det är som ger detta utslag på massa spikningar vid 4000rpm. Jag gissar på att det är något litet rackarns fel som ställer till det. Kom fenomenet plötsligt eller blev det i samband med att "motorn" monterades ihop?
    9000 A50 Projekt, 9-5 Vector SC -08, 9-5 Aero SC -03. Tidigare: 9000 Aero -95, 9-5 Aero sedan -03, 9000 CS 2,3T -93,

  14. #34
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 680
    Citat Ursprungligen postat av flaset Visa inlägg
    HÖR du att det spikar, eller är det "bara" på data?
    Får du också laddtryckssänkning?


    Mvh
    Hör inte några spikningar så det är bara mätdata.
    Laddtryckssänkning går inte avgöra. Är inte tillräckligt grepp på vägarna än

    - - - Uppdaterad - - -

    Citat Ursprungligen postat av JörgenGranberg Visa inlägg

    Kom fenomenet plötsligt eller blev det i samband med att "motorn" monterades ihop?
    Det är lite oklart på den punkten.
    Motorn har nog gått närmare 1500mil sen den blev ihopsatt men det har nog kanske inte riktigt blivit av att mappa över 4000 rpm. Minns inte riktigt hur det varit.
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 EMS-83, 900 Cab -94, 95 -62, BM425, -59, 9-5 -05, 9-5 Aero -07

  15. #35
    Steg 1 Slave_joes avatar
    Reg.datum
    nov 2005
    Ort
    Vingåker
    Inlägg
    1 187
    Medlem#
    5254
    Hur viktigt är det egentligen att sära på jordpunkterna vid insuget? Jag har ju alla kablar på samma på min:/
    Johan Brandt <-- Garaget.org
    Projektet SAAB 900s -91
    STCS: #5254 SSK: #6777

  16. #36
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 680
    Citat Ursprungligen postat av George Visa inlägg
    Cyl 1 är alltid som referens mot remskiva och grader men de går att koppla på 2-3-4 oxå men då
    blir inga grader eftersom du inte har graderad skiva. Du kan se hur stroboskop blinkar och avgöra om de är harmoniskt eller sporadisk (missar)och de är det som är viktig i ditt fall.
    Har oxå kopplad fel dvs 234 för att hitta 1-an och min skiva med grader.
    Lovar att kolla kablage imorgon men kan inte starta den motor för att säga 100 om de är kabel 1 eller kabel 4 som är 1-an, blir nu osäker.
    Kabel till cyl 1 är brun/vit
    Funkar kanonbra att kolla tändläget med stroboskop.
    Har nu verifierat att tändläget ligger rätt på låga varv. Går alltså att utesluta att givaren eller triggerskivan sitter fel.

    Putsning av div jordpunkter och spänningsmatningar gjorde inte heller någon skillnad
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 EMS-83, 900 Cab -94, 95 -62, BM425, -59, 9-5 -05, 9-5 Aero -07

  17. #37
    Steg 2
    Reg.datum
    maj 2006
    Ort
    På vischan - Östergötland
    Inlägg
    2 741
    Låter bra att de går framåt, en sak mindre att tänka på.
    Min 9000-94 är under snö täcken går inte att lifta huven och 9000-91
    är Di-APC och är i garaget men den har annan kabelhärva och den har orange färg längst till höger, samt grå längst till vänster. Tyvärr den duger inte pga annan styrsystem.
    9000-94 har tvåfärg på sina kablar är jag säker och du har testat den.
    bilden visar di-apc 9000-91 om någon undrar.


    MVH George
    9000-91 2,3 T LH 2.4.2, Mats power
    9000CSE-94 2,3 T T5Suite steg2
    Skoda Octavia 1,8T

  18. #38
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 680
    Enligt schemat ska den vara brun/vit på T5 och det visade sig stämma och dessutom ger det signal på rätt ställe med stroboskopet.
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 EMS-83, 900 Cab -94, 95 -62, BM425, -59, 9-5 -05, 9-5 Aero -07

  19. #39
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 680
    Citat Ursprungligen postat av gazer3312 Visa inlägg
    Men du stannar realtidsvisningen så misstänker jag att du har dålig jord till boxen alternativt motorn, realtidsdatan ska inte frysa bara för att det spikar kolossalt mycket. Kan vara så att det är bundet till varvtalet, att när den skjuter så många gnistor för 4000rpm+ så räcker inte jorden till att jorda av motorn för alla gnistor, boxen fryser funktioner osv.
    Hittade sent igår en kabel som skulle kunna vara ett problem.
    Spänningsmatningen från huvudrelät till TK och spridare mm är klart misstänkt att kunna ge spänningsfall. Förutom att den är för klen går den önödigt lång väg och via minst ett konstakstycke.
    Denna kabel ska åtgärdas som nästa steg.
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 EMS-83, 900 Cab -94, 95 -62, BM425, -59, 9-5 -05, 9-5 Aero -07

  20. #40
    Steg 1
    Reg.datum
    jan 2003
    Ort
    Borås(utanför)
    Inlägg
    1 519
    Medlem#
    3456
    Givaren bör max sitta 1.3mm från trigger hjulet.

    Har änsålänge inte hört nån som haft avståndsproblem med fräs givarsetupen. Men kåpan är ju inte idiotsabil så bryter man i den borde den kunna ändra sig.

    Vad händer just vid 4000varv i motorn. Brukar ju va skillnad mellan hög å låglast. Har varit med om att motorn tvekar lite med 2.0toppen och T5 om man segdrar och sen stampar fullt precis vid 4000. Men aldrig att de spikat. Men 2.0 toppen har ju ganska ordentlig skillnad i flöde gentemot korttoppen. Har du nån 900a med korttopp t5 å nån liknade setup?
    9000 CC AERO -91http://www.garaget.org/?car=279293
    OG 900 T16 Trionic 5.5 Biopower 4Krafs http://www.garaget.org/?car=32658
    Brukis:OG900S T16 Sedan Trionic 5.5///Mackanizedhttp://www.garaget.org/?car=263322

Liknande ämnen

  1. Orkeslös efter 4000rpm
    Av aeromagnus i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2008-10-23, 02:26
  2. Plödder vid 3500-4000rpm!!
    Av _The_Ghost_ i forum Motor och motorstyrning
    Svar: 6
    Senaste inlägg: 2007-06-01, 23:53
  3. 9-5 2.0T med T5 som ej går över 4000rpm? (Fixat!)
    Av Westie i forum Motor och motorstyrning
    Svar: 23
    Senaste inlägg: 2006-05-30, 10:22
  4. Vad är fel? när min varvräknare når 4000RPM...............
    Av Saabfille i forum Ljud och elektricitet
    Svar: 5
    Senaste inlägg: 2005-04-16, 08:22

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •