Sidan 2 av 2 FörstaFörsta 12
Resultat 21 till 24 av 24

Ämne: Xenonlampor går sönder efter en vecka OG9-5

  1. #21
    Helt original
    Reg.datum
    apr 2010
    Inlägg
    707
    Följer detta med intresse då jag har samma fel och ska oxå köpa nya märkeslampor och hoppas det hjälper då byte av ballast kan bli dyrt och omständligt

  2. #22
    Sugmotor Bagpipes avatar
    Reg.datum
    mar 2008
    Ort
    Linköping
    Inlägg
    96
    Köpte i våras nya xenon-lampor till 9-5 2005 av samma slag som förra gången (från Lichtex DE båda gångerna). Förra gången var för 9 år och ca. 10000 mil sedan. De gamla fungerade men var rosa och hade olika ljusflöde.

    PHILIPS D1S 85410 OEM XenStart Standard Xenon Brenner
    Modell: 9285 141 294
    Totalpris: 86,28 Euro (för 2 st inkl porto)

    Om ni betalar över det dubbla borde ni kunna förvänta er en livslängd på 18 år och 20000 mil.
    9-5 2.0t SC BioPower -05
    Extrainstrument, fiol + säckpipa

  3. #23
    Sugmotor
    Reg.datum
    sep 2015
    Inlägg
    11
    Medlem#
    -
    Hej

    har nu fotat lampan (se bilder nedan)

    Det gick även utmärkt om man kopplade bort en bit slang som jag inte vet namnet på (se bild) och tog bort batterihållaren att komma åt och byta.

    Jag har också köpt en ny lampa på autoexperten, en philips, anpassad för just Saab 9-5. Antar att det är den som det pratats om i denna och andra trådar. Eftersom jag tydligen får garanti på lampan så provar jag utan att byta ballasten (men skulle denna lampa gå så får jag byta ballast senare)

    Jag kommer att återkoppla hur det går.

    IMG_2230.JPG
    IMG_2231.JPG
    IMG_2232.JPG

  4. #24
    Sugmotor
    Reg.datum
    sep 2015
    Inlägg
    11
    Medlem#
    -
    Hej

    Det funkar fortfarande iaf... kanske var det "kopian" som var problemet!

    //E

    1 användare gillar detta inlägg



Liknande ämnen

  1. Xenonlampor blinkar & går sönder på 9-5 -03, ballaster?
    Av mattepatricia@hotmail.com i forum Ljud och elektricitet
    Svar: 3
    Senaste inlägg: 2015-08-21, 15:31
  2. Svar: 7
    Senaste inlägg: 2014-04-11, 20:25
  3. Svar: 10
    Senaste inlägg: 2010-09-05, 22:28
  4. Bränsle filter sätter igen sig efter nån vecka
    Av Mr-wsr i forum Motor och motorstyrning
    Svar: 9
    Senaste inlägg: 2010-06-10, 08:34
  5. Xenonlampa sönder efter 140 mil??
    Av 93t i forum Ljud och elektricitet
    Svar: 14
    Senaste inlägg: 2005-05-09, 20:23

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •