Resultat 1 till 15 av 15

Ämne: 9-3 -00 185 hk inget laddtryck?

  1. #1
    Sugmotor
    Reg.datum
    apr 2017
    Inlägg
    6
    Medlem#
    -

    9-3 -00 185 hk inget laddtryck?

    Har en 9-3 185 hk, som snart har gått 14700 mil. Turbon ska vara bytt nyligen, den snurrar lätt, och rören är rena och torra invändigt, jag har bytt alla vaccumslangar, även dom blå backventilerna, magnetventilen, dumpventilen, ventilen på torpeden med tre vaccumslangar till, där den ena går till dumpen, nya svindyra NGK platinumstift, det enda med vaccum som knölar är den lilla vita backventilen från det smala röret på vevhusventilationen, har inte köpt en ny ännu. Den laddar som högst strax innan det gula på mätarn, sen sjunker laddet vartefter varvet ökar, tills man når 5400 , då drar den iväg som fan helt plötsligt, men det syns inget på mätaren, den ligger kvar före det gula. När man torrgasar så suger den ihop intercoolerslangen som går till insuget lite. kan Intercoolern vara igensatt? Varför kommer det en turboknuff vid 5400 isåfall? Wg-stången sitter på plats, och jag har spänt den en aning utan resultat.

  2. #2
    Helt original
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    632
    går den bra/ok på grundladdtryck?
    Det går att fuska lite med slangen till wastegaten för att se om turbon kan ladda men det är nog inte något som rekommenderas på detta forum.

  3. #3
    Sugmotor
    Reg.datum
    apr 2017
    Inlägg
    6
    Medlem#
    -
    Citat Ursprungligen postat av PelleJ Visa inlägg
    går den bra/ok på grundladdtryck?
    Det går att fuska lite med slangen till wastegaten för att se om turbon kan ladda men det är nog inte något som rekommenderas på detta forum.
    Den går hur bra som helst. jag mixtrade lite med slangarna på magnetventilen, och då laddade den upp på det röda, men med rätt plats på slangarna är det lika igen, laddar bara upp till gult. skicka gärna fultipset på matsnyman@hotmail.com så kan jag prova ditt knep!

  4. #4
    Helt original
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    632
    Citat Ursprungligen postat av Mattebigge Visa inlägg
    Den går hur bra som helst. jag mixtrade lite med slangarna på magnetventilen, och då laddade den upp på det röda, men med rätt plats på slangarna är det lika igen, laddar bara upp till gult. skicka gärna fultipset på matsnyman@hotmail.com så kan jag prova ditt knep!
    Det verkar som om du redan provat att koppla förbi magnetventil och då har du tryck.
    Jag tror du måste dubbelkolla alla slangar till och från magnetventil.
    Börja med att rycka "r" slangen från magnetventilen och testa utan.

  5. #5
    Grundladd
    Reg.datum
    aug 2013
    Ort
    Tjörn
    Inlägg
    411
    Kan vara ventilen själv som är problemet, om den laddar i förbikopplat läge men ej inkopplat. Kan du låna någon så testa byt..
    9-5 2,3t sedan -99 170hkr + 9-5 2,3T Aero SC -02 250hkr(under bearbetning)
    Stock is enoughPOWERto kill anybody"

  6. #6
    Sugmotor
    Reg.datum
    apr 2017
    Inlägg
    6
    Medlem#
    -
    Har provat flera magnetventiler, då jag har 5 st 9-5 . har testat "bolt mode" , utan resultat, hade det inte varit så att man inte får gamla sortens "ketchuptryck" vid 5400 rpm, så hade jag trott att mätaren var trasig, men jag får samma symtom med OBD inkopplat, laddet ökar till strax innan gult, sen sjunker det igen ju mer man varvar efter det, och när man får hästsparken vid 5400 rpm, så ser man ingen ökning på mätaren, den står kvar innan gult!
    Effekten som kommer vid 5400 rpm är markant, den drar iväg som fan, men det syns ingen ökning alls på mätaren, och innan 5400 så drar den på, men känns seg. Hade det varit en 150 hk, så hade man nog inte märkt nåt, men det är inte rätt tryck förräns vid 5400. det är en Automat om det har nån betydelse?
    Senast redigerat av Mattebigge den 2017-04-21 klockan 19:22.

  7. #7
    Grundladd
    Reg.datum
    aug 2013
    Ort
    Tjörn
    Inlägg
    411
    Har du en "extern" mätare som du kan koppla in tillfälligt och få fram jämförelse siffror på. Rent spontant luktar det luft läckage..... Har du kollat täthet på och och dess slangar?
    9-5 2,3t sedan -99 170hkr + 9-5 2,3T Aero SC -02 250hkr(under bearbetning)
    Stock is enoughPOWERto kill anybody"

  8. #8
    Sugmotor
    Reg.datum
    apr 2017
    Inlägg
    6
    Medlem#
    -
    Har bara kollat med OBD Live data, men den kanske får samma data som mätaren i bilen, det är samma resultat iallafall. har bytt alla slangar utom den från insug till vevhusventilation, den smala slangen med backventil, alla andra är bytta! Har inte bytt slangarna till IC, men när man torrgasar så drar den ihop slangen på vä sida i motorrummet en aning(hö framifrån sett).

  9. #9
    Grundladd
    Reg.datum
    aug 2013
    Ort
    Tjörn
    Inlägg
    411
    hm drar ihop slangen.... tyder ju på att den suger mer än luft in kan leverera..... hur är luftfilter och luftintag (från grill till luftfilter) ??
    9-5 2,3t sedan -99 170hkr + 9-5 2,3T Aero SC -02 250hkr(under bearbetning)
    Stock is enoughPOWERto kill anybody"

  10. #10
    Grundladd
    Reg.datum
    aug 2013
    Ort
    Tjörn
    Inlägg
    411
    extra puffen kan komma för att suget har blivit så högt att den får tjuvluft från nånting..... om du tar en svän med öppet från lmm (bara torra rena vägar) och ser om du får någon skillnad.
    Om ic varit igensatt hade inte slangen dragit ihopsig innan ic... inte i mina öron iaf
    9-5 2,3t sedan -99 170hkr + 9-5 2,3T Aero SC -02 250hkr(under bearbetning)
    Stock is enoughPOWERto kill anybody"

  11. #11
    Sugmotor
    Reg.datum
    apr 2017
    Inlägg
    6
    Medlem#
    -
    Efter IC, Vä sida i motorrummet!

  12. #12
    Grundladd
    Reg.datum
    aug 2013
    Ort
    Tjörn
    Inlägg
    411
    ok. jag tänkte lite fel ser jag nu.... men man bör ju kolla allt innan den punkten iaf..... hur ser gavlarna på ic ut ...
    fan man får låta som en läkare... fria luftvägar! ...
    låter iaf som det är det som är problemet...
    9-5 2,3t sedan -99 170hkr + 9-5 2,3T Aero SC -02 250hkr(under bearbetning)
    Stock is enoughPOWERto kill anybody"

  13. #13
    Helt original
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    632
    kan det vara så att turbon är en kopia och inte beter sig som en original?
    T7 har mappar som för att kalibrera och dessa kanske inte matchar.

  14. #14
    Sugmotor
    Reg.datum
    apr 2017
    Inlägg
    6
    Medlem#
    -
    Har nu rivit fronten och demonterat IC, för att rengöra den från förmodat gojs från turbohaveriet som blockerat trycket, men jag hittade nåt annat, när turbon byttes så har nån stoppat ner en stor tuss pappaer i tryckslangen, förmodligen för att inte tappa ner nåt i slangen, men denne person har inte tagit bort tussen när slangen sattes på turbon igen, så trycksidan på IC har blockerats .

  15. #15
    Grundladd
    Reg.datum
    aug 2013
    Ort
    Tjörn
    Inlägg
    411
    Japp... Läkarcitat... Fria luftvägar​
    9-5 2,3t sedan -99 170hkr + 9-5 2,3T Aero SC -02 250hkr(under bearbetning)
    Stock is enoughPOWERto kill anybody"

Liknande ämnen

  1. obefintligt laddtryck 9000 2.3T (inget laddtryck)
    Av J_saab i forum Motor och motorstyrning
    Svar: 8
    Senaste inlägg: 2010-04-28, 14:24
  2. Inget laddtryck.
    Av nio-tre i forum Motor och motorstyrning
    Svar: 11
    Senaste inlägg: 2009-07-04, 10:15
  3. Inget laddtryck?
    Av AeroThilly i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2007-08-28, 20:41
  4. Inget laddtryck!??
    Av 900 Viggen i forum Motor och motorstyrning
    Svar: 5
    Senaste inlägg: 2007-04-27, 17:06
  5. Inget laddtryck?
    Av Kunta i forum Motor och motorstyrning
    Svar: 6
    Senaste inlägg: 2005-04-27, 12:37

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •