Sidan 3 av 5 FörstaFörsta 12345 SistaSista
Resultat 41 till 60 av 83

Ämne: Långsam arbetstemperatur trots ny termostat 9-3 2.0t 04

  1. #41
    Helt original
    Reg.datum
    maj 2010
    Ort
    Norrköping
    Inlägg
    529
    Okej tack så mycket

  2. #42
    Citat Ursprungligen postat av gnodan Visa inlägg
    Om Man ska byta termostat nu, måste jag tömma hela systemet på kylarvätska igen? Gjorde de förra året jag bytte till den ifrån Mekonomen.
    När jag bytte så dränerade jag först kylsystemet via avtappningsventilen under kylaren tills det inte rann ut mer där. Sen läckte det ut ungefär en liter när jag öppnade termostathuset.

  3. #43
    Grundladd
    Reg.datum
    maj 2016
    Inlägg
    454

    Långsam arbetstemperatur trots ny termostat 9-3 2.0t 04

    Relaterat till diskussionen ovan, på min NG9-3 -06 SC så följde jag råden ovan och bytte termostat. Ej maptuns orginal, utan nån verkstan hade (borde bytt själv...) Nu blir den varm snabbare, men når bara 77 C. Är det ok?

    Tycker förbrukningen är lite hög, ca 0,81 på en sträcka jag brukar notera 0,75 på. Men nu är det å andra sidan kallare ute och jag har satt på vinterdäck, så det kan ju vara det som är orsaken och inte låg temp på motorn.


    Skickat från min iPhone med Tapatalk

  4. #44
    Helt original
    Reg.datum
    maj 2010
    Ort
    Norrköping
    Inlägg
    529
    Jo det vet jag men bytte vätska förra året så känns onödigt att tappa ur allting igen. Därför tänkte jag och jag bara tar bort termostathuset och byter termostat så lär ju.inte all vätska försvinna. Men ville vara säker

  5. #45
    Citat Ursprungligen postat av masthugg Visa inlägg
    Relaterat till diskussionen ovan, på min NG9-3 -06 SC så följde jag råden ovan och bytte termostat. Ej maptuns orginal, utan nån verkstan hade (borde bytt själv...) Nu blir den varm snabbare, men når bara 77 C. Är det ok?
    Min går inte högre än 78 grader trots att jag nu har en ny originaltermostat. Maptun tror att det kan bero på tempgivaren eftersom den visar cirka 4 grader kallare än utetemperaturen när jag startar bilen helt kall. Men jag har inte brytt mig om att titta närmare på det än.

  6. #46
    Grundladd
    Reg.datum
    maj 2016
    Inlägg
    454
    Citat Ursprungligen postat av Stekpanna Visa inlägg
    Min går inte högre än 78 grader trots att jag nu har en ny originaltermostat. Maptun tror att det kan bero på tempgivaren eftersom den visar cirka 4 grader kallare än utetemperaturen när jag startar bilen helt kall. Men jag har inte brytt mig om att titta närmare på det än.
    Ok då låter jag det vara och hoppas att förbukningen beror på däck, temp, eller inbillning.


    Skickat från min iPhone med Tapatalk

  7. #47
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 362
    Medlem#
    2555
    Skulle aldrig nöjt mig med bara 77°.
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. Seat Cupra R -13.
    Nu oxå en svart 9-3 Aero SC V6 Automat -08. Alla bilar MapTunade. eSID2 finns oxå.

  8. #48
    Grundladd
    Reg.datum
    maj 2016
    Inlägg
    454
    Citat Ursprungligen postat av RZ Visa inlägg
    Skulle aldrig nöjt mig med bara 77°.
    Vad baserar du det på ? Eller är det bara en känsla?


    Skickat från min iPhone med Tapatalk

  9. #49
    Steg 4 Brisses avatar
    Reg.datum
    aug 2011
    Inlägg
    4 068
    Medlem#
    8924
    På din motor ska termostaten öppna vid 82°C ±2°C.
    77°C är därför inte helt rätt, men det är ingen katastrof heller.

  10. #50
    Grundladd
    Reg.datum
    maj 2016
    Inlägg
    454

    Långsam arbetstemperatur trots ny termostat 9-3 2.0t 04

    Citat Ursprungligen postat av Brisse Visa inlägg
    På din motor ska termostaten öppna vid 82°C ±2°C.
    77°C är därför inte helt rätt, men det är ingen katastrof heller.
    Tack, det stod tidigare i tråden så det är jag medveten om. RZs svar tydde på att han/hon verkade ha insikt i hur viktig rätt temp är.

    Dessutom, eftersom både maptuns orginal och andra leverantörers ger ca 77 C kan man misstänka att det är termometern som felar något. Får testas vid tillfälle.

  11. #51
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 362
    Medlem#
    2555
    Visste inte exakt vad din termostat hade för värden, men 77° lät på tok för lågt.

    På min gamla Hirsch så låg nålen där den skulle, termostat 89°.
    Men när jag fick Opensid i den så visade tempen bara 72°, toklågt alltså.
    Nu för tiden kollar jag våran andrabil oftare när jag väl åker i den och den pendlar mellan 84-92° hela tiden.

    Att mäta är att veta och man slipper slösa bort en massa bränsle.
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. Seat Cupra R -13.
    Nu oxå en svart 9-3 Aero SC V6 Automat -08. Alla bilar MapTunade. eSID2 finns oxå.

  12. #52
    Helt original
    Reg.datum
    maj 2010
    Ort
    Norrköping
    Inlägg
    529
    Nu har även jag bytt till en orginaltermostat och mina stats ser ut såhär.

    Sist jag bytte termostat hade jag

    1. Pirat termostat från Mekonomen(Made in italy)
    2. Kylarvätska från valvoline(inte Saabs egna)
    3. Vanligt kranvatten

    Då tog de mig 9km att komma upp till 80grader motortemp genom ODB (genomkall motor)

    Nu:

    1. Original termostat
    2. Dex cool kylarvätska
    3. Destillerat vatten

    Det tog mig 8.8km att komma upp till 80grader motortemp genom ODB
    (Genomkall motor)


    Detta är inget utlägg för att vara dryg eller nått men jag skrev ut allt som byttes förra året och detta år och det är en markant skillnad bara.

    Kan hålla med om att med original termostat så går väl tempen upp lite snabbare men dock så funkar de ju med en pirat med om man nu inte har ekonomi för att köpa original tar bara lite längre tid.


    B207 motorn (biopower) är seg upp i temp.

    Hoppas detta hjälper någon annan som har hjärnspöken

    Mvh

  13. #53
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 275
    Medlem#
    8758
    Det är inte ALLA pirattermostater som är dåliga.

    Jag skulle gissa på att skillnaden (om det inte är mätfel, det är ju ganska liten skillnad) skulle kunna bero på kylvätskan (om det var någon universal Valvoline och inte deras Dex-cool), eftersom Dex-cool är marginellt bättre på att transportera värme eftersom den saknar silikater. Dvs. vattnet blir varmare, motorblocket kallare.
    Senast redigerat av Långmilare den 2016-11-16 klockan 20:01. Anledning: ett felaktigt inte bortplockat
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  14. #54
    Helt original
    Reg.datum
    maj 2010
    Ort
    Norrköping
    Inlägg
    529
    Inte en aning du har säkert rätt. Men det primära för mig är att allt funkar som det ska. Och så som det var förut innan bytet så funkade det precis lika bra som nu men sen är de nog fler som jag som får hjärnspöken och byter bara för att flera säger att original är bäst m.m.

    Strunt samma iaf tycker de är bra att bolla frågor och svar låt vintern komma nu så sommaren kan komma snart så man slipper dessa "problem" haha

  15. #55
    Helt original
    Reg.datum
    maj 2010
    Ort
    Norrköping
    Inlägg
    529
    Valvoline kylvätskan var den som dem rekommende när man skriver sitt regelverk nummer på deras sida

  16. #56
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 275
    Medlem#
    8758
    Den man hamnar på när man på Valvolines svenska hemsida anger en 9-5:a är MaxLife™ Coolant AF 50/50 RTU, vilket är en universalkylvätska som beskrivs som en ska passa alla bilar, och som anges klara kraven för Saabs äldre kylvätskor (med silikater). Alltså inte deras Dex-cool (jag gissar på att det är för att det är den enda de marknadsför i Sverige).
    Senast redigerat av Långmilare den 2016-11-16 klockan 22:08.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  17. #57
    Helt original
    Reg.datum
    maj 2010
    Ort
    Norrköping
    Inlägg
    529
    Jo fast valvoline borde ju veta vad dem pratar om tycker man ju? Hade de inte haft nått exempel på vad som passar dessa motorer så skulle dem inte givit några förslag tror jag iaf. Spela boll nu iaf jag gjorde allt efter spelets regler och det tog mig kanske 1 minut snabbare att komma upp i 80 grader jag är nöjd iaf

  18. #58
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 275
    Medlem#
    8758
    Man kan utan vidare säga att en och samma kylarvätska inte fungerar perfekt i alla bilar. Framför allt när det gäller silikater där somliga bilar inte tål att de saknas, medan andra mår dåligt av att de finns med. Finns liksom ingen fungerande kompromiss i det fallet.

    Sedan, toppa upp ett kylsystem utan silikater med lite kylarvätska med silikater är riktigt dåligt, och med Valvolines råd riskerar det att inträffa. Som jag ser det verkar inte de (som gjort den svenska hemsidan) veta vad de pratar om.

    1 användare gillar detta inlägg


    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  19. #59
    Helt original
    Reg.datum
    maj 2010
    Ort
    Norrköping
    Inlägg
    529
    Okej så dit råd är att jag spolar rent hela systemet för att hälla i ny kylarvätska igen?

    Mvh

  20. #60
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 275
    Medlem#
    8758
    Man bör definitivt spola ur systemet ordentligt om man bytt från Valvolines MaxLife™ Coolant AF 50/50 RTU till Dex-cool, svar ja. En liten rest av kylarvätska som innehåller silikater (vilket jag antar är fallet med Maxlife) tillsammans med Dex-cool har en tydlig risk för att ge utfällningar.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

Liknande ämnen

  1. 9-3 1.8t, ladproblem vid arbetstemperatur.
    Av Sharky© i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2013-01-17, 13:02
  2. 9-5: Låg temp, trots nybytt termostat och tempgivare
    Av ullberg i forum Motor och motorstyrning
    Svar: 10
    Senaste inlägg: 2011-03-08, 14:15
  3. 9-3 1,8t Bio Power blir inte varm trots ny termostat!
    Av Alexander B i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2011-01-18, 20:31
  4. 9000i -89 låg motortemp trots nybytt termostat.
    Av efji i forum Motor och motorstyrning
    Svar: 7
    Senaste inlägg: 2010-10-19, 20:09
  5. Normal arbetstemperatur 9-5??
    Av Brun7 i forum Motor och motorstyrning
    Svar: 25
    Senaste inlägg: 2008-04-26, 22:08

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •