Sidan 2 av 2 FörstaFörsta 12
Resultat 21 till 40 av 40

Ämne: Inget laddtryck och felkod P0033 NG9-3 B207

  1. #21
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    6 796
    Medlem#
    4458
    Den använder motoroljan.
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  2. #22
    Sugmotor
    Reg.datum
    jun 2018
    Inlägg
    5
    Medlem#
    -

    CE tänds vid hård accelereration NG9-3 B207

    Hej!

    Som rubiken lyder så tänds motorlampan i min SAAB 9-3 SS 2004 vid hård acceralation. Jag har ägt bilen i ca tre månader och lampan började lysa för ca en måndad sedan. Lämnade in den på verkstad för att avläsa felkoden. De fick fram felkod P0033 och sa att membranet i turbon läckte. Deras rekommendation var att byta hela turbon till en kostnad av 13 000 kr. Då jag inte vill lägga de pengarna så kontakta istället min bonuspappa en firma som jobbar med turbos av olika slag och de rekommenderade att vi skulle byta wastegateventilen. Så vi bytte wastegateventilen och efter att ha återställt bilen (kopplade ur batteriet) så försvann motorlampan. Men det tråkiga är att den tänds när jag gör en hård acceralation (ligger i tvåans växel och gasar upp till 50 km/h med ca 3000 rpm). Har släckt motorlampan nu genom att koppla ur batteriet och en så länge har den inte tänds. Upptäckte också att det fanns ett litet hål i avgasröret så det kanske har med saken att göra?

    Vad jag har förstått kan vara problemet genom att läsa andra trådar på forumet är att antingen så ska jag byta mitt membran (495 kr på Maptun) då det kan vara hål i den eller så kan laddtrycksventilen vara trasig. Verkstan konstaterande att alla slangar var täta och att det inte var något fel på bypassventilen, som tydligen är vanligt för min generation av SAAB.

    Så min fråga är då om någon på det här forumet vet vad som kan vara problemet, eftersom det är min första bil och jag inte ägt den särskilt länge vill jag gärna undvika att lägga ut några stora summor på bilen.

  3. #23
    Helt original
    Reg.datum
    apr 2010
    Inlägg
    896
    Är det 175hk motorn du har i din bil ?

  4. #24
    Sugmotor
    Reg.datum
    jun 2018
    Inlägg
    5
    Medlem#
    -
    Yes 2.0 t, glömde skriva det.

  5. #25
    Helt original
    Reg.datum
    apr 2010
    Inlägg
    896
    Har oxå googla lite och verkar ofta som membranet går sönder så testa att byta det

  6. #26
    Sugmotor
    Reg.datum
    jun 2018
    Inlägg
    5
    Medlem#
    -
    Ursäkta för det långsamma svaret. Har betställt membranet från Maptun och väntar på att det ska skickas till mig. Om det nu är det som är felet, vet du (eller någon annan) om bilens dator automatiskt kommmer att ta bort motorlampan eller behöver man själv använda sig av en TECH2 dator och radera felkoden manuellt?

  7. #27
    Helt original
    Reg.datum
    apr 2010
    Inlägg
    896
    Jag tror det är samma som på 9-5 att efter ett gäng ggr du startat bilen och felet ej uppkommit då slocknar lampan annars får du lossa på batteri. Dock tror jag att felkod kan ligga kvar även om lampan är släckt och måste nollas inför bes med tech2 eller annan felkodslösare annars blir det en 2a i värsta fall hur dumt det än låter när felet ändå är åtgärdat

  8. #28
    Sugmotor
    Reg.datum
    jun 2018
    Inlägg
    5
    Medlem#
    -
    Tack för all hjälp! Ska se om någon av mina grannar har en tech2 annars får jag åka in till en SAAB verkstad. När membranet har leverats till mig och jag har lyckats att byta ut det gamla mot det nya så uppdaterar jag tråden. Peppar peppar så ska det här få motorlampan att sluta lysa!

  9. #29
    Sugmotor
    Reg.datum
    jan 2013
    Ort
    Göteborg
    Inlägg
    40
    Nu får ni ursäkta min dumma fråga, men vad är det för membran ni pratar om? Är det membranet inne i wastegaten ni menar?

    Är nyfiken för jag tycker det känns som att jag har tappat lite effekt i min bil som har en likadan maskin.

  10. #30
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 464
    Medlem#
    6973
    Membranet i avlastningsventilen.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  11. #31
    Sugmotor
    Reg.datum
    jan 2013
    Ort
    Göteborg
    Inlägg
    40
    Då är jag med! Tack!

  12. #32
    Sugmotor
    Reg.datum
    jun 2018
    Inlägg
    5
    Medlem#
    -
    Har nu installerat det nya membranet. Det gamla membranet hade inga sprickor eller hål i sig men efter att det var bytt och batteriet var urkopplat så försvann motorlampan och tändes inte under en timmes körning trots snabb acceleration. Ska åka till en SAAB verkstad och få dem nollställa koden men är inte säker på att det var membranet som var fel. Om nu problemet återstår så är väl magnetventilen det ända kvar att byta? Annars fattas det väl bara att byta hela turbon? Men än så länge fungerar bilen felfritt!

  13. #33
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 469
    Har motorlampan slocknat så kommer ganska säkert felkoden att återställas av styrdonet efter X antal godkända tester. Enligt diskussioner i en annan tråd så får bilar inte underkännas vid besiktning bara för att det finns ovidkommande felkoder. Köp en blåtands OBD2 läsare för 300 kr istället för att betala en verkstad för att läsa motorkoder. OBD2 klarar motorkoder men inget annat i bilen (larm, lås, nycklar, ABS, krockkuddar osv).
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  14. #34
    Sugmotor
    Reg.datum
    jul 2021
    Inlägg
    7
    Medlem#
    -

    Felkod P0033, Bypass valve bytt men problem kvarstår.

    Hej!

    För ca 3 veckor sedan fick jag Check Engine Light på min 2005 9-3 SS 1.8t med steg 1 trimm (205hk) .

    Jag läste av koden och fick P0033: Supercharger Bypass Valve Control Circuit.

    Jag tog den till verkstad för att de skulle felsöka och se vad exakt problemet var. Han sa då efter att ha felsökt med vakuum-pump osv att det var själva laddtrycksventilen som var dålig och att jag skulle byta den.
    Jag beställde då en ny sådan från mekster: https://www.mekster.se/vakuumventil-450161.html

    Efter att ha installerat den (tog bort minuspolen på batteriet då jag också bytte en XENON lampa vilket gjorde att CEL släcktes) går bilen fortfarande bra. Några dagar senare nu får jag exakt samma check engine light igen (P0033).

    Några idéer:
    På vakuum-slangarna som är connectade till bypass valvet som jag bytte saknades det en såndär "klämma" som gör att det inte lossnar på en av dem.

    Det finns fler vad man kan se med ögat exakt likadana tryckreglerventiler (dock olika produktn ummer osv). Kan jag ha köpt fel?
    Den jag köpte: https://www.mekster.se/vakuumventil-450161.html

    Vad ska jag göra? Några tips?

    Tack på förhand!

    - - - Uppdaterad - - -

    Idé 3:
    Membranet som byts i denna tråd som kan vara dålig? https://www.saabcentral.com/threads/...2#post-4204881
    Senast redigerat av emael den 2021-07-15 klockan 12:57.

  15. #35
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 464
    Medlem#
    6973
    Felkoden pekar på avlastningsventilen. Har du inspekterat membranet?
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  16. #36
    Sugmotor
    Reg.datum
    jul 2021
    Inlägg
    7
    Medlem#
    -
    Jag trodde det var avlastningsventilen jag bytte? Så nej jag har inte kollat membranet. Är heelt ny inom motor-världen så är extremt förvirrad.
    Men det är denna du menar eller?
    Är det den han byter i detta inlägget? Isåfall verkar det som något jag själv skulle kunna göra!

  17. #37
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 464
    Medlem#
    6973
    Svar ja. Och svar ja.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  18. #38
    Sugmotor
    Reg.datum
    okt 2015
    Ort
    Göteborg
    Inlägg
    6
    Medlem#
    -

    Begränsad Prestanda 9-3 Aero Bio Power -09

    Halloj,

    Har en fråga om en 9-3 Aero Bio Power 2009, bilen har varit avställd under ett längre tag och nu när jag har tagit den i drift den så kommer det
    larm ibland vid gas pådrag och får begränsad prestanda felkod, kollade med Icarsoft och fick fram dessa felkoder se bifogade kort.
    Tips vad felet kan vara?
    Bifogade bilder Bifogade bilder
    Senast redigerat av bozzo70 den 2022-10-09 klockan 09:20.

  19. #39
    Sugmotor
    Reg.datum
    apr 2024
    Inlägg
    1
    Medlem#
    -

    P0033 - HJÄLP!

    Har en Saab 9-3 SportSedan, 2.0 175hk från -04 som numera har en lagomt irriterande gul lampa lysande på instrumentpanelen. Felkoden är P0033, alltså ett fel med bypasskretsen. Efter lite efterforskning här på forumet verkar magnetventilen vara det vanligaste felet, så den är numera bytt. Samt att vakuumslangarna är kikade på, men verkar böjliga och hela.

    Men, efter några körningar kom felkoden tillbaka! Om man tittar på datan från när felet uppstod verkar man ligga på ganska låga varv, och lampan börjar alltid lysa när man har haft gasen uppsläppt ett tag. Det verkar alltså som att det är när man vill ha laddtryck igen felet uppstår?

    Vad tror ni Saab-experter felet kan vara, när det beter sig på det här viset? Är det membranet eller något annat som spökar?

  20. #40
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 464
    Medlem#
    6973
    Jag har sett pirat magnetventiler som varit trasiga vid leverans. Den var av fabrikat VEMO. Provblås ventilen för att kontrollera. Det är vanligt med trasiga membran på 1.8t och 2.0t med garrett turbo, så det är nog troligaste felorsaken.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

Liknande ämnen

  1. [LÖST] Startproblem, Inget tryck i fuelrail NG9-3 B207
    Av Saab9-3VBG i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2018-12-01, 20:15

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •