Sidan 17 av 17 FörstaFörsta ... 7151617
Resultat 321 till 331 av 331

Ämne: Resurrection av min första 9-5, "Silversaaben"

  1. #321
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 278
    Om det är ett spröt typ 1/4-vågsantenn så krävs förbindelse med jordplan för att fungera. Misstänkt dålig kontakt mellan antennens jord och omgivande plåt. Kan även vara något koaxdon till antennen som inte har bra kontakt. Kan även vara olika elektriska fel i mottagaren men det är mindre vanligt.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  2. #322
    Steg 3 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    3 021
    Medlem#
    12120
    Är inte antennen i bakruteslingorna på dessa ?

    Men det konstiga är ju att det verkligen skiftar mellan perfekt och NOLL mottagning.
    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  3. #323
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 278
    Är det antenn i bakrutan så finns det även en antennförstärkare. Glapp i någon av koaxkontakterna kanske?

    1 användare gillar detta inlägg

    Vfr

    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  4. #324
    Steg 3 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    3 021
    Medlem#
    12120
    Ja, det skulle ju kunna vara problemet, frågan är ju var den sitter då
    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  5. #325
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 278

    2 användare gillar detta inlägg


    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  6. #326
    Steg 3 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    3 021
    Medlem#
    12120
    Sedärja, tackar! ..ska se om jag kan försöka få isär det där och kolla hur det ser ut.

    Kan tillägga att det senaste året har även bakrutevärmen stört radiomottagningen, men jag trodde det avr nån av trådarna som gått av för då brukar det bli så.
    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  7. #327
    Helt original Ukys avatar
    Reg.datum
    jan 2003
    Ort
    Onsala
    Inlägg
    731
    Många elfel är mekaniska.

    Om det finns ett litet avbrott i någon av trådarna brukar man se det när det är kallt och man behöver använda defrostern bak.
    Bruset kommer när man slår på och försvinner när man slår av. Det kan också komma från någon av backspeglarna.

    Problemet med vissa modernare bilar är att systemet automatiskt värmer sådant som backspeglar utan att tala om det.
    Om SAAB någonsin införde en sådan funktion vet jag dock inte.

    Ett eventuellt fel kan vara dålig jordkontakt till bagageluckan (blivande avbrott) inne i gummi"snabeln".

    Generator- eller andra störningar från bilens elnät förorsakade av dålig jordretur pga dåligt åtdragna anslutningar är en annan möjlighet.
    Chassiet av stål. Kabelskor av koppar utsatta för åratal av fukt.

    En bil jag hade tappade navikontakten med satteliterna. Problemet visade sig enkelt: Glapp i en koaxkontakt.
    Ut och In några gånger och problemet försvann...
    fd. STCS 262

    99GL, 900EMS, 2 x 900 T8, 2 x 9000 T16, NG 900T, 9-5 2.3t, 9-5 Aero, 9-5 3.0 V6 + diverse annat.

  8. #328
    Steg 3 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    3 021
    Medlem#
    12120
    Idag var det extremt mycket imma så då passade jag på att kika, det syntes tydligt vilka två trådar som var av.

    Är det bra väder i helgen ska jag se om dom går att laga.

    Dock är nog inte det problemet med att radion tappar ALL mottagning, däreemot är det säkert det som orsakar att mottagningen blir sämre när man kör elbakrutan.

    Men peppar peppar, nu har radion funkat hela tiden i tre dagar..
    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  9. #329
    Steg 3 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    3 021
    Medlem#
    12120
    Hmm, när det varit som kallast (-24 i morse, -19 igår) så har bilen ett par gånger sagt nåt i stil med "key not accepted", och så har jag slagit av och sen på igen och då har det fungerat.

    Hoppas det beror på kylan.

    Bilen har också dragit olja, fick fylla på igår, denna bilen brukar inte dra olja alls mellan oljebytena, men jag är lite sen med byte pga väderleken, byter normalt vid 1400-1500 och nu har oljan gått 2000 så det är verkligen dags.
    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  10. #330
    Steg 3 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    3 021
    Medlem#
    12120
    nyckelproblemet försvann helt när det blev varmare.

    Däremot är misstädningsproblemet, eller ja, det "hackar" när den laddar över 0.5bar värre än någonsin.

    Vet ju att standardlösning 1A är att byta tändstift när det blir så, men har inte köpt några än.. kanske skulle vara oldschool och fila och justera ner dom befintliga..

    ..har även beg platinastift från aero '05an som funkade bra men byttes för jag inte visste hur långt dom gått, dom skulle man väl också kunna testa med egentligen, även om 2.0t inte ska ha platina.
    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  11. #331
    Steg 3 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    3 021
    Medlem#
    12120
    Mina tändstiftshylsor med rätt dimension är HELT försvunnen, de andra två storlekarna hittar jag däremot grr..

    Men igår köpte jag fyra nya somamrhjul till silversaaben, hade ju två av sommardäcken som var utslitna och istället för att köpa nya
    däck så köpte jag fyra begagnade fälgar med hyfsade goodyear-däck på för 412:- ..identiska fälgar som mina gamla dessutom så när
    jag kört slut på två av dessa kan jag ju sätta dit dom två fräscha gamla

    Trevlig säljare med som precis hade skrotat sin 9-5 '98 efter att bilprovningen slagit ner på för mycket grejer, det märktes att hon verkligen saknade bilen.

    1 användare gillar detta inlägg

    Vfr

    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

Liknande ämnen

  1. [LÖST] Går inte att klicka på "Gå till det första olästa inlägget"
    Av Travis i forum Forum-/Hemsiderelaterat
    Svar: 4
    Senaste inlägg: 2010-01-19, 20:15
  2. Svar: 9
    Senaste inlägg: 2008-04-10, 20:46

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •