Sidan 3 av 12 FörstaFörsta 12345 ... SistaSista
Resultat 41 till 60 av 238

Ämne: 9000 A50 2.3 TwinTurbo, 9000 CSE 2.3t & NG9-3 Aero

  1. #41
    Växellådsspecialist Johan Hs avatar
    Reg.datum
    dec 2003
    Ort
    Borlänge
    Inlägg
    6 918
    Medlem#
    3183
    Kuggarna på 4an rök väl när du stampade till och delarna for ner mellan pinjong och kronhjul. Där är det trångt = botten på lådan sprack (det hål om syns på bilden).

    1 användare gillar detta inlägg


    Brumbilar(ng900 2.3T 750hk & og9-5 Aero SC 2.3T & ng9-3 Aero SS 2.8T)
    Gröna Faran - Projektet - 11,15@218km/h strippen - 100-200km/h@5.816s gatan
    Att bygga växellådor är ren o skär njutning! Har Tech II med CANdi

  2. #42
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    490
    Medlem#
    8876
    Fick komma hem redan idag denna veckan, och vad låg inte här och väntade på mig om inte en rulle avgasbandage, och lite rör samt slangar?
    Gav mig på att linda grenrör med en gång, så jag får väl lägga upp en bild idag. Har även tillkommit lite annat skoj, såsom en uppsättning fälgar och nya baklampor.

    5 användare gillar detta inlägg



  3. #43
    Grundladd wille61s avatar
    Reg.datum
    mar 2013
    Ort
    Norrköping
    Inlägg
    309
    Medlem#
    10483
    Blir oerhört mycket trevligare att följa projekt med bilder tagna av en riktig kamera, kul!
    Hit the clutch, hit the gear, hit the gas, and i'm gone!
    https://www.garaget.org/?car=392409

  4. #44
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    490
    Medlem#
    8876
    Citat Ursprungligen postat av wille61 Visa inlägg
    Blir oerhört mycket trevligare att följa projekt med bilder tagna av en riktig kamera, kul!
    Hehe, majoriteten av alla bilder i tråden är tagna med mobilkamera. Det är liksom den som alltid finns tillgänglig, men sen går det väl att få fram rätt bra bilder ändå.
    Kul att höra av folk som läser tråden.

  5. #45
    Sugmotor
    Reg.datum
    jul 2014
    Inlägg
    25
    Medlem#
    -
    Kul att de börjar hända saker med TT projektet! Vart fick du tag i de nya baklysena om jag får fråga?

  6. #46
    Grundladd wille61s avatar
    Reg.datum
    mar 2013
    Ort
    Norrköping
    Inlägg
    309
    Medlem#
    10483
    Citat Ursprungligen postat av A.Chr Visa inlägg
    Hehe, majoriteten av alla bilder i tråden är tagna med mobilkamera. Det är liksom den som alltid finns tillgänglig, men sen går det väl att få fram rätt bra bilder ändå.
    Kul att höra av folk som läser tråden.
    Även bilderna tagna på uppfarten, efter polering m.m? Makalöst bra mobilkamera och stadig hand isåfall!
    Hit the clutch, hit the gear, hit the gas, and i'm gone!
    https://www.garaget.org/?car=392409

  7. #47
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    490
    Medlem#
    8876
    Citat Ursprungligen postat av flottnacke Visa inlägg
    Kul att de börjar hända saker med TT projektet! Vart fick du tag i de nya baklysena om jag får fråga?
    Ja, det känns bra att det är på gång. Lär dock köra med ett väldigt snällt program till en början, då jag inte gärna byter växellåda stup i kvarten, och ekonomin ska räcka till mycket annat än en förstärkt, så den får vänta ett litet tag. Så väntar jag tills dess med att gå igenom hela motorn också, och passar på att göra det ordentligt med en gång, med urplock av hela motorn och byta alla lager, kedjor, stakar, kolvar etc.

    Köpta av privatperson. Inte helt perfekta trots att de är helt nya, men absolut bättre än de som sitter nu.

  8. #48
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    490
    Medlem#
    8876
    Citat Ursprungligen postat av wille61 Visa inlägg
    Även bilderna tagna på uppfarten, efter polering m.m? Makalöst bra mobilkamera och stadig hand isåfall!
    Ja, även de!

    Till exempel är bilderna på min nedan (Som är med tidigare i tråden) tagna med en Nexus 6P, medan cabben fotades med en S6 Edge.







    4 användare gillar detta inlägg



  9. #49
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    490
    Medlem#
    8876
    Mindre än 3 månader till festivalen nu...

    Har fått tag i en hel front då den gamla sprack vid ett missöde i samband med växellådsraset, och en ny baklucka då någon repat min, och den dessutom är rostig... Ska fixa färg och låta kollegan lackera de båda.

    3" halvsats ligger och väntar på montering lagom till Knutan, och sen är väl tanken att bilen förmodligen får stå i garage från mitten av maj fram tills festivalen för inpassning och montering av TT-kit. Mest för syns skull - Kommer åka med väldigt snäll mapp, original motor & låda i år.

    Sen står väl en mer bruksvänlig bil (9-5?) på tur, samt smidda stakar & kolvar, nya lager, Quaife-låda etc till TT:n.

    Så - där är planen! Återstår att se hur jag lyckas följa den.

    2 användare gillar detta inlägg



  10. #50
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    490
    Medlem#
    8876
    3" halvsats med två dämpare kom på bilen just innan Knutan, och den låter väl rätt lagom så. Kan bli kul att se hur det blir när man kör med 2x2,5" - 3" downpipe och öppen wastegate.
    På väg ner till Skåne inför träffen fick jag världens stenskott, så rutan ska bytas ut så småningom. Var så pass att jag fick höra i efterhand att om de bara sett stenskottet med tillhörande spricka vid besiktningen på Knutan så hade den inte gått igenom (Tur man var snabb med att slå upp huven ).

    Nåja, körningen gick bra, så det får väl bli lite bilder på det!

    Foto: Robin Söderblom





    Foto: Staffan Redelius


    Foto: Staffan Redelius


    En mycket trevlig dag!

    Här om veckan hoppade multiremmen av, men var bara att hänga på igen. Två dagar senare började den gnissla som bara den så det var lika bra att byta med en gång, skulle ju ändå byta om några veckor då AC-kompressorn ryker.
    Beställde hem rem och löphjul, och bytet gick väl rätt smidigt. Trångt när man envisas med att byta ovanifrån, men det går allt! Däremot tyckte inte spännaren om det hela, så den gick i tre bitar när jag skulle hänga på remmen på sista hjulet. Blev att vänta några dagar till innan en ny spännare landade i brevlådan, men nu rullar bilen igen. Däremot så har den nu blivit svårstartad när den är kall, ger bara ett klick på de 3-4 första försöken, sen hoppar den igång och går som vanligt. Är den minsta lilla varm startar den som den ska. Idéer?

    Sist men inte minst så ser det ut att bli en 9-5 2.0t -06 som brukis. Ska inte göra så mycket med den, tänkte jag. Sen sa en praktikant på jobbet att jag ju skulle kunna flytta över kolvar och stakar från min 9000 om den ändå ska få smidda grejer. Den som lever får se. Men ska väl ha tag i fälgar och någon lagom sänkning till den, kanske en takvinge? Först ska den i alla fall lackas om i någon fin färg innan jag tar över den. Går bra detta med att inte röra den...

    1 användare gillar detta inlägg


    Senast redigerat av A.Chr den 2017-05-01 klockan 18:00.

  11. #51
    Växellådsspecialist Johan Hs avatar
    Reg.datum
    dec 2003
    Ort
    Borlänge
    Inlägg
    6 918
    Medlem#
    3183
    Lika bra att inse att det inte går att "bara" ha en saab. Man kommer alltid pilla lite på dem här o där
    Brumbilar(ng900 2.3T 750hk & og9-5 Aero SC 2.3T & ng9-3 Aero SS 2.8T)
    Gröna Faran - Projektet - 11,15@218km/h strippen - 100-200km/h@5.816s gatan
    Att bygga växellådor är ren o skär njutning! Har Tech II med CANdi

  12. #52
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    490
    Medlem#
    8876
    Tänker mig att 9-5:an kan vara en snygg och praktisk brukis, men det är ju inte fel med lite pulver i den också, säg 300-350hk. Får se vad det blir av den, först ska det fixas lite färg på den.

  13. #53
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 470
    Medlem#
    8758
    Citat Ursprungligen postat av A.Chr Visa inlägg
    Här om veckan hoppade multiremmen av, men var bara att hänga på igen. Två dagar senare började den gnissla som bara den så det var lika bra att byta med en gång, skulle ju ändå byta om några veckor då AC-kompressorn ryker.
    Beställde hem rem och löphjul, och bytet gick väl rätt smidigt. Trångt när man envisas med att byta ovanifrån, men det går allt! Däremot tyckte inte spännaren om det hela, så den gick i tre bitar när jag skulle hänga på remmen på sista hjulet. Blev att vänta några dagar till innan en ny spännare landade i brevlådan, men nu rullar bilen igen. Däremot så har den nu blivit svårstartad när den är kall, ger bara ett klick på de 3-4 första försöken, sen hoppar den igång och går som vanligt. Är den minsta lilla varm startar den som den ska. Idéer?
    Att multiremmen hoppar av är normalt för att den hydrauliska dämparen/spännaren är slut. Det obeserveras lättast om man tittar påp hur remmen rör sig om man står på tomgång, med en frisk dämpare så ser remmen ut som ett salsgolv, med dålig dämpare vobblar remmen som de gör på "vanliga" bilar. Och utan dämpare så kan remmen hoppa, det kommer ofta en tidig varning i form att man plötsligt upptäcker att multiremmen hoppat ett steg på AC-kompressorns remhjul.

    Starmotorklicket kan antingen vara solenoiden eller tändningslåser, båda har förekommit. Tändningslåset ger dock ofta även andra symptom, det är övergångsresistansen som ölkar med tiden pga. nedsmutsning/slitage invändigt, märks ofta på att ABS-lampan inte vill slockna (och fönsterhissarna inte går) om man inte startar motorn (beroende på att +159-reläet inte får tillräcklig spänning innan generatorn börjar ladda).

    1 användare gillar detta inlägg


    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  14. #54
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    490
    Medlem#
    8876
    Tjurigheten vid start gick över till att bara hoppa till en eller två gånger för att sen starta normalt om man bara höll kvar nyckeln vriden, för att sedan gå över till att bilen startar precis som den borde igen, har funkat normalt i 3-4 dagar nu...

    Fick i alla fall justerat slutröret häromdagen - Det har hängt lite snett och fult sedan jag monterade halvsatsen. Lyfte upp det lite inför Knutan så att det skulle se lite okej ut, men då hoppade det vänstra fästet längst bak av helt på banan istället. Därav att det inte dykt upp någon bild på det ännu, men här har ni!



    Och om två veckor lär bilen gå en tur ner till Skåne - Den sista färden med singelturbo.

    För övrigt är det idag 5 år sedan jag köpte första bilen, min röda 9000.

    2 användare gillar detta inlägg



  15. #55
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    490
    Medlem#
    8876
    Som väntat hade inte​ bilen lagat sig själv... I måndags körde jag hem från jobbet och svängde på vägen inom lokala postombudet för att hämta 3" flexrör etc. Väl ute i bilen igen händer inget alls. Alltså inget - Inte ett reläklick, inte en lampa i instrumentet, inte en tillstymmelse till liv i bilen. Men däremot kan man som vanligt få veta vad klockan är om man håller inte Info-knappen, och stereon ger ifrån sig sina sedvanliga pip när man vrider tillbaka nyckeln till Off. Blev bogsering hem...

    Batteriet var helt nytt när jag köpte bilen för ett år sedan och har nu mätts upp till 12,4V, (givetvis) med bilen helt avstängd.
    Tändlåskontakten har testats utan framgång. Alla maxisäkringar kollade. Känner mig just nu mest bara trött på bilen, för nu det senaste har den bara inneburit problem med förstörd vindruta, rem och spännare, och nu elfel som gör bilen totalt oduglig. Och så har jag nya däck som väntar på montering, men blir inget av det förrän bilen är i rullning igen.

    Som grädde på moset har jag blivit påtvingad ett annat projekt som måste göras istället för att vara ledig och montera dit TT-kittet nu innan SAAB-festivalen. Så det var den planen...

    Får väl bli att införskaffa de få saker som fattas nu (Typ stakar, lite lager, kamkedja, bränslepump, koppling och växellåda) och gå direkt på fullt ös istället...

    1 användare gillar detta inlägg



  16. #56
    Grundladd
    Reg.datum
    mar 2009
    Ort
    Gryt
    Inlägg
    123
    Medlem#
    7435
    Jag hade liknande problem med nr 19, inga instrument, inga klick, ingen startmotor vid startförsök! Flera startförsök och hålla kvar nyckeln i startläge fungerade ibland! Det visade sig vara för högt övergångsmotstånd i tändlåsets kontakt X efter byte har det fungerat.

    1 användare gillar detta inlägg


    Aktuella SAAB:ar: nr. 22 ng 9-3 ss 2,0T Aero XWD Biopower 210 2010; nr. 21 Og 9-3 SE 2,0T 200 cab 1999; nr. 19 9000 CSE 2,3t 170 (250+ E85) 1998

  17. #57
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    490
    Medlem#
    8876
    Har ju testat att byta till en tändlåskontakt som ska fungera, men utan resultat...

    1 användare gillar detta inlägg



  18. #58
    Steg 1
    Reg.datum
    nov 2012
    Inlägg
    1 505
    Prova att skifta lite reläer och prova är väl enklast att börja med. (du har ju 2 bilar)

  19. #59
    Steg 1 JörgenGranbergs avatar
    Reg.datum
    apr 2016
    Ort
    Umeå
    Inlägg
    1 100
    Medlem#
    10350
    Jag antar att du kollat över jordpunkter och ingående ström till säkring och reläboxerna?! Tänkte om något är i kläm eller håller på lossna.
    9000 A50 Projekt, 9-5 Vector SC -08, 9-5 Aero SC -03. Tidigare: 9000 Aero -95, 9-5 Aero sedan -03, 9000 CS 2,3T -93,

  20. #60
    Grundladd A.Chrs avatar
    Reg.datum
    dec 2012
    Inlägg
    490
    Medlem#
    8876
    Citat Ursprungligen postat av Timpa2 Visa inlägg
    Prova att skifta lite reläer och prova är väl enklast att börja med. (du har ju 2 bilar)
    Problemet är väl att denna står på parkeringen utanför lägenheten och den röda i ett garage 40 mil bort...

    Citat Ursprungligen postat av JörgenGranberg Visa inlägg
    Jag antar att du kollat över jordpunkter och ingående ström till säkring och reläboxerna?! Tänkte om något är i kläm eller håller på lossna.
    Har inte hunnit riktigt. Och så är jag rätt usel på el...
    Har dock rivit bort handskfacket nu och börjat kolla relän där, hittills har det sett fräscht ut.

    Nu verkar det dock som att situationen ändrats - Ingen el alls fungerar nu. Tidigare fungerade fjärrlåsning, larmdiod, blinkers vid på- & avlarmning och musbion, och ett par pip då man vred tillbaka nyckeln till OFF, men inget annat. Nu är ALLT stendött.
    Finns ingenting som fungerar över huvud taget. Någonstans är ju något fel i alla fall, kan jag konstatera. Mer än så är jag inte beredd att säga. Hatar el.

Liknande ämnen

  1. 9000 2,3 LTT steg 1 contra 9000 aero
    Av montecarlsson i forum Motor och motorstyrning
    Svar: 18
    Senaste inlägg: 2015-06-23, 21:48
  2. Saab 9000 aero 1994 och 9000 CD 2,3 FTT säljes i delar
    Av montecarlsson i forum Pryltorget säljes
    Svar: 0
    Senaste inlägg: 2015-05-19, 20:51
  3. Passar 9000 Aero kjolarna på min Saab 9000 CS -92?
    Av Ekengoeswild i forum Utseende och styling
    Svar: 3
    Senaste inlägg: 2008-10-11, 15:26
  4. Svar: 25
    Senaste inlägg: 2008-07-07, 20:28
  5. 9000 Aero styrbox till 9000 2,3T, funkar det ?
    Av LHjelm i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2007-08-06, 23:07

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •