Resultat 1 till 6 av 6

Ämne: Lägger av vid låg/ingen gas OG9-3

  1. #1
    Sugmotor
    Reg.datum
    jan 2016
    Inlägg
    2
    Medlem#
    -

    Lägger av vid låg/ingen gas OG9-3

    Hallå!

    Jag äger en Saab 9-3 S 2.0T Polar, årsmodell 2003. Köpte den nyligen begagnad, har endast gått 15000 och har hittills fungerat bra dessa månader jag har haft den. Nyligen har dock problem börjat uppstå.

    Det började en morgon påväg till skolan, då bilen bara dör när jag saktar in för en rondell. Lyckades snabbt starta den igen och tog mig till skolan, påväg hem lägger den av igen när jag ska stanna och rulla in vid lägenheten hemma. Bestämmer mig för att ta den till verkstaden i min hemstad (4,5 mil bort), dom har alltid varit bra och hjälpsamma, så jag åker hem med den samma dag, varav den fortsätter lägga av när jag saktar in till rondeller och dylikt. Lyckas ta mig hem och lämnar in den på service. Efter att ha pluggat in datorn ser dom att det är luftmängdsmätaren som är fel. De hittar en begagnad i bra skick (sa dom), utbytet gick snabbt och jag kunde hämta bilen efter ett par dagar. Mekanikern sa att datorn inte visade några fel när jag hämtade den.

    Det verkar dock inte ha hjälpt så mycket, utan den la av påväg hem igen när jag skulle stanna vid en stoppskylt, och den fortsätter att lägga av vid olika tillfällen då jag behöver sakta in eller stanna, så nu har jag lämnat av bilen hemma hos föräldrarna igen och är klyven på vad jag ska göra. Ringde genast mekanikern och han hade ingen aning vad som kan vara fel den här gången. Han nämnde något med att tomgångsmotorn kan spöka. Han bad mig lämna in bilen igen för att fortsätta felsöka efter problemet.


    Någon trogen 9-3 vän som känner igen sig vid dessa problem? Vad kan vara fel?

    Jag funderar på att ta den till en annan verkstad, men tänkte först kolla här om det är något man kan prova hemma först.

    Mvh N

  2. #2
    Helt original
    Reg.datum
    dec 2013
    Ort
    Göteborg
    Inlägg
    730
    Medlem#
    9614
    Låter som luftläcka i mina öron. Haft samma problem många gånger med maskiner som dragit tjuvluft. Kontrollera alla slangar, anslutningar etc så att allt sitter där det ska och så att det är tätt.
    En helt vanlig 9-5 2.0t Linear 2006 steg 1.

  3. #3
    Sugmotor
    Reg.datum
    jan 2016
    Inlägg
    2
    Medlem#
    -
    Hallå! Bumpar denna tråd igen.

    Skrev första inlägget för 2 år sedan. Den fortsatte att lägga av vid flera tillfällen och det blev totalt 4 besök till mekanikern där han provade olika saker. Det sista han provade var att justera något spjäll (gasspjäll kanske?). Iallafall, efter den sista justeringen så rullade bilen på bra i nästan 2 år tills nu i förrgår. Nu börjar den lägga av igen och har gjort de senaste två dagarna. Det roliga är att det har skett vid samma ställe. Jag har 1.8 mil till jobbet och den har lagt av på samma ställe på hemvägen, vid en sväng jag måste sakta in för, så jag trycker ner kopplingen och då bara dör den. Den startar alltid på direkten när jag vrider nyckeln.

    De senaste svaret jag fick var luftläcka, vilket det mycket väl skulle kunna vara. Det har ju varit ganska kallt på sistone, kan kyla påverka något som leder till detta? Om jag ska lämna in bilen igenom och be dom kolla är det något mer jag kan be dom kika på? Mekanikern jag brukar lämna in till har som sagt ingen aning varför det fortsätter och hittar inga fel direkt. Om jag ska prova lämna in den till någon annan och be dom kolla lite grejer, vad skulle det kunna vara som jag kan be dom kika på?

    Tacksam för svar!

  4. #4
    Sugmotor 12175s avatar
    Reg.datum
    feb 2019
    Inlägg
    5
    Medlem#
    12175
    Kan det vara tomgångsventilen som spökar? Enkel att byta men kostar en slant... Kolla vakuumslangarna från spjällhuset, till map-sensorn eller till evapen?
    9-3 Coupe T5 2.0T, Nordic Steg 3/4, 300hk -projekt banbil
    9-5 Kombi T7 2.0T, BP Steg 1, 240hk -såld
    900 Cab T5 2.0T, Nordic Extreme E85, 350hk -såld

  5. #5
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 130
    Medlem#
    6973
    Finns ingen tomgångsventil på en OG9-3 2003. Tomgången regleras mha spjällhuset.

    Till trådskaparen>> Leta upp en verkstad som kan Saab. Skriv i din profil vart du befinner dig så kan du säkert få tips.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  6. #6
    Sugmotor 12175s avatar
    Reg.datum
    feb 2019
    Inlägg
    5
    Medlem#
    12175
    Gasspjället som fastnar i stängt läge, vid motorbroms av suget? Varit med om det på annan bil... Provat rengöra spjällhuset?
    9-3 Coupe T5 2.0T, Nordic Steg 3/4, 300hk -projekt banbil
    9-5 Kombi T7 2.0T, BP Steg 1, 240hk -såld
    900 Cab T5 2.0T, Nordic Extreme E85, 350hk -såld

Liknande ämnen

  1. Ac:n lägger av
    Av Bosse99 i forum Ljud och elektricitet
    Svar: 14
    Senaste inlägg: 2016-04-09, 18:57
  2. [LÖST] Ingen laddning, men ändå ingen laddningslampa? og900
    Av nibjo i forum Ljud och elektricitet
    Svar: 4
    Senaste inlägg: 2011-05-20, 13:34
  3. Lägger av vid körning
    Av saabmannen666 i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2010-07-20, 18:57
  4. Larmdosorna lägger av...
    Av Pumba i forum Ljud och elektricitet
    Svar: 18
    Senaste inlägg: 2010-02-03, 10:20
  5. Mätarhuset lägger av????
    Av turbo200 i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2005-03-26, 21:19

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •