Sidan 1 av 3 123 SistaSista
Resultat 1 till 20 av 49

Ämne: Analys kassetter, P1312, P1334, P0340 vid start väldigt beroende av utetemperaturen

  1. #1
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 725
    Medlem#
    8758

    Analys kassetter, P1312, P1334, P0340 vid start väldigt beroende av utetemperaturen

    Min 9-5 har under en längre tid fått intermittenta P1312, P1334 och P0340. Samtliga kombinationer av dessa fel har förekommit, på 3 olika TK, 2st av dem enligt utsago känt goda. Har också bytts till nya BCPR7ES-11 som inte heller påverkat beteendet, detta trotts att de gamla gått 6000 mil och var uppe i runt 1,3mm i gap (men såg bra ut för övrigt).

    Vevaxelgivaren är bytt, men det var ett tag sedan. Bensinpumpen har gått 24000 mil. Bilen drar 1l olja/200 mil, men har JE-kolvar sedan 23000 mil sedan, så jag gissar på att detta bara är slitna kolvringar. Inga rökmoln vid start, inga oljepölar. Kamkedjesträckaren är inte kontrollerad, ej heller någon noggrann kontroll av luftläckage.

    Vad som däremot är slående är att felet har långsamt kommit allt oftare (det började för ett år / 1500 mil sedan), och att det är väldigt väderleksberoende. Felet försvann i princip helt under vintern, och vid 10 grader så uppstår det kanske någon gång per vecka, vid högsommarväder snarare var 3:e start. Det verkar inte finnas någon väsentlig koppling mellan varm- och kallstart, och CE tänds aldrig under normal körning, bara i startögnblicket eller några sekunder efter (detta vid de fall när enbart felkod P0340 uppkommer). Och inga körbarhetsproblem eller andra fenomen kan märkas vid tomgång eller normal körning, varken med tänd eller släckt CE-lampa. Starten tar aningen längre tid än förr i tiden, men skillnaden är inte stor.

    Så, någon som känner igen symptombilden? Det märkligaste som jag ser det är det kraftiga väderberoendet och att felet förvärras så långsamt. Och den totala bristen på påtagliga symptom på motorgången.

    Edit: Tändkassetterna är nog inblandade iallafall, se 20 inlägg ner.
    Senast redigerat av Långmilare den 2016-07-09 klockan 02:27.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  2. #2
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 498
    Medlem#
    2555
    Vilket program?

    Kan du inte prova med en ny TK 3.7 D?

    Kan du med Tech2 se vilken cylinder som spikar mest?

    1312 eller troligtvis 1334 (kommer inte ihåg vilken som är vad) är ju felkod på att den inte känner av spikningar och kan reglera ner, jag skulle aldrig köra vidare med denna felkod.
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Har en rolig Cupra Ateca -19 nu.

  3. #3
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 725
    Medlem#
    8758
    Citat Ursprungligen postat av RZ Visa inlägg
    Vilket program?

    Kan du inte prova med en ny TK 3.7 D?

    Kan du med Tech2 se vilken cylinder som spikar mest?

    1312 eller troligtvis 1334 (kommer inte ihåg vilken som är vad) är ju felkod på att den inte känner av spikningar och kan reglera ner, jag skulle aldrig köra vidare med denna felkod.
    Inga onormala spikningar i drift (dock var det ett tag sedan jag tittade på det). Original T7-program, omodifierad box.

    Mitt problemet är att jag inte kan hitta vad som orsakar felkoderna. Den första kassetten var en 3.7B (som hade andra problem men troligen inte relaterade till detta), de två senare är 3.6A. Men med tanke på hur det beter sig och inte beter sig så skulle jag säga att det med största sannolikhet inte är tändkassettproblem - båda 3.6A var felkodsfria innan de stoppades på min motor.

    Felet kommer aldrig under normal körning, bara vid start. När man släcker felkoden vid varm motor märks en mycket lätt påverkan när den kopplar in spikdetekteringen, av allt att döma fungerar detta korrekt.

    Jag tror alltså att (felkoderna för?) misständningarna vid start har andra orsaker. Notera att jag kan få bara P1312, P1334 eller P0340, men även två eller alla av dem, alla kombinationer har inträffat. Och inga andra koder har synts. Det andra som talar mot tändkassetten är hur relativt systematiskt felet trots allt beter sig, och att det kommit smygande. Så brukar inte tändkassettsfel bete sig.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  4. #4
    Helt original
    Reg.datum
    okt 2007
    Ort
    älvängen
    Inlägg
    996
    Hej
    WIS säger att felkoden betyder : förbränningssignal Cyl X avbrott/kortslutning till B+
    Felkriterier: förbränningssignal överstiger kontinuerligt 5V under 200 förbränningar.
    1:a felorsaken är sotiga tändstiftstift ( i o med att dom bytts hit o dit så är väl knappast det felorsaken) har du provat med BCPR 6ES 11 ?
    Var BCPR 7 ES från början om jag minns rätt men ändrades till BCPR6 senare
    en del i felsökningen är att man ska pinna ur trigger kabeln (pinne 9 cyl 3 &4 ( P1334)och mäta med Tech 2 förbränningssignalvärdet)
    jorda kabeln =0 och lös kabel =100, motorn på tomgång.
    om ok och om 2.3 kör en sk utökad tändkassettkontroll med Tech2 om/eller prova med nyare Sw via SPS programmering.

    min högst privata teori i dessa felkoder på T7 är att ringarna/ventiler/tätningar släpper i genom för mycket olja och "stör" förbränningssignalen från stift/tändkassett och därmed missvisar förbränning, du har trots allt en lite hög oljeförbrukning.
    9-3 -03 2,0 Cab.
    9-3 -08 SC Tid Utbytt till en V60 R-Design -15 D4 Polestar
    ''Kvalitet är när kunderna kommer tillbaka, men inte produkterna.''

  5. #5
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 725
    Medlem#
    8758
    Citat Ursprungligen postat av LarsLars Visa inlägg
    Hej
    WIS säger att felkoden betyder : förbränningssignal Cyl X avbrott/kortslutning till B+
    Felkriterier: förbränningssignal överstiger kontinuerligt 5V under 200 förbränningar.
    1:a felorsaken är sotiga tändstiftstift ( i o med att dom bytts hit o dit så är väl knappast det felorsaken) har du provat med BCPR 6ES 11 ?
    Var BCPR 7 ES från början om jag minns rätt men ändrades till BCPR6 senare
    en del i felsökningen är att man ska pinna ur trigger kabeln (pinne 9 cyl 3 &4 ( P1334)och mäta med Tech 2 förbränningssignalvärdet)
    jorda kabeln =0 och lös kabel =100, motorn på tomgång.
    om ok och om 2.3 kör en sk utökad tändkassettkontroll med Tech2 om/eller prova med nyare Sw via SPS programmering.

    min högst privata teori i dessa felkoder på T7 är att ringarna/ventiler/tätningar släpper i genom för mycket olja och "stör" förbränningssignalen från stift/tändkassett och därmed missvisar förbränning, du har trots allt en lite hög oljeförbrukning.
    Att prova med BCPR6ES-11 har jag definitivt funderat på, och kommer att pröva om inget annat bra förslag kommer upp.

    Jag har också misstankar om olja som stör förbränning, för uppenbarligen passerar det lite mycket olja den vägen. I sådana fall är det nog symptomlindring som gäller, f.n. kör jag på Shell Helix Ultra 5W-40, kanske en tjockare olja skulle kunna förbättra situationen?

    Det finns dock ett antal andra saker som jag gissar skulle kunna göra det, bränslepump med morgontrötthet (fast då borde det väl vara värre när det är kallt), kamkedja som hoppat en kugg (men då borde det väl inte bara vara vid start), vakuum-läckage (men då borde väl tomgången vingla - tomgången är mycket stabil), spridarläckage (men då borde det inte hoppa mellan cyl 1&2, P1312, och 3&4, P1334) eller vevaxelgivare (men då borde jag väl ha generella varmstartsproblem)?
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  6. #6
    Steg 4 Mr_Lööfs avatar
    Reg.datum
    aug 2004
    Ort
    Skövde
    Inlägg
    4 969
    Medlem#
    6234
    Provat att justera elektrodgapet på tändstiften? Min 9-5 Aero tände CE lampan sporadiskt och de var P1312, efter att ha justerat elektrodgapet till det minsta måttet 0.9mm så har den inte tänt sig igen. Vet ej om det har något sammanhang. Men kan ju vara värt att testa.

    Men P1312 och P1334 är ju antingen tändstift eller tändkassett som är felet till att de kommer upp.
    Min bil på garaget.org
    Tacka Fan för det! Du har ju tankat 95!
    NOTGIVEAFUCKGETSHITDONENEVERBEORDINARY

  7. #7
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 725
    Medlem#
    8758
    Citat Ursprungligen postat av Mr_Lööf Visa inlägg
    Provat att justera elektrodgapet på tändstiften? Min 9-5 Aero tände CE lampan sporadiskt och de var P1312, efter att ha justerat elektrodgapet till det minsta måttet 0.9mm så har den inte tänt sig igen. Vet ej om det har något sammanhang. Men kan ju vara värt att testa.

    Men P1312 och P1334 är ju antingen tändstift eller tändkassett som är felet till att de kommer upp.
    Med tanke på att det var oberoende av gnistgap 1,0 eller 1,3 så tror jag inte det hjälper. Men laborerande med tändstiften ska provas om ingen bättre dyker upp, kanske kan det släcka symptomen.

    Det finns andra som fått P1312 och P1334 pga. av att andra orsaker än tändkassett/tändstift även om det inte är s vanligt, och det verkar vara fallet här, men de andra trådar jag hittat så stämmer symptomen inte så bra, jag hoppades någon skulle känna igen symptombilden.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  8. #8
    Steg 4 Mr_Lööfs avatar
    Reg.datum
    aug 2004
    Ort
    Skövde
    Inlägg
    4 969
    Medlem#
    6234
    1,3mm får det inte var i elektrodgap på tändstiften. 1.1mm är max tillåtna om de är mer än det så byt tändstift. Detta för att säkerställa god gnista på tändstiften.
    Min bil på garaget.org
    Tacka Fan för det! Du har ju tankat 95!
    NOTGIVEAFUCKGETSHITDONENEVERBEORDINARY

  9. #9
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 725
    Medlem#
    8758
    Citat Ursprungligen postat av Mr_Lööf Visa inlägg
    1,3mm får det inte var i elektrodgap på tändstiften. 1.1mm är max tillåtna om de är mer än det så byt tändstift. Detta för att säkerställa god gnista på tändstiften.
    Jag vet, men det var 1,3mm på de gamla stiften och byte till nya med 1,0mm gjorde ingen skillnad, dvs. min slutsats var att det är inte fel gnistgap som är orsaken till dessa problem, men 1.3mm borde kunna de problem med misständningar på fullast, så man bör undvika det. Intressant nog hade de stiften gått 6100 mil, dvs. precis vid servicegränsen, f.ö.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  10. #10
    Steg 4 Mr_Lööfs avatar
    Reg.datum
    aug 2004
    Ort
    Skövde
    Inlägg
    4 969
    Medlem#
    6234
    Men om du knackar ner stiften till 0.9mm så blir det ju ännu bättre för tändkassetten. Då nya tändstift levereras med ett elektrodgap på 1.1mm inte 1mm. Det står ju till och med på tändstifts asken och typ koden. BCPR7ES-11.

    Är ju värt att prova med 0.9mm ändå tycker jag. Kan ju hjälpa vilket det gjorde på min.

    Annars så får du gå över hela motorrummet och kolla efter läckage på vakuumslangar, tryckslangar, slangar till HLM:en, göra komp prov, kolla spridarna (täthet och o-ringar).
    Min bil på garaget.org
    Tacka Fan för det! Du har ju tankat 95!
    NOTGIVEAFUCKGETSHITDONENEVERBEORDINARY

  11. #11
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 725
    Medlem#
    8758
    Citat Ursprungligen postat av Mr_Lööf Visa inlägg
    Men om du knackar ner stiften till 0.9mm så blir det ju ännu bättre för tändkassetten. Då nya tändstift levereras med ett elektrodgap på 1.1mm inte 1mm. Det står ju till och med på tändstifts asken och typ koden. BCPR7ES-11.

    Är ju värt att prova med 0.9mm ändå tycker jag. Kan ju hjälpa vilket det gjorde på min.
    Visst, men vi bockade ner dem till 1,0mm innan montering, noga mätt med bladmått.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  12. #12
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 707
    Fra WIS: "Tändstiftet ska mätas med trådtolk"
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  13. #13
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 725
    Medlem#
    8758
    Citat Ursprungligen postat av Norrbagge Visa inlägg
    Fra WIS: "Tändstiftet ska mätas med trådtolk"
    Det är nog en bra idé rent generellt, bör ge säkrare resultat på slitna stift. Men bladmåttet ger större upplösning (med lite tricks ner till 0,01mm), och på nya stift (med plana ytor) går det lika bra (om man håller borta smutsen bara).

    Men vi har en trådtolk också och dubbelkollar ibland.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  14. #14
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 725
    Medlem#
    8758
    Citat Ursprungligen postat av Mr_Lööf Visa inlägg
    Men om du knackar ner stiften till 0.9mm så blir det ju ännu bättre för tändkassetten. Då nya tändstift levereras med ett elektrodgap på 1.1mm inte 1mm. Det står ju till och med på tändstifts asken och typ koden. BCPR7ES-11.

    Är ju värt att prova med 0.9mm ändå tycker jag. Kan ju hjälpa vilket det gjorde på min.

    Annars så får du gå över hela motorrummet och kolla efter läckage på vakuumslangar, tryckslangar, slangar till HLM:en, göra komp prov, kolla spridarna (täthet och o-ringar).
    Statusuppdatering: Jag fick en ny felkod, P1110, och mycket riktigt var den tunna slangen till avlastningsventilen på akvarieväggen lös. När jag tryckte tillbaka den konstaterade jag att den satt mycket löst (men f.ö. Ok), och troligen skakat loss med tiden. Efter detta konstaterade jag att detta påverkat blandningen vid start, eftersom bilen gick distinkt olika nystartat än den någonsin gått tidigare, men de har nu gått tillbaka till mera normalt beteende, troligen adapterat om. Jag har avsiktligt låtit bli norsk reset eftersom jag bara vill ändra en sak i taget. Sedan dess har bara P1312,P1334 kommit en enda gång, detta innan den adapterat om.

    Får se om detta håller i sig, men preliminärt verkar som att det var denna slang varit åtminstone delaktig i problemen.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  15. #15
    Helt original
    Reg.datum
    nov 2007
    Inlägg
    855
    Citat Ursprungligen postat av Långmilare Visa inlägg
    Statusuppdatering: Jag fick en ny felkod, P1110, och mycket riktigt var den tunna slangen till avlastningsventilen på akvarieväggen lös. När jag tryckte tillbaka den konstaterade jag att den satt mycket löst (men f.ö. Ok), och troligen skakat loss med tiden. Efter detta konstaterade jag att detta påverkat blandningen vid start, eftersom bilen gick distinkt olika nystartat än den någonsin gått tidigare, men de har nu gått tillbaka till mera normalt beteende, troligen adapterat om. Jag har avsiktligt låtit bli norsk reset eftersom jag bara vill ändra en sak i taget. Sedan dess har bara P1312,P1334 kommit en enda gång, detta innan den adapterat om.

    Får se om detta håller i sig, men preliminärt verkar som att det var denna slang varit åtminstone delaktig i problemen.
    Återigen......luftläckage. Eller hur?

    /Lufto

    1 användare gillar detta inlägg



  16. #16
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 725
    Medlem#
    8758
    Citat Ursprungligen postat av Lufto Visa inlägg
    Återigen......luftläckage. Eller hur?

    /Lufto
    Det ser så ut, ja.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  17. #17
    Helt original
    Reg.datum
    maj 2005
    Ort
    Indal/Sundsvall
    Inlägg
    740
    Medlem#
    11844
    Intressant tråd... Jag har också dessa felkoder och en motorlampa som tänds ibland vid start och ibland inte. Bytte tändstift för ca 200mil sedan då jag även bytte till en beg tändkassett (3.6A) förra kassetten va en Pro Parts pirat kassett.... Bytte till BCPR7ES-11 så jag kanske också ska ta å prova och knacka ihop stiften lite?

    vet att jag kollat över slangarna till magnetventilen på torpeden och dom va fräscha och satt fast med strippor, men kanske får ta och kolla en sväng till ifall jag missat nån slang.
    //PA - Utan Saab nu.... Flyttar arslet i en Skoda Felicia nu....

  18. #18
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 725
    Medlem#
    8758
    Citat Ursprungligen postat av Porki Visa inlägg
    Intressant tråd... Jag har också dessa felkoder och en motorlampa som tänds ibland vid start och ibland inte. Bytte tändstift för ca 200mil sedan då jag även bytte till en beg tändkassett (3.6A) förra kassetten va en Pro Parts pirat kassett.... Bytte till BCPR7ES-11 så jag kanske också ska ta å prova och knacka ihop stiften lite?

    vet att jag kollat över slangarna till magnetventilen på torpeden och dom va fräscha och satt fast med strippor, men kanske får ta och kolla en sväng till ifall jag missat nån slang.
    Det visade sig att jag redan hade BCPR6-11ES, så jag har faktiskt inte varit på tändstiften eftersom P1110 kom innan jag hann göra något. Knacka ner stiften (om det funkar) är ju bara ett sätt att bota symptomen, det är ju säkert inte felet i sig.

    Jag tänkte vänta ett tag och se om slangen var hela förklaringen, sedan testa med den andra, förmodat hela, tändkassetten för att se om det bekräftar att problemet var helt orelaterat till tändkassetten (och därmed friskriva även den kassetten).
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  19. #19
    Forumambassadör HeRmANs avatar
    Reg.datum
    jan 2003
    Ort
    Mälardalen
    Inlägg
    13 187
    Citat Ursprungligen postat av Långmilare Visa inlägg
    Jag tänkte vänta ett tag och se om slangen var hela förklaringen, sedan testa med den andra, förmodat hela, tändkassetten för att se om det bekräftar att problemet var helt orelaterat till tändkassetten (och därmed friskriva även den kassetten).
    Nu har du väntat ett "tag" hur har den skött sig?
    Var det slangen till MV som var hela orsaken?
    Saab 99 -83 | Saab 95 -00 SC 2.3t steg 4 | Saab 95Aero -05 BioPower steg 3| Saab 95Aero -07 SC Anniversary BioPower steg 1 (Steg 1+ inköpt!) | Saab 93 Aero -02 | Saab 93 -01 2.0t

  20. #20
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 725
    Medlem#
    8758
    Svaret är ett tydligt nja...

    Det verkar ha haft stor betydelse, men inte vara riktigt hela historien. Jag har på nu på 8 månader fått P1312/P1334 (men inte P0340) totalt 2 eller möjligen 3 ggr till, dvs. nästan försvunnet men inte heller hela sanningen. Dock var felet redan tidigare ovanligt när det var kallt ute, så jag fortsätter tills värmen kommer innan jag byter till den andra 3.6A-kassetten för att få testet utslaggivande relativt den andra kassetten.

    Och jag har ännu inte provat 0.9mm, eftersom testresultatet hittills är luddigt.

    Juryn är ännu inte helt enig...
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

Liknande ämnen

  1. P0340, P1312 och P1334 9-5 SC -02
    Av dave66_swe i forum Motor och motorstyrning
    Svar: 14
    Senaste inlägg: 2014-05-14, 09:14
  2. p1312+p1334 bilen startar inte
    Av kvistarn i forum Motor och motorstyrning
    Svar: 9
    Senaste inlägg: 2013-08-11, 11:38
  3. ng9-3 går skit och felkoder: p0340 p1312 p1340
    Av cactuz i forum Motor och motorstyrning
    Svar: 7
    Senaste inlägg: 2012-04-10, 12:42
  4. Felkod P1312-1 + P1334-2
    Av terner i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2010-04-20, 13:44

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •