Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 31

Ämne: Kopplingen kopplar inte ur helt OG9-5

  1. #1

    Koppling kopplar ej ur helt, 9-5

    Hej alla,

    Mitt första inlägg här blir tyvärr ett problematiskt sådant.

    Jag har en 9-5 2,0 biopower 2006 som har gått drygt 12000 mil just nu. Jag har på senare tid märkt att backväxeln trilskas ibland, tvärstopp går inte alls att lägga i. Om jag kopplar igen och håller nere kopplingen ett tag typ 10 sekunder så går det bättre. Vissa gånger är det inga problem och den slinker i smidigt på en gång.

    Detta får mig att tro att kopplingen inte kopplar ur helt och hållet och att något fortfarande snurrar i växellådan. Ibland kan det finnas tendenser att bilen vill driva framåt med kopplingen nedtryckt, t.ex. vid rödljus med ettan ilagd. Men detta är ganska sällan. Jag känner inga problem med växel 1-5 så länge jag växlar lugnt och sansat, vid snabbare växlingar kan det ibland kännas lite "taggigt", men inga regelrätta synkskrap.

    Kopplingen slirar inte och tar mjukt och fint.

    finns det någon typ av inspektionslucka för att se om min teori stämmer? Har för mig att det finns på vissa andra växellådor.

    Jag inser ju att enda lösningen är att byta koppling, eller smörja upp det som kärvar, jag är inte alls tillräckligt händig för att göra det själv.

    Hur många timmar debiterar en verkstad för detta jobb?

  2. #2
    Steg 1 SirMackes avatar
    Reg.datum
    mar 2007
    Ort
    Hässleholm/Skåne
    Inlägg
    1 493
    Medlem#
    6988

    Re: Koppling kopplar ej ur helt, 9-5

    Synken till backen, väldigt vanligt.
    Har själv haft det = renovering av lådan.

  3. #3
    Helt original
    Reg.datum
    sep 2009
    Ort
    Stockholm
    Inlägg
    581

    Re: Koppling kopplar ej ur helt, 9-5

    Om den driver framåt vid rödljusen så frikopplar den ju inte, som sagt. Kolla om slavcylindern läcker till att börja med. Prova pumpa med kopplingen nästa gång du inte får i växeln och se om det går bättre.

    Edit: Det som inte stämmer med min teori är dock att du får i växeln efter ett tag, borde vara tvärtom...
    9-5 SC Aero 2006

  4. #4

    Re: Koppling kopplar ej ur helt, 9-5

    Citat Ursprungligen postat av SirMacke
    Synken till backen, väldigt vanligt.
    Har själv haft det = renovering av lådan.
    Tvivlar på att det är synken som är risig. Vissa gånger flyter backen i helt utan motstånd, typ som i smält smör, så fint så fint.

    Och att den ibland vill driva framåt med ettan i och kopplingen nedtryckt tycker jag definitivt indikerar att kopplingen kärvar.

    Som sagt; om jag trycker ned pedalen några gånger så går det oftast lättare att få i backen sedan.

  5. #5
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 246
    Medlem#
    6973

    Re: Koppling kopplar ej ur helt, 9-5

    Håller den inte pedaltrycket och vill börja driva framåt efter en stund så har du läckage nånstans.

    Har inte -06 den nyare typen av slav?

    Annars hade jag bytt huvudcylindern som första åtgärd.
    Kostar ca 500kr + jobb.

    Mvh
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  6. #6

    Re: Koppling kopplar ej ur helt, 9-5

    Citat Ursprungligen postat av Hyvens
    Håller den inte pedaltrycket och vill börja driva framåt efter en stund så har du läckage nånstans.

    Har inte -06 den nyare typen av slav?

    Annars hade jag bytt huvudcylindern som första åtgärd.
    Kostar ca 500kr + jobb.

    Mvh
    När detta inträffar, så börjar den driva framåt direkt efter jag har lagt i ettan. Sedan så slutar den driva efter några sekunder.

    Tvärtom är det så att när backen strular så går det ofta lättare att få i den ju längre jag håller kopplingen nedtryckt.

    Därför tror jag inte att det är något hydrauliskt läckage eller liknande

  7. #7
    Helt original
    Reg.datum
    maj 2009
    Inlägg
    677

    Re: Koppling kopplar ej ur helt, 9-5

    Citat Ursprungligen postat av Benny Boll
    Hej alla,

    Mitt första inlägg här blir tyvärr ett problematiskt sådant.

    Jag har en 9-5 2,0 biopower 2006 som har gått drygt 12000 mil just nu. Jag har på senare tid märkt att backväxeln trilskas ibland, tvärstopp går inte alls att lägga i. Om jag kopplar igen och håller nere kopplingen ett tag typ 10 sekunder så går det bättre. Vissa gånger är det inga problem och den slinker i smidigt på en gång.

    Detta får mig att tro att kopplingen inte kopplar ur helt och hållet och att något fortfarande snurrar i växellådan. Ibland kan det finnas tendenser att bilen vill driva framåt med kopplingen nedtryckt, t.ex. vid rödljus med ettan ilagd. Men detta är ganska sällan. Jag känner inga problem med växel 1-5 så länge jag växlar lugnt och sansat, vid snabbare växlingar kan det ibland kännas lite "taggigt", men inga regelrätta synkskrap.

    Kopplingen slirar inte och tar mjukt och fint.

    finns det någon typ av inspektionslucka för att se om min teori stämmer? Har för mig att det finns på vissa andra växellådor.

    Jag inser ju att enda lösningen är att byta koppling, eller smörja upp det som kärvar, jag är inte alls tillräckligt händig för att göra det själv.

    Hur många timmar debiterar en verkstad för detta jobb?
    Jag har ungefär samma symptom som du har. Jag är också inne på att det skulle vara kopplingen som trilskas på något sätt. Precis som i ditt fall som är framåtväxlarna mjuka och fina.

    Jag är också lite nyfiken på om det på något sätt går att konstatera ifall det är kopplingens fel FÖRE man sätter en dyr mekaniker på jobbet. Jag antar att det inte finns någon inspektionslucka eller liknande. Dock så känner jag mig ganska övertygad eftersom bilen ibland kan visa tendenser att driva lite framåt med 1:an i och kopplingen nedtryckt.

    Jag skulle gissa att en verkstad vill debitera minst 6-7 timmar för kopplingsbyte/uppsmörjning
    Honda Accord 2.2 iDTEC Automat Tourer 2009
    9-5 SC Vector 2.0t Biopower 2006 Såld.

  8. #8
    Helt original
    Reg.datum
    maj 2009
    Inlägg
    677

    Re: Koppling kopplar ej ur helt, 9-5

    Jag kan tillägga (utan att vilja ta över tråden) att min koppling oftast sköter sig exemplariskt när drivlinan inte är varmkörd. T.ex: När jag backar bilen ut garaget och rör runt lite i lådan när alla grejor är kalla, så glider alla växlar i exemplariskt utan några som helst problem, detta gäller även backen som smiter i klockrent. Men när jag gör samma manöver med varm drivlina så går det ibland bra, ibland inte alls.

    Indikerar detta kärvande lamellaxel, eller hydrauliska bekymmer? Vad säger forumets samlade expertis?

    Om man har ett hydrauliskt problem, typ läckage så borde det väl försvinna vätska ur behållaren där även bromsvätskan finns? Hur kollar man enklast om man har luft i systemet?

    Har en MY06 och nyare samma system med huvudcylinder och slavcylinder? (Är som ni märker novis på detta med transmission....)
    Honda Accord 2.2 iDTEC Automat Tourer 2009
    9-5 SC Vector 2.0t Biopower 2006 Såld.

  9. #9

    Re: Koppling kopplar ej ur helt, 9-5

    Jag tycker också som du att problemen är avsevärt mindre när motor och låda är kall.

    I övrigt är det lite konstigt att forumets expertis inte har några tips/synpunkter. Men hade man frågat om svajande laddtryck på en steg 12 trimmad bil så hade man fått 30 svar över en natt....

    Nåja, jag får lura lite på detta, någon gång blir det väl till att muta någon att riva lös kopplingen och smörja lite, på kort sikt får jag försöka att säkerställa att det inte är något hydrauliskt bekymmer. (Hur jag nu ska bära mig åt)

  10. #10
    Sugmotor
    Reg.datum
    jan 2009
    Ort
    Vagnhärad
    Inlägg
    54
    Medlem#
    7820

    Re: Koppling kopplar ej ur helt, 9-5

    Hej,

    Att det tar några sek med intryckt koppling för att få i backen beror helt enkelt på att det är en del tröghetsmoment i framför allt lamellen som måste hinna stanna. Med en kall motor går den på förhöjt tomgåndsvarvtal så då kan det ta ännu lite längre tid.

    Om du upplever att kopplingen draggar lite i vissa situationer blir det problem. Synken till backen är en liten leksak som inte kan bromsa ned något större moment. Om den inte är dålig kommer den tyvärr, som många surt fått uppleva, att bli det.

    Skulle det kanske hjälpa att lufta kopplingen? En liten luftansamling skulle ju kunna knycka lite av den nödvändiga slaglängden på kopplingen. Det är ju inte så dyrt att prova i alla fall.

    Lycka till
    Henke

  11. #11
    Grundladd
    Reg.datum
    mar 2004
    Ort
    Jönköping
    Inlägg
    371
    Medlem#
    9999

    Re: Koppling kopplar ej ur helt, 9-5

    En sak som det kunde vara är att lamellen kärvar på sin axel i splinesen, då kan det kännas som att den inte riktigt kopplar ur eftersom lamellen ligger an en stund efter frikoppling.

    Detta bekymmer förekommer frekvent på vissa volvobilar, bara att ta isär och smörja axeln med avsett fett om det är felet, jag har inte hört att det ska vara vanligt på Saab dock.

    Bara en ide..
    Saab 9-5 Aero Man MY -02 Laser red
    Saab 9-5 NG Tid4 Aut MY -10 Diamond Silver

  12. #12
    Helt original
    Reg.datum
    maj 2009
    Inlägg
    677

    Re: Koppling kopplar ej ur helt, 9-5

    Citat Ursprungligen postat av Henke Nordin
    Hej,

    Att det tar några sek med intryckt koppling för att få i backen beror helt enkelt på att det är en del tröghetsmoment i framför allt lamellen som måste hinna stanna. Med en kall motor går den på förhöjt tomgåndsvarvtal så då kan det ta ännu lite längre tid.

    Om du upplever att kopplingen draggar lite i vissa situationer blir det problem. Synken till backen är en liten leksak som inte kan bromsa ned något större moment. Om den inte är dålig kommer den tyvärr, som många surt fått uppleva, att bli det.

    Skulle det kanske hjälpa att lufta kopplingen? En liten luftansamling skulle ju kunna knycka lite av den nödvändiga slaglängden på kopplingen. Det är ju inte så dyrt att prova i alla fall.

    Lycka till
    Henke

    Jo, fast det är ju så att allt är BÄTTRE när bilen precis är startad. Oavsett höjd tomgång eller normal tomgång.

    Hur gör man för att lufta kopplingen? Är novis på detta, men jag tror inte jag har något läckage eftersom vätskenivån i behållaren för bromsvätskan är konstant och den vätskan "driver" väl även kopplingen? Fast luft i systemet kan man kanske ha iaf?
    Honda Accord 2.2 iDTEC Automat Tourer 2009
    9-5 SC Vector 2.0t Biopower 2006 Såld.

  13. #13
    Sugmotor
    Reg.datum
    jan 2009
    Ort
    Vagnhärad
    Inlägg
    54
    Medlem#
    7820

    Re: Koppling kopplar ej ur helt, 9-5

    Att lufta slavcylindern med växellåda på plats är ett h-vete men att lufta tryckrör och huvudcylinder desto enklare.

    Jag brukar göra såhär:
    Montera en lång transparent slang på kopplingens luftningsnippel (vid växellådan). Fyll slangen med med bromsvätska så att det blir en 0.5-1m luftfri oljepelare i slangen. Använd en cykelpump med passande nippel i slangänden för att pressa in olja i systemet efter det att luftningsnippeln öppnats.

    OBS!
    Slangen måste sitta fast bra på nippeln då det behövs en hel del tryck från pumpen. Glöm inte heller att ta bort olja ur bromsvätskebehållaren så att den inte blir överfull.

  14. #14

    Re: Koppling kopplar ej ur helt, 9-5

    Är det troligt att man kan ha problem med luft i systemet även om kopplingspedalen har ett jämnt och fin motstånd hela vägen ned till golvet, dvs. inget "glapp" eller så?

    Jag har kollat behållaren för broms/kopplingsvätska, nivån är nästan upp till max-strecket.

  15. #15
    Steg 1
    Reg.datum
    jan 2007
    Ort
    Jönköping
    Inlägg
    1 348

    Re: Koppling kopplar ej ur helt, 9-5

    Citat Ursprungligen postat av Henke Nordin
    Att lufta slavcylindern med växellåda på plats är ett h-vete men att lufta tryckrör och huvudcylinder desto enklare.

    Jag brukar göra såhär:
    Montera en lång transparent slang på kopplingens luftningsnippel (vid växellådan). Fyll slangen med med bromsvätska så att det blir en 0.5-1m luftfri oljepelare i slangen. Använd en cykelpump med passande nippel i slangänden för att pressa in olja i systemet efter det att luftningsnippeln öppnats.

    OBS!
    Slangen måste sitta fast bra på nippeln då det behövs en hel del tryck från pumpen. Glöm inte heller att ta bort olja ur bromsvätskebehållaren så att den inte blir överfull.
    Varför det? Kanske skiljer sig mellan de olika årsmodellerna.
    Men just så luftade jag och min vän min koppling när vi bytte låda och koppling.
    En satt och trampade, och en luftade
    Saablös dåre

  16. #16
    Helt original
    Reg.datum
    maj 2009
    Inlägg
    677

    Re: Koppling kopplar ej ur helt, 9-5

    Slavcylindern sitter väl inne i kopplingshuset....?
    Men har den också en luftningsnippel som sitter utanför huset?
    Honda Accord 2.2 iDTEC Automat Tourer 2009
    9-5 SC Vector 2.0t Biopower 2006 Såld.

  17. #17
    Individuell mappning
    Reg.datum
    feb 2003
    Ort
    Timrå
    Inlägg
    14 522

    Re: Koppling kopplar ej ur helt, 9-5

    Citat Ursprungligen postat av Sasjjj
    Slavcylindern sitter väl inne i kopplingshuset....?
    Men har den också en luftningsnippel som sitter utanför huset?
    Ja och ja.
    9000 2.3t A50 -97
    .."If builders built buildings the way programmers write programs, the first woodpecker that came along would destroy civilization."

  18. #18

    Re: Koppling kopplar ej ur helt, 9-5

    Jag får nog hitta någon som kan hjälpa mig att lufta kopplingen, både huvudcylindern och slavcylindern. Det känns som att det är det som är problemet.

    Jag har alls inga problem när jag precis har startat bilen. Då löper backen i på ett perfekt sätt (Varm eller kall spelar ingen roll) Men när jag har kört någon km så kan problemen börja.

  19. #19
    Grundladd
    Reg.datum
    jun 2005
    Ort
    Vellinge
    Inlägg
    193

    Re: Koppling kopplar ej ur helt, 9-5

    Jag har samma problem på min 95 aero -03.
    Fast nu när det är askallt ute så går alla växlarna trögt. Men ibland när man kört lite så går allt i som smör... Skumt.

    Jag har luftat bromsvätskebehållaren med vaacum. Behöver man ha tändningen igång?
    Det hade inte jag men jag luftade i ca 15 minuter.

    Mvh Henrik
    Rudan
    2.0 Ltt---såld
    Numera 95 aero -03

  20. #20
    Sugmotor
    Reg.datum
    maj 2015
    Inlägg
    4
    Medlem#
    -

    Kopplingen kopplar inte ur helt OG9-5

    Har ett skumt fenomen på våran 9-5 2,0t biopower -07.
    Har en längre tid haft problem att få i växlarna under körning. Ibland kan det skrapa lite när man försöker få i växeln och ibland är det bara ett litet motstånd när man ska i med växeln. Gäller i stort sett alla växlar men kanske lite värre när man ska i med 2:an. Händer även ibland att det är helt omöjligt att få i växeln när bilen står still och motorn går. Försöker man då tvinga i växeln så har det hänt att bilen börjar att driva framåt utan att växeln har hoppat i(kopplingen är fortfarande nedtryckt). Stänger man då av motorn går växeln i som den ska. Får känslan av att den inte helt kopplar ur när man trycker ner kopplingen i bland.
    Man kan ibland känna som ett litet ryck i kopplingspedalen ca 5 cm från golvet när man sakta släpper upp den. Vet inte vad det kan vara
    Finns inga tecken på att kopplingen slirar.

    Det verkar inte vara nåt läckage på kopplingssystemet då den inte dragit nån bromsvätska
    Har testat att lufta kopplingen utan förbättring
    Har tagit bort plastskydd vid svänghjul och tittat med inspektionkamera hur slavcylindern jobbar när man kopplar. Ser ut att röra sig helt normalt.
    Kollade även att det inte gått sönder några "fjädrar" på tryckplattan.
    Har kollat så att växellänkaget är rätt justerat och det var inga fel.

    Enda anmärkningen jag hittat är att urtrampningslagret väser lite väl mycket och kanske inte är helt 100 men snurrar med som det ska iaf.

    Någon som har nåt tips om vad det här kan vara? Vill gärna vara lite mer säker innan man plockar ner låda och byter kopplingen och slavcylinder.

    Bilen har precis passerat 20 000mil

Liknande ämnen

  1. Ny lamell "kopplar inte helt" 9000 2,3T -93
    Av phoenix__ i forum Chassi, bromsar och transmission
    Svar: 15
    Senaste inlägg: 2008-09-19, 08:23

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •