Sidan 1 av 5 123 ... SistaSista
Resultat 1 till 20 av 97

Ämne: Trögstartad 9-3 TTID -10

  1. #1
    Sugmotor
    Reg.datum
    jul 2007
    Ort
    Ume
    Inlägg
    53

    Trögstartad 9-3 TTID -10

    Hej

    Jag har en 9-3:a TTID som är trögstartad, jag har kollat runt lite på forumet och det pratas en del om att returslangar kan läcka etc. Men mitt problem känns mer elektriskt.

    Lite bakgrund: I fjol köpte jag nytt batteri då den inte startade en höstdag. I vintras var den trögstartad och en dag startade den helt plötsligt inte igen, for tillbaka till butiken och gnällde på batteriet. Batteriet var OK men laddningen dålig. Så jag köpte en renoverad generator (Denso) från Frejs bildelar. Gröna 'pluppen' på batteriet visar att det då är laddat, men har inte mätt ngt nu hur laddningen funkar. Jag hinner dock aldrig se att glödlampan lyser, i vart fall inte sommartid.

    Hur bär den sig åt: när jag vrider på nyckeln så drar ju startmotorn igång men det känns som den 'niger' i strömmen, som att den inte riktigt orkar från början. Som att det är för dålig startström.

    /Micke
    9-3 TTID, Vector, Diesel, Automat, 2010 - Daily beater
    Suzuki Grand Vitara 2004 - jaktbilen
    Åkhojen 02:a Harley Softail
    Bobbern Whole Lotta Rosie - ständigt pågående projekt

  2. #2
    Sugmotor
    Reg.datum
    sep 2013
    Ort
    Fredrikstad
    Inlägg
    56
    hade liknade problem på min -08, det byttes batterikabel till generatorn och sko. Efter det startar den fint.
    Saab 9-3 1.9 tid -08

  3. #3
    Sugmotor
    Reg.datum
    jul 2007
    Ort
    Ume
    Inlägg
    53
    Har nu varit på firman som jag köpte batteriet hos. Amperen är bra men volten för låg i batteriet. Den laddar bara 13,5 och slår man på helljuset går den ner till typ 13! Han säger att laddningen bör vara en volt mer. Jag har sökt och sökt men hittar inget om vad laddningen skall ligga på. Han säger även att det i vissa bilar går att ställa laddningen. Går det? Kan i så fall inte förstå hur saabverkstan som bytte generatorn skulle ha missat det.

    Detta har nu hållit på i snart ett år och börjar bli förbannat less. Tycker mig ha åtgärdat det man bör, dvs både batteri och generatorbyte!
    9-3 TTID, Vector, Diesel, Automat, 2010 - Daily beater
    Suzuki Grand Vitara 2004 - jaktbilen
    Åkhojen 02:a Harley Softail
    Bobbern Whole Lotta Rosie - ständigt pågående projekt

  4. #4
    Vad är det för batteri?
    Signaturlös

  5. #5
    Sugmotor
    Reg.datum
    jul 2007
    Ort
    Ume
    Inlägg
    53
    Global 700Amp (?) 80AH
    9-3 TTID, Vector, Diesel, Automat, 2010 - Daily beater
    Suzuki Grand Vitara 2004 - jaktbilen
    Åkhojen 02:a Harley Softail
    Bobbern Whole Lotta Rosie - ständigt pågående projekt

  6. #6
    Steg 1
    Reg.datum
    okt 2007
    Ort
    älvängen
    Inlägg
    995
    Känns litet
    min Tid -08 har 850 amp ( startströmm) och c:a 90-95AH
    hur långt kör du när du använder bilen?
    fullt ös på alla elförbrukare?
    värmaren hur ofta?
    sen kan jag hålla med om att 13.5 är för lite laddspänning när motorn går, borde vara 14-14,5
    du kan kolla vilospänningen på batteriet ska helst vara över 12.76 volt om fulladdat väntat c:a 1 timme minst

    Larslars
    9-3 -03 2,0 Cab.
    9-3 -08 SC Tid Utbytt till en V60 R-Design -15 D4 Polestar
    ''Kvalitet är när kunderna kommer tillbaka, men inte produkterna.''

  7. #7
    Sugmotor
    Reg.datum
    jul 2007
    Ort
    Ume
    Inlägg
    53
    jaa, vad säger man. Jag gick in på butiken och sade vad jag skulle ha det till. Så det är ju de som sålt det åt mig.

    Jag har 2 mil till stan men sen blir det ju annan körning också. Vintertid kör jag dieselvärmare i stan under dagen. Och ja jag vet att jag bör understödsladda om jag kör så lite och använder dieselvärmaren. Men nu pratar vi ju om problem som även finns på sommaren. Detta är min fjärde saab, den andra som gått samma pendling och inga sådana problem. Oavsett att jag kör för kort så bör ju laddningen ladda med full spatte ändå.
    9-3 TTID, Vector, Diesel, Automat, 2010 - Daily beater
    Suzuki Grand Vitara 2004 - jaktbilen
    Åkhojen 02:a Harley Softail
    Bobbern Whole Lotta Rosie - ständigt pågående projekt

  8. #8
    Steg 2
    Reg.datum
    jan 2003
    Ort
    Visby Gotland
    Inlägg
    2 707
    Känns som ett klassiskt jordfel,alternativt plus i detta fall.Som Ank77 skrev så byttes en kabel från batteri till generator och problemet löstes.
    Det är oerhört viktigt att strömmen får sin kontakt den behöver,både för att förbrukas och för att laddas!

    Snarlikt problem hade jag på en annan bil,då lossades jordpunkter och matningspunkter,gjordes rent och drogs fast och vips var problemet ur världen!.

    /M
    Akta skinnet!

  9. #9
    Steg 1
    Reg.datum
    okt 2007
    Ort
    älvängen
    Inlägg
    995
    om du har möjlighet så försök mäta spänningen på generator anslutningen och sen på batteripolen om det är för stor skillnad så kanske det är en "dålig" kabel. bör väl inte sklija mer än 0,2-0,3 volt.
    vet inte hur/om funktionen att motorstyr bestämmer laddspänningen fungerar på saab men fritt tänkande: om motorstyr styr laddningen så känner antagligen motorstyr av just generator spänningen och justerar efter det, så är det då sämre kontakt i + eller - kabeln så fattas det lite spänning i verkligheten men det upptäcker inte motor och ökar därmed inte laddningen, som sagt fritt tänkande
    9-3 -03 2,0 Cab.
    9-3 -08 SC Tid Utbytt till en V60 R-Design -15 D4 Polestar
    ''Kvalitet är när kunderna kommer tillbaka, men inte produkterna.''

  10. #10
    Steg 2
    Reg.datum
    aug 2009
    Inlägg
    2 951
    Citat Ursprungligen postat av lillen 761 Visa inlägg
    Snarlikt problem hade jag på en annan bil,då lossades jordpunkter och matningspunkter,gjordes rent och drogs fast och vips var problemet ur världen!.

    /M
    Jag hade samma problem på min og9-3 Aero -00. Där var det muttern på polskruven på generatorn som var dåligt åtdragen. Ingen hade någonsin rört den muttern utan den hade lossnat av sig självt efter 14 år. Det gav mer än 0,5 Volt spänningsfall. 13,5 V vid laddning duger som redan sagts inte alls. Direkt efter start ska det upp till minst 14,2 V.

    Med en OBD-2 läsare och t ex Torque i telefonen så går det att logga spänningen och få en bild av hur generatorn jobbar. Det funkar på min 9-3 2005 men den äldre 9-3 2000 har inte den möjligheten.

  11. #11
    Sugmotor
    Reg.datum
    jul 2007
    Ort
    Ume
    Inlägg
    53
    Tilläggas skall att jag hatar bilel, jag förstår mekanik men el är inte min grej... Vilka poler finns på densogeneratorn och vad skall jag mäta på, kollar på lite bilder på nätet och då finns det B+ D+ och DF/DFM
    9-3 TTID, Vector, Diesel, Automat, 2010 - Daily beater
    Suzuki Grand Vitara 2004 - jaktbilen
    Åkhojen 02:a Harley Softail
    Bobbern Whole Lotta Rosie - ständigt pågående projekt

  12. #12
    Steg 1
    Reg.datum
    okt 2007
    Ort
    älvängen
    Inlägg
    995
    Du skall mäta på B+ den bör gå till startmotor och batteriet.
    D+ är till laddningslampan.
    DF/DFM är troligen till generatorstyrningen från motorstyr ( någon som vet bättre kanske kan rätta om fel )

    Dvs om du mäter B+ på tex 14 volt så bör du ha minst 13.6-14 volt på batteriet. om inte så lossa kablarna gör rent kontakt ytorna o mät igen.
    9-3 -03 2,0 Cab.
    9-3 -08 SC Tid Utbytt till en V60 R-Design -15 D4 Polestar
    ''Kvalitet är när kunderna kommer tillbaka, men inte produkterna.''

  13. #13
    Sugmotor
    Reg.datum
    jul 2007
    Ort
    Ume
    Inlägg
    53
    Pratade med Frejs bildelar nu (han som renoverat generatorn). Han rekommenderar att sätta en extra kabel (10 kvadrat) mellan batteri + och generator B+
    9-3 TTID, Vector, Diesel, Automat, 2010 - Daily beater
    Suzuki Grand Vitara 2004 - jaktbilen
    Åkhojen 02:a Harley Softail
    Bobbern Whole Lotta Rosie - ständigt pågående projekt

  14. #14
    Sugmotor
    Reg.datum
    jul 2007
    Ort
    Ume
    Inlägg
    53
    Vart hittar jag jordningen mellan motor och chassi på bilen? Generatorn jordar ju i motorn så måste kolla upp jordningen av motorn också.
    9-3 TTID, Vector, Diesel, Automat, 2010 - Daily beater
    Suzuki Grand Vitara 2004 - jaktbilen
    Åkhojen 02:a Harley Softail
    Bobbern Whole Lotta Rosie - ständigt pågående projekt

  15. #15
    Sugmotor
    Reg.datum
    jul 2007
    Ort
    Ume
    Inlägg
    53
    Liten uppdate, mätning generator till jord gav 14,2, mätning över batteriet knappt 13, dvs en skillnad på 1,2 v. Monterade en 10 kvadrats kabel direkt från generator till batteri. Nu laddar den 14 på batteriet. Hoppas det räcker!
    9-3 TTID, Vector, Diesel, Automat, 2010 - Daily beater
    Suzuki Grand Vitara 2004 - jaktbilen
    Åkhojen 02:a Harley Softail
    Bobbern Whole Lotta Rosie - ständigt pågående projekt

  16. #16
    Nån som vet om batterikabeln fortfarande går att få tag på?
    Finns ingenting i EPC när jag letar där. Sökte även på mitt regnr på Orio. Finns inget där heller.
    Utgått?

  17. #17
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 193
    Medlem#
    1941
    Jag har funderat på den här TTiD kabeln det brukar pratas om. Jag har 3st TTiD i familjen & har hitintills inte haft några upplevda laddningsbekymmer. Var är det kabeln blir dålig? Något ärjar som jag förstått det. Är det en kabel från generator till batteri? Jag såg i somras att det sitter en kopplingsbox på in/bak-sidan av batteriboxen med kraftkablar skruvade. Tacksam för input var & vilken kabel som brukar strula, i förebyggande syfte.

  18. #18
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 193
    Medlem#
    1941
    Precis som Glader skriver så när man kollar i EPC så finns det ingen "21 Batteriledning" eller "17 Jordkabel" specificerad för A19DTR eller Z19DTR. Bara till olika B207 maskiner.

  19. #19
    Jag hade spänningsfall i min kabel mellan generator och batteri på ca 1 volt.

    En gammal lärare som jobbat på Saab som utbildare visade mig på en 9-3 Tid.
    Precis där kabeln är lödd in i kabelskon som ansluter till batteriet blir det glappt. Sedan blir det varmgång där och spänningsfall.
    Vi sköt med laser och mätte, var 55-60 grader där. Gick inte lägga fingret på den för då brände man sig.

  20. #20
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 193
    Medlem#
    1941
    okej, så det är i kabelanslutningen framme vid kabelskon som klämmer om (+) batteripolen.

Liknande ämnen

  1. Skillnad TTid 2008'a och TTid 2011 119 gram.
    Av gucpm i forum Motor och motorstyrning
    Svar: 6
    Senaste inlägg: 2012-01-22, 03:07
  2. Trögstartad...
    Av Fox_of_swe i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2006-12-12, 20:29
  3. 900 -97 som är trögstartad
    Av bart112 i forum Ljud och elektricitet
    Svar: 3
    Senaste inlägg: 2006-12-05, 16:53
  4. trögstartad
    Av jeppe85 i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2005-12-17, 00:36
  5. trögstartad...
    Av Xand i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2004-11-21, 05:46

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •