Sidan 2 av 6 FörstaFörsta 1234 ... SistaSista
Resultat 21 till 40 av 110

Ämne: Trögstartad 9-3 TTID -10

  1. #21
    Citat Ursprungligen postat av Fredrik / 1941 Visa inlägg
    okej, så det är i kabelanslutningen framme vid kabelskon som klämmer om (+) batteripolen.
    Japp jag tror det.
    Frågan är bara hur man skall fixa detta problemet...

  2. #22


    Här har min smält och troligtvis är spänningsfallet här.
    52 grader fick jag upp temperaturen till efter en kortstund.
    Efter ytterligare en stund brände jag mig om jag la fingrarna på.

    Denna måste alltså bytas. Frågan är bara vilken anslutning man ska ha. Jag hittar ingen bra dessvärre.

  3. #23
    Helt original
    Reg.datum
    okt 2007
    Ort
    älvängen
    Inlägg
    995
    Hej
    På den där gråa lappen kan det stå ett artikelnummer.
    Bägge de två kablarna går in i motormattan.
    Min Tid -08 ser ungefär likadan ut och jag kan inte se några större problem med batterispänningen, mätt med Esid2.
    Alternativet är väl då att skaffa något typ av universal batteripolsko ( finns med skruvanslutningar bla) och lämplig batterikabel från någon billjudsbutik eller Biltema typ.
    https://www.batteriexpressen.se/prod...YaAk3DEALw_wcB
    https://www.batteriexpressen.se/prod...ategory_id=251
    9-3 -03 2,0 Cab.
    9-3 -08 SC Tid Utbytt till en V60 R-Design -15 D4 Polestar
    ''Kvalitet är när kunderna kommer tillbaka, men inte produkterna.''

  4. #24
    Japp det stämmer. Batterikabeln är invälvd i hela motorkabelhärvan.
    Alltså måste hela den bytas i så fall.
    8980kr + moms på Orio.

    Jag är inne på ett distributionsblock nu. Alla universal batterikabelskor känns så billiga på något sätt. Svårt att hitta nån med vettig kvalité.

  5. #25
    Steg 1 whiskeycolas avatar
    Reg.datum
    maj 2016
    Ort
    Gävleborg
    Inlägg
    1 610
    Medlem#
    10853
    Kan du inte klippa av kabeln så att du har så mycket kvar som möjligt, crimpa på en kabelsko och fästa den tillsammans med de andra? Alternativt borra nytt hål och gänga i metalltungan som blir över.
    Mvh Johan

    93 Aero Coupé -00 • 93X BioPower XWD -10
    Tidigare: 99 GL -84 • 9000 Aero -96 • 93 Aero XWD SC -08 • 95 Aero SC -06 • 93 2.0t Linear SC -06 • 93 Turbo X SC

  6. #26
    Alltså det är själva "huvudkabeln" i mitten/centrum som är problemet. Inte de övriga.



    Så anslutningen till batteriet måste bytas ut.

  7. #27
    Steg 1 whiskeycolas avatar
    Reg.datum
    maj 2016
    Ort
    Gävleborg
    Inlägg
    1 610
    Medlem#
    10853
    Jo jag förstår det, men om du klipper den, crimpar på en kabelsko, borrar ett hål i den metalldelen som den är lödd i, så borde det funka?
    Men kabeln kanske är för kort. Eller att det blir för fult. Eller inte får plats.
    fasfa.jpg
    Senast redigerat av whiskeycola den 2018-08-19 klockan 20:12.
    Mvh Johan

    93 Aero Coupé -00 • 93X BioPower XWD -10
    Tidigare: 99 GL -84 • 9000 Aero -96 • 93 Aero XWD SC -08 • 95 Aero SC -06 • 93 2.0t Linear SC -06 • 93 Turbo X SC

  8. #28
    Ah du menar så. Ja det kanske kan fungera...

  9. #29
    Steg 1 whiskeycolas avatar
    Reg.datum
    maj 2016
    Ort
    Gävleborg
    Inlägg
    1 610
    Medlem#
    10853
    Det skulle nog vara bra att vinkla kabeln i dess ursprungliga riktning och avlasta den med ett grovt buntband längs den ursprungliga lödkoppen, så att den inte hänger i crimpningen. En diesel vibrerar väl en del.
    Sen får inte hålet vara för stort så att metallen brister. Kanske är lättare att fästa den på befintliga skruvar.
    Senast redigerat av whiskeycola den 2018-08-19 klockan 21:22.
    Mvh Johan

    93 Aero Coupé -00 • 93X BioPower XWD -10
    Tidigare: 99 GL -84 • 9000 Aero -96 • 93 Aero XWD SC -08 • 95 Aero SC -06 • 93 2.0t Linear SC -06 • 93 Turbo X SC

  10. #30
    Hittade dessa. Detta måste vara optimalt.

    https://www.ahlsell.se/10/el-1/elnat...ingar/0825524/

  11. #31
    Steg 1 whiskeycolas avatar
    Reg.datum
    maj 2016
    Ort
    Gävleborg
    Inlägg
    1 610
    Medlem#
    10853
    Det blir nog bra. Kombinera med typ 5 cm krympslang med smältlim i, så kan du täcka "nacken" på kabelskon och avlasta kardelerna i kabeln från vibrationer.
    Mvh Johan

    93 Aero Coupé -00 • 93X BioPower XWD -10
    Tidigare: 99 GL -84 • 9000 Aero -96 • 93 Aero XWD SC -08 • 95 Aero SC -06 • 93 2.0t Linear SC -06 • 93 Turbo X SC

  12. #32
    Japp det ordnar jag samtidigt

    Men det är väl i minsta laget med gänga på original infästning där.
    Frågan är om man skulle borra och gänga och skruva dit med loctite.
    Eller borra hål rätt igenom och sedan köra genomgående med låsmutter?

  13. #33
    Steg 1 whiskeycolas avatar
    Reg.datum
    maj 2016
    Ort
    Gävleborg
    Inlägg
    1 610
    Medlem#
    10853
    Om du ska borra nytt hål i metalltungan som sticker ut skulle jag råda dig att borra ett ganska litet hål. M3 eller M4 max, för att lämna så mycket material kvar som möjligt. Jag tror inte att det behövs en större skruv för hållfastheten - det viktiga blir att du har tillräckligt kvar så att det inte blir ett brott. Och borra så långt in du kan för att minska hävstångseffekten, kanske till och med kapa av överflödigt material. Kabelskon måste också ha hyfsat mycket anliggningsyta kvar, annars blir det varmt igen. Stålborste för rengöring och polfett för att hålla oxidering borta, loctite eller låsmutter är nog hugget som stucket. Så skulle jag ha löst det istället för att lägga 9 papp och en heldag för att byta kabelstam...
    Mvh Johan

    93 Aero Coupé -00 • 93X BioPower XWD -10
    Tidigare: 99 GL -84 • 9000 Aero -96 • 93 Aero XWD SC -08 • 95 Aero SC -06 • 93 2.0t Linear SC -06 • 93 Turbo X SC

  14. #34
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 243
    Medlem#
    1941
    Går den kabeln direkt till generatorn? Eller har den någon förgrening påvägen?

  15. #35
    Steg 3 Mr.Os avatar
    Reg.datum
    nov 2004
    Inlägg
    3 921
    Medlem#
    ja
    Citat Ursprungligen postat av whiskeycola Visa inlägg
    loctite eller låsmutter är nog hugget som stucket. Så skulle jag ha löst det istället för att lägga 9 papp och en heldag för att byta kabelstam...
    Absolut så skulle jag oxo gjort!
    Låsmutter, inte gänga och loctite! Snarare fett för att förhindra korrosion.
    §9974§90081§900086§95039502§9502*900095*9304*9509*9509
    CarbonGrey,CosmicBlue,LaserRed,LeMansBlå,Odoardogrå,Silver,Svart,White
    Aero4Arc2Biopower3Griffin2CC2Turbo2Vector2

  16. #36
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 243
    Medlem#
    1941
    EDIT: OBS, Se update i inlägg #86
    http://forum.saabturboclub.com/showt...=1#post1516454


    På min TTiD -2011 etikett står det 12821556.

    https://www.maptunparts.se/sok/12821556
    https://shop.speedparts.se/sok/12821556


    Frågan är om denna kabel går direkt från batteripolen (1) till generatoranslutning (2) eller om den går via kopplingsboxen (3) som sitter på inre-baksidan av batteriboxen?

    SAAB-ng9-3-12821556-Kabelhärva.jpg
    För går den bara raka spåret eller om den bara skarvas på plintarna i kopplingsboxen, så är det ju bara att bra en ny kabel löst från generator till batteripol & klippa bort det som inte är anslutet.

    Det verkar ju som Ironheadmike gjort så 2014 när han fick monterat en 10kvadratare direkt mellan generator & batteri. Dock förtäljer han inte om den gamla kabeln kopplades loss eller fick sitta kvar. Det ser ju ut som det går ut 2st kablar från samma kabelsko (2) på generatorsidan. Om man skulle dra en ny parallellt kan man ju låta allt sitta kvar, bara skruva loss & klippa bort kabelskon på batterisidan, samt isolera kabeländan.



    Jag har inte lika mycket "lim" som runnit ut på mina kabelskor, som på Gladers bild. Bara snygga rader nedåt. Vad är det för lim? Det är ju inte ärg/korrosion.
    Senast redigerat av Fredrik / 1941 den 2019-08-08 klockan 20:43.

  17. #37
    Steg 1 whiskeycolas avatar
    Reg.datum
    maj 2016
    Ort
    Gävleborg
    Inlägg
    1 610
    Medlem#
    10853
    Högst sannolikt smältlim från insidan krympslangen.
    Mvh Johan

    93 Aero Coupé -00 • 93X BioPower XWD -10
    Tidigare: 99 GL -84 • 9000 Aero -96 • 93 Aero XWD SC -08 • 95 Aero SC -06 • 93 2.0t Linear SC -06 • 93 Turbo X SC

  18. #38
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 243
    Medlem#
    1941
    Mina svarta & vita TTiD SS -2011 är tillverkade med några dagars mellanrum. Så även kablarna. Men ser lite olika ut.

    Svart
    ProShot_20180820_185928.jpg ProShot_20180820_185725.jpg

    Vit
    ProShot_20180820_190141.jpg ProShot_20180820_190211_13.jpg

    Som ni ser så är det krympslang hela vägen upp på den svarta. Men på den vita slutar det en bit ner & limmet ser it att tränga ut i en skarv i batteripolskons ovankant. Är den på något sätt skruvad/gängad i, så kabeln som går ner är pressad i en hylsa som sedan skruvats i polskon?

  19. #39
    Steg 5 Mackans avatar
    Reg.datum
    jan 2003
    Ort
    Borås
    Inlägg
    5 733
    Medlem#
    3186
    Jag har precis samma fenomen på min TTiD -10.
    Ca 13v vid batteriet och 14v vid generatorn.

    Testar parallellkopplad 16mm2 imorgon och återkommer
    ///Mackanized
    Tillbaka

  20. #40
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 243
    Medlem#
    1941

    1 användare gillar detta inlägg



Liknande ämnen

  1. Skillnad TTid 2008'a och TTid 2011 119 gram.
    Av gucpm i forum Motor och motorstyrning
    Svar: 6
    Senaste inlägg: 2012-01-22, 03:07
  2. Trögstartad...
    Av Fox_of_swe i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2006-12-12, 20:29
  3. 900 -97 som är trögstartad
    Av bart112 i forum Ljud och elektricitet
    Svar: 3
    Senaste inlägg: 2006-12-05, 16:53
  4. trögstartad
    Av jeppe85 i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2005-12-17, 00:36
  5. trögstartad...
    Av Xand i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2004-11-21, 05:46

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •