Sidan 1 av 4 123 ... SistaSista
Resultat 1 till 20 av 62

Ämne: Begränsad prestanda NG9-3 1,9TTiD

Hybridvisning

  1. #1
    Sugmotor
    Reg.datum
    maj 2014
    Inlägg
    8
    Medlem#
    -

    Begränsad prestanda NG9-3 1,9TTiD

    Har en saab 9-3 1.9 ttid 180 hk som gått 12000+ mil. Köpt begagnad och kört ett par hundra mil utan problem. Sedan dess har detta hänt:

    1. I slutet på en långstyrning på 30 mil fick jag fel "begränsad prestanda" och bilen kopplade ned till degraderad mod eller vad man ska kalla det. In på verkstad = felkod partikelfilter igensatt. Körde manuell regenerering vilket löste problemet tillfälligt.

    2. I slutet av hemresan ca 28 mil senare får jag exakt samma fel. Lämnar in på en ny verkstad vilka bara gör en till manuell regen = löste problemet tillfälligt.

    3. 27 mil senare = samma problem igen. Lämnar in till verkstad nr två igen som kontrollerar givare, rengör egrventil (som var riktigt sotig) och kör regen igen. Sedan dess har jag inte kört speciellt långt men nu väntar en långkörning och jag är orolig att samma problem skall uppstå igen.

    Har läst trådar med liknande problem men det verkar ju kunna bero på en massa olika problem. Kan det verkligen lösa problemet att bara rengöra EGR-ventilen? Varför blir den så sotig? Har kollat slangar osv och kan inte se några sprickor (läst att det kan orsaka problemet).

    Någon som har några tips? Bilen är ej trimmad, olja och filter ok och av rätt sort. Problemet har inte uppstått pga en massa korta körningar som ni kan läsa.

    Tacksam för svar.

  2. #2
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 604
    Medlem#
    1941
    Hej & välkommen hit.

    Vad har du för årsmodell?

  3. #3
    Sugmotor
    Reg.datum
    maj 2014
    Inlägg
    8
    Medlem#
    -
    09

  4. #4
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 604
    Medlem#
    1941
    Nu vet jag inte om det kan bero på detta i ditt fall. Men vill minnas att det finns en mjukvaruuppgradering till 08 & 09 då den ursprungliga mjukvaran fläskar på med för mycket bränsle vid regenerering så den bland annat späder ut motoroljan, men även skapar problem för DPF. Så kolla upp om du har senaste mjukvara, eller uppgradera till Hirsch 200hk/430Nm http://www.hirsch-performance.ch/Con...ung/F270006481

  5. #5
    Sugmotor
    Reg.datum
    nov 2014
    Ort
    Falun
    Inlägg
    1
    Medlem#
    -
    Hej! Hur vet man att den inte är riktigt uppdaterad?

  6. #6
    Sugmotor
    Reg.datum
    maj 2014
    Inlägg
    8
    Medlem#
    -
    Bytte EGR och sedan dess har den gått ca 1000 mil utan bekymmer. Bytte alltså slang, partikelfilter samt egr. Som tur var gick allt på min försäkring och jag behövde bara betala självrisk.

  7. #7
    Helt original
    Reg.datum
    jun 2012
    Ort
    blentarp/Skåne
    Inlägg
    665
    Om du står framför motorn, så är där en tjock slang till höger om motorkåpan (trycklslang från ic tror jag) det är många som haft dina problem (inkl mig själv) då det blivit sprickor i denna.. Är ett helt kit från SAAB som kostar över 2000:- + arbete.. Men slangen kostar bara ca 700 på maptun tror jag o är lätt att byta...

  8. #8
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 604
    Medlem#
    1941
    Ja den är ju inte ovanlig. Men då anberliner skrev att det inte fanns några sprickor så bortsåg jag från det. Men sprickorna är ju inte alltid så lätta att se.

    Bästa långtidslösningen för detta är väl att byta till silikon:
    http://www.maptunparts.se/sok/Övre%2...%2016v%2008-12
    http://www.maptunparts.se/sok/Slangs...%2016v%2008-12

  9. #9
    Sugmotor
    Reg.datum
    maj 2014
    Inlägg
    8
    Medlem#
    -
    Okej, here we go again...

    Fick samma fel efter 75 mil. Lämnade till ny, seriös verkstad som gav ett mycket gott intryck. De hittade en trasig slang till insuget som byttes (de hade erfarenhet av andra med samma fel som satte igen pf). Efter bytet testade de att regenerera vilket inte gick. När de tog isär pf för manuell rengöring upptäcktes hål genom pf. Åkte på att byta till nytt pf (vilket dock försäkringsbolaget tagit på sig att ersätta) och nu skulle allt vara frid och fröjd.

    Efter 20 mil till så kommer "begränsad prestanda" igen.

    Behöver er hjälp nu, vad fan kan detta vara?

    Behöver jag säga att jag aldrig ångrat ett köp såhär mycket? Eftersom det är privatköp av en vän så kan jag ju inte reklamera heller.

  10. #10
    Sugmotor
    Reg.datum
    maj 2014
    Inlägg
    8
    Medlem#
    -
    Tydligen var det så att det var tryckslangen till höger om motorn som verkstaden bytte. Nu skrev de in i bilens dator att partikelfiltret är bytt (tydligen gjorde de inte det direkt) och sedan regenerering igen.

    Den gick som en klocka i 57 mil men sen fick jag begränsad prestanda igen. Körde några mil med begränsad prestanda och stannade sedan för att starta om bilen och fick då upp felmeddelande igen, dock gick bilen som vanligt och jag körde ca 9 mil utan problem. När jag sedan stannade för kvällen igen och startade om bilen fick jag inget felmeddelande.

    Vad kan detta bero på? Vill poängtera än en gång att det handlar om långa sträckor på motorväg/landsväg. De här senaste 70 milen körde jag under en dag med endast två stopp. Har fortfarande kontakt med verkstaden och försäkringsärendet är öppet. Men frågan är vad som kan Var fel?

    IC? EGR? Givare?

  11. #11
    Sugmotor
    Reg.datum
    maj 2014
    Inlägg
    8
    Medlem#
    -
    Fortsätter själv på denna tråd. Kört ca 37 mil utan bekymmer och sedan får jag begränsad prestanda igen. Hur kan det komma sig att felet självläker? Bilen skall in på verkstaden för vidare felsökning imorgon fredag. De talar om att trycktesta för att kontrollera eventuella andra läckage samt kontroll av EGR.

  12. #12
    Grundladd
    Reg.datum
    jan 2009
    Ort
    Järfälla, Stockholm
    Inlägg
    158
    Citat Ursprungligen postat av anberliner Visa inlägg
    Fortsätter själv på denna tråd. Kört ca 37 mil utan bekymmer och sedan får jag begränsad prestanda igen. Hur kan det komma sig att felet självläker? Bilen skall in på verkstaden för vidare felsökning imorgon fredag. De talar om att trycktesta för att kontrollera eventuella andra läckage samt kontroll av EGR.
    Jag bytte EGR-ventil på en TTID idag, men den hade satt P0404, EGR felaktig funktion, hoppas det löser det sig för dig

  13. #13
    Sugmotor
    Reg.datum
    feb 2014
    Inlägg
    12
    Medlem#
    -
    Det kan även vara hål på någon av slangarna som mäter trycket i partikelfiltret (sitter framför filtret). Efter att ha haft problem i flera år med partikelfiltret (bytt EGR, tagit isär och kontrollerat hela insugs/trycksidan, rengjort partikelfiltret manuellt och till slut sprängt flexröret pga helt igensatt partikelfilter) så bytte jag till nytt filter från en leverantör i Tyskland. Då upptäcktes ett läckage på ena slangen, troligen har det varit den som spökat hela tiden.
    9-3 SC 1.9TID -06 (Såld)

  14. #14
    Sugmotor
    Reg.datum
    maj 2014
    Inlägg
    8
    Medlem#
    -
    Okej, jag har ju nytt partikelfilter nu. Var satt slangarna? Är de en del av filtret eller sitter de separat? Det borde ju ha upptäckts när filtret byttes kan jag tycka.

    - - - Uppdaterad - - -

    Pratade med verkstaden idag och de vill byta EGR eftersom den inte stänger/öppnar korrekt i vissa lägen. Dock har jag aldrig fått felkod på just EGR...

  15. #15
    Sugmotor
    Reg.datum
    feb 2014
    Inlägg
    12
    Medlem#
    -
    Citat Ursprungligen postat av anberliner Visa inlägg
    Okej, jag har ju nytt partikelfilter nu. Var satt slangarna? Är de en del av filtret eller sitter de separat? Det borde ju ha upptäckts när filtret byttes kan jag tycka.
    De sitter från framkant på partikelfiltret, är 20-30 cm långa och är separata. Min verkstad upptäckte troligen inte hålet i den ena slangen (när de tog ner & spolade igenom filtret). Jag hittade hålet när jag bytte själv till nytt filter och samtidigt bytte slangarna för säkerhets skull. De är vanliga bränsleslangar, 6mm resp 8mm. Nu går bilen också jämnare på låga varv, hade lite ryckningar tidigare vid 1500-1600 rpm på sexans växel. Ett hål "borde" ge felkod på tryckgivare men tydligen inte i mitt fall.
    9-3 SC 1.9TID -06 (Såld)

  16. #16
    Sugmotor
    Reg.datum
    maj 2014
    Inlägg
    8
    Medlem#
    -
    Pratat med verkstaden igen. De påstår att slangarna innan partikelfiltret är kontrollerade och hela. Nu har de beställt ny EGR som monteras idag... Vi får se var detta slutar. Snart är ju samtliga delar bytta i bilen.

  17. #17
    Sugmotor
    Reg.datum
    sep 2014
    Inlägg
    1
    Medlem#
    -
    Har följt tråden med intresse då jag har haft ett liknande problem då koden P0400 01/02 registrerats efter att partikelfiltret blivit fullt och bytts ut mot ett nytt. Testade att rengöra, därefter byta EGR, men problemet fanns kvar. Begränsad prestanda kom och gick och "självläkte" under färd. Lämnade in bilen för felsökning igår och det konstaterades att axeln som reglerar virvelspjället var av och således bör virvelspjället bytas. En kostnad på ca 2.500:- plus arbete, vilket går lös på nästan 6.000:- Är glad att äntligen lokaliserat problemet vilket har spökat till och från i ca ett år. Snart går pärlan en 9-3 1,9TiD 2008 som en pärla igen :-)

  18. #18
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 604
    Medlem#
    1941
    Du kanske skulle prova att montera en EGR-blanking plate för att minska sotuppbyggnaden där?

    http://forum.saabturboclub.com/showt...ktor-pl%C3%A5t

  19. #19
    Sugmotor
    Reg.datum
    dec 2014
    Inlägg
    11
    Medlem#
    -

    Begränsad prestanda NG9-3 1,9TTiD

    Hej,

    Jag får upp larmet begränsad prestanda på min Saab 9-3 TTid.
    För ca 15 mil sedan hade jag inne bilen på verkstad för byte av kamrem och vatten pump. Körde ca 5 mil och fick larmet. Åkte till verkstaden och de läste ut felkod lågt laddtryck. Det kunde vara det mesta eller bara en felkod.
    De nollade larmet och bad mig återkomma om det inträffar flera gånger.
    Nu larmade den igen och min fråga är:
    Kan detta ha med Kambytet att göra eller är det bara en tillfällighet ?

  20. #20
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 268
    Medlem#
    6973
    Vanligt med spruckna tryckslangar på TTiD. Kolla dessa först.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

Liknande ämnen

  1. Begränsad prestanda automatlåda ng9-3
    Av kolaburk i forum Chassi, bromsar och transmission
    Svar: 31
    Senaste inlägg: 2014-04-16, 10:01
  2. Begränsad prestanda NG9-3 B207
    Av saabarna i forum Motor och motorstyrning
    Svar: 5
    Senaste inlägg: 2013-02-04, 22:04
  3. [LÖST] Begränsad prestanda 1,9TTiD
    Av kolven28 i forum Motor och motorstyrning
    Svar: 7
    Senaste inlägg: 2012-11-02, 13:06
  4. [LÖST] Begränsad prestanda NG9-3 1,9TTiD
    Av B205R i forum Allmänt
    Svar: 2
    Senaste inlägg: 2012-06-09, 18:43

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •