Resultat 1 till 6 av 6

Ämne: Problem med att starta bilen OG9-5 B2x5

  1. #1

    Problem med att starta bilen OG9-5 B2x5

    Som namnet lyder, har fått problem o starta min 9-5 -99.
    Skitlätt att starta när den är kall, eller när man precis har kört den.
    Problemet uppstår när bilen är medelvarm, alltså mellan kall och arbetstemperatur.
    Jag har bytt vevaxelgivare och bränslepump men det har inte hjälpt, hjälp!

  2. #2
    Steg 1
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    1 746

    Re: Problem med att starta bilen

    låna en tändkassett av någon och prova om det löser problemet.
    kolla också att du har vanliga/rätt tändstift och inte något annat märke eller specialstift.

    /Pelle

  3. #3

    Re: Problem med att starta bilen

    Har testat byta tändkassett med en kompis, funka inte, sen helt nya tändstidt 7or

  4. #4
    Steg 3 JSNs avatar
    Reg.datum
    jan 2008
    Ort
    Ölanda (Göteborg)
    Inlägg
    3 586
    Medlem#
    8163

    Re: Problem med att starta bilen

    Startar den till på startgas när den inte vill starta? Felet är typiskt för defekt vevaxelgivare, så när den är bytt till en ny så är inte nästa steg uppenbart. Blir du inte klokare med startgasen så är nog nästa steg att koppla in en tech2 och felsöka därifrån...
    /Johan

  5. #5

    Re: Problem med att starta bilen

    Har bytt vevaxelgivare till en ny så det är inte den, får heller inte upp check engine

  6. #6
    Steg 4 Frals avatar
    Reg.datum
    jan 2003
    Ort
    Norrköping
    Inlägg
    4 260

    Re: Problem med att starta bilen

    Citat Ursprungligen postat av Alfredsson
    Har bytt vevaxelgivare till en ny så det är inte den, får heller inte upp check engine
    Läs ur felkoder. Bara för att du inte får CE så kan det finnas felkoder

    /Fred
    För länge sedan SAAB 9-5 SC 2,0t BioPower Nordic st1 2006.

Liknande ämnen

  1. [LÖST] Problem med byte av tändstift B2x5
    Av Hemmansägaren i forum Motor och motorstyrning
    Svar: 72
    Senaste inlägg: 2017-04-27, 20:49
  2. [LÖST] Svårlöst lambda problem p0134 p1133 B2x5
    Av shadow i forum Motor och motorstyrning
    Svar: 15
    Senaste inlägg: 2015-10-09, 18:50
  3. problem att starta bilen ibland......9-5 aero -04
    Av kruse i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2009-12-23, 22:18
  4. Problem när ja ska starta bilen??
    Av Eddy081 i forum Ljud och elektricitet
    Svar: 1
    Senaste inlägg: 2007-02-28, 11:23
  5. [LÖST] Bilen vägrade starta 9000 B204
    Av Danneh i forum Motor och motorstyrning
    Svar: 8
    Senaste inlägg: 2005-03-12, 13:42

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •