Resultat 1 till 16 av 16

Ämne: värmen i förarstolen funkar ej

  1. #1

    värmen i förarstolen funkar ej

    Har en 9000 CS, -92. Värmen i förarstolen har lagt av inför vintern. Har på instrument enehten testat med att skifta reglaget mellan passagerarstolen och förarstolen och den verkar OK, dvs passagerarstolen värmer gott efter skiftet.

    Det är en något komplicerad konstruktion, har försökt mäta upp var felet är men ej blivit så mycket klokare på det. I min f.d. 900 lagade jag med att löda ihop en trasig värmeslinga. Även den hade en trestegsregulator men det var enkelt att hitta felet.

    Vore tacksam om tips med en elbeskrivning över hur det är konstruerat, eller andra goda råd.
    9000 2,3T 200hk CSE -97

  2. #2
    Helt original
    Reg.datum
    jan 2003
    Ort
    Malmö
    Inlägg
    686
    Reglaget jmf ett fast värde som du valt med värdet på sensorn i stolen, när rätt värde passeras slås reläet ifrån. Med knappen väljs alltså mellan tre fasta motstånd. Värmeslingan slås på eller av m h a reläet. Slingorna i sitsen är seriekopplad med slingorna i ryggstödet.

    Dra ut knappen, slå på tändning och mät att du får spänning till en av de tjocka ledarna (matning för värme) samt en av de tunna (reostatbelysning). Den andra tjocka ledaren går via värmeslingan i stolen till jord. En av de återstående tunna ledarna går till jord och den sista via tempsensorn i stolssitsen till jord. (om det är fem ledare till knappen)

    Slå av tändningen. Mäter du motståndet mellan jord och den andra tjocka ledaren bör du alltså få ett par ohms utslag, mellan tunna ledaren till tempsensorn och jord omkring 1000ohm beroende på temp (minns inte vad intervallet ska vara).
    #2579
    Varför blir det kaos i södra sverige när det en dag snöar precis som en vanlig dag i norrland?

  3. #3
    Sugmotor
    Reg.datum
    apr 2003
    Ort
    Enköping
    Inlägg
    86
    verkar intressant detta, har ju båda mina värmesitsar pajj...
    skriv vidare vad som händer!
    ENKÖPING! sveriges närmaste radioskugga.
    // TWi

  4. #4
    Tackar för beskrivningen, någon dag framöver ska jag felsöka.
    9000 2,3T 200hk CSE -97

  5. #5
    Grundladd
    Reg.datum
    jan 2003
    Ort
    Ljungby
    Inlägg
    192
    Du kan ju även ohm-mäta slingan i stolen,
    så får du ju direkt reda på om det är brott på slingan.

    Jocke
    #4247
    SAAB 9-5 2,0t Vector -03
    Yamaha XJ900 1983

  6. #6
    Jo jag var på och mätte, men eftersom det finns en flock kablar och tiden var knapp, ville jag vet mer om hur det är konstruerat innan jag ger mig på att åter igen felsöka. Enligt beskrivningen i ett av inläggen tycker jag att det är en rätt sinrik konstruktion. Bra så länge det funkar.

    Det går säkert at leta fram vilka sladdar som är till vad, men det tar lite tid.
    9000 2,3T 200hk CSE -97

  7. #7
    Steg 1
    Reg.datum
    mar 2003
    Ort
    Trollhättan
    Inlägg
    1 561
    Citat Ursprungligen postat av jockenord
    Du kan ju även ohm-mäta slingan i stolen,
    så får du ju direkt reda på om det är brott på slingan.

    Jocke
    Hur många ohm ska det va??
    Skal tändning så på då?
    Glider under sommaren SAAB 9-3 Aero cab.

  8. #8
    Helt original
    Reg.datum
    jan 2003
    Ort
    Malmö
    Inlägg
    686
    Citat Ursprungligen postat av T
    Dra ut knappen, slå på tändning och mät att du får spänning till en av de tjocka ledarna (matning för värme) samt en av de tunna (reostatbelysning). Den andra tjocka ledaren går via värmeslingan i stolen till jord. En av de återstående tunna ledarna går till jord och den sista via tempsensorn i stolssitsen till jord. (om det är fem ledare till knappen)

    Slå av tändningen. Mäter du motståndet mellan jord och den andra tjocka ledaren bör du alltså få ett par ohms utslag, mellan tunna ledaren till tempsensorn och jord omkring 1000ohm beroende på temp (minns inte vad intervallet ska vara).
    Är slingan av blir det inget motstånd...
    #2579
    Varför blir det kaos i södra sverige när det en dag snöar precis som en vanlig dag i norrland?

  9. #9
    Grundladd
    Reg.datum
    jan 2003
    Ort
    Ljungby
    Inlägg
    192
    Citat Ursprungligen postat av AeroBoy
    Citat Ursprungligen postat av jockenord
    Du kan ju även ohm-mäta slingan i stolen,
    så får du ju direkt reda på om det är brott på slingan.

    Jocke
    Hur många ohm ska det va??
    Skal tändning så på då?
    Ta isär kontaktstycket under stolen och mät
    är slingan av så blir det 0 annars har jag för mig att det står 1 i teckenfönstret, samma sak som om du sätter mätspetsarna mot varandra, då får du en sluten krets och tar du isär så är kretsen bruten....

    Hoppas du förstod
    jocke
    #4247
    SAAB 9-5 2,0t Vector -03
    Yamaha XJ900 1983

  10. #10
    Grundladd
    Reg.datum
    jan 2003
    Ort
    Jönköping
    Inlägg
    310
    Citat Ursprungligen postat av jockenord

    Ta isär kontaktstycket under stolen och mät
    är slingan av så blir det 0 annars har jag för mig att det står 1 i teckenfönstret, samma sak som om du sätter mätspetsarna mot varandra, då får du en sluten krets och tar du isär så är kretsen bruten....

    Hoppas du förstod
    jocke
    Tvärt om va? Avbrott - oändligt stort motstånd - 1 i displayen. 1a i displayen även om man har för litet mätområde. Är slingan hel så får man 0 eller mer i motstånd.
    #3296

  11. #11
    Nu har jag en vanlig ohm-meter så 1 eller 0 får jag inte, men det blir samma sak att mäta från kontakten, under förutsättninge att kablaget är OK och att jag mäter på rätt tåtar. Lite trångt att komma åt under sätet, men visst går det. När jag identifierat jord och +, kan är det också möjligt att mäta spänning osv. Jag återkommer med rapport, kanske lite senare idag.
    9000 2,3T 200hk CSE -97

  12. #12
    Grundladd
    Reg.datum
    jan 2003
    Ort
    Ljungby
    Inlägg
    192
    Citat Ursprungligen postat av Course
    Citat Ursprungligen postat av jockenord

    Ta isär kontaktstycket under stolen och mät
    är slingan av så blir det 0 annars har jag för mig att det står 1 i teckenfönstret, samma sak som om du sätter mätspetsarna mot varandra, då får du en sluten krets och tar du isär så är kretsen bruten....

    Hoppas du förstod
    jocke
    Tvärt om va? Avbrott - oändligt stort motstånd - 1 i displayen. 1a i displayen även om man har för litet mätområde. Är slingan hel så får man 0 eller mer i motstånd.
    Kan mycket väl stämma, lätt att blanda ihop när man sitter på jobbet och inte har instrumentet framför sig.
    #4247
    SAAB 9-5 2,0t Vector -03
    Yamaha XJ900 1983

  13. #13
    Nu har jag varit ute och mätt. Det går fram spänning till kontakten under sätet, möter jag upp motståndet, så visar det avbrott i slingorna i sätet, vilket är den troliga orsaken. Nästa steg är att riva av klädseln, sittdynan har jag haft uppe, men ryggstödet verkar kräva mer arbete. Börjar med sätet någon vacker dag.

    Det räcker tydligen med kroppsvärmen för att mostvara läge ett, när jag satt i sätet och mätte vid konakten slog den ifrån på läge ett. När jag reste mig och mätte under sätet kyldes sätet förävånansvärt snabbt ner och det gick fram spänning även för läge ett.
    9000 2,3T 200hk CSE -97

  14. #14
    Grundladd
    Reg.datum
    jan 2003
    Ort
    Jönköping
    Inlägg
    310
    När jag kollade hur det såg ut under klädseln så satt det något tunt tyg över värmeslingan, tyger verkar dessutom vara limmat eller liknande. Hur gör man för att laga slingan utan att ha sönder tyget, om det är möjligt?
    #3296

  15. #15
    Som jag tidgare nämnde har jag också kollat under klädseln på sittdynan. Jo det sitter ett tygstycke över värmeslingorna. Men jag hade lossat det, tror inte att det är någon problem, men har itne funderat närmare på det, det viktiga är att försöka hitta och laga felet, därefter försöak få till så att färmeslingan ligger fast och inte glider runt för mycket. När man spänt fast klädseln tror jag att slingen inte kan röra sig särskilt mycket.
    9000 2,3T 200hk CSE -97

  16. #16
    Hittade felet i ryggsätet, sladden var av vid lödningen på en av de ingående ledningarna, tog några minuter att laga genom lödning samtidigt med att jag passade kotletterna på spisen. Tack och lov slapp jag riva av hela klädseln utan det räckte med att dra loss dragkedjan nertill och lyfta upp klädsel någon dm.
    9000 2,3T 200hk CSE -97

Liknande ämnen

  1. Saab 9000 -94, värmen funkar ej!
    Av Symptom i forum Motor och motorstyrning
    Svar: 14
    Senaste inlägg: 2012-09-28, 01:04
  2. El fel i förarstolen
    Av Fredmeister i forum Allmänt
    Svar: 1
    Senaste inlägg: 2008-11-05, 20:13
  3. Klimamotorn som styr värmen funkar inte fast den är ny
    Av Pajjon i forum Ljud och elektricitet
    Svar: 2
    Senaste inlägg: 2008-01-19, 21:16
  4. Värmen funkar inte på förarsidan... =( (saab 9-5 2.0t -00)
    Av saab_turbo_9-5 i forum Ljud och elektricitet
    Svar: 7
    Senaste inlägg: 2007-12-24, 10:52
  5. Fälla förarstolen
    Av Pixx i forum Allmänt
    Svar: 1
    Senaste inlägg: 2006-05-23, 12:47

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •