Resultat 1 till 11 av 11

Ämne: Vinande ljud från servopump? OG9-5

  1. #1

    Vinande ljud från servopump? OG9-5

    Hej.
    Har vad jag tror lokaliserat att servopumpen gett upp på min 9-5 2,0t Biopower. Den är från 2006 och nyss passerat 17000 mil.
    Det är ett vinande ljud och idag så känner jag att det luktar olja och varmt. Öppnar huven och ser då olja vid behållaren som i din tur runnit ner mot remmen bl.a.
    Kan inte se annat än att det är pumpen som gett upp? Oljan är grumlig och när motorn stängdes av rök de någonstans som jag tyvärr inte kunde lokalisera.

    Är det någon som bytt pump och är det svårt? Antar att man bör byta rem i så fall samtidigt?
    Behöver man plocka ner mycket för att komma åt?

  2. #2
    Steg 5 joH900s avatar
    Reg.datum
    jun 2006
    Inlägg
    5 324
    Medlem#
    7182
    Hur var nivån? Om det är för låg nivå så brukar det kunna vina... men det kanske har vart låg nivå länge så pumpen är skadad också.

  3. #3
    Nivån var låg men det tänkte jag berodde på att det vart läckage?

    Nu när detta kom så vet jag ju att det sedan en tid tillbaka varit lite trögt på låga varv att styra. När man parkerar tex så märks det.

    Läste i annan tråd att oljan kokar och att det då trycker ut ur kärlet. Är det för att pumpen går varm?

  4. #4
    Ingen som har bytt pump och vet om det är krångligt eller har eventuella tips/råd?
    Har tillgång till verkstad kommande helg.
    Köpt pump på skroten och byter rem. Kört knappt 5000 mil sen den bytes på 12k servicen men vill inte sätta tillbaka den gamla remmen.

  5. #5
    Steg 3
    Reg.datum
    maj 2003
    Ort
    Borås
    Inlägg
    3 007
    Det är ett lätt jobb att byta pumpen.

    Palla upp motorn, ta bort den gråa "bygeln" motorfästet.

    Lossa remmen, lossa oljeanslutningarna, lossa 3 bultar på servopumpen.

    Ett tips, plugga luftningshålet på servolocket innan du lossar röret / slangen.
    Hinner inte med allt.....

  6. #6

    Servopump?

    Ja, kollade lite så det ser inte ut att vara allt för krångligt.
    Bra tips där med att plugga.

    Funderar på enklaste sättet att skölja rent? Känns som de vore bäst med tanke på att de gått varmt och oljan ser grumlig ut.

  7. #7
    Steg 3
    Reg.datum
    maj 2003
    Ort
    Borås
    Inlägg
    3 007
    Vakuumsug
    Hinner inte med allt.....

  8. #8
    Ok. Låter ju smidigt men det har jag ingen. Värt att skaffa? Och var finns det såna?
    För det fungerar väl inte med en sån som man använder till bromsarna?

  9. #9
    Steg 3
    Reg.datum
    maj 2003
    Ort
    Borås
    Inlägg
    3 007
    Denna kanske funkar, billig i alla fall.

    https://www.biltema.se/bil---mc/bilr...are-2000031634
    Hinner inte med allt.....

  10. #10
    Ja, jag kollade på den med. Ska lyssna runt om någon polare kan ha nåt liggande annars är de nog värt att testa i alla fall.

  11. #11
    Pumpen är bytt och det gick smidigt.
    Hade tillgång till motorlyft så jag slapp palla under och greja.
    Fyllde sedan med olja och körde på tomgång medan jag rattade lite. Stängde av och sög ur behållaren. Gjorde detta 3 gånger sen var oljan fin. Lite luftbubblor bara som lör försvinna. Tog ca 1 timme och material från Maptun parts för 800 kr exkl oljan.

Liknande ämnen

  1. Vinande ljud från AC NG9-3
    Av wiechert i forum Allmänt
    Svar: 3
    Senaste inlägg: 2017-08-18, 14:59
  2. Vinande ljud från motorn
    Av sssrlr i forum Chassi, bromsar och transmission
    Svar: 9
    Senaste inlägg: 2010-04-11, 19:42
  3. Vinande ljud från min 9-3a
    Av 9-3Aero i forum Off Topic
    Svar: 3
    Senaste inlägg: 2010-01-05, 13:15
  4. Vinande ljud från 9-5 -01
    Av Dalle_lkpg_ i forum Allmänt
    Svar: 3
    Senaste inlägg: 2005-03-21, 22:48

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •