Resultat 1 till 17 av 17

Ämne: köpt ny bil 9-3 aero -10 stereoproblem

  1. #1

    köpt ny bil 9-3 aero -10 stereoproblem

    hej jag har precis hämtat min 93 aero på kvd, jag märkte när jag provkörde den att vänster dörrhögtalare knäppte och levde lite sitt egna liv, inget mer med det, men när jag åkte hemmåt höll det på att låta från och till och vid ett tillfälle lät det riktigt högt typ digitala toner, höll fan på att köra av vägen,trodde det kom en långtradare från vänster med starkhorn.

    + att det är fruktansvärt dåligt ljud ibilen, absolut inget tryck, nu har jag inget att gemföra vad det gäller saab men jag tror knappast att en 9000 från -94 ska överrösta? som jag hade för många år sedan...

    förstärkare?

    nån som vet vad det kan va?
    Jag vet inte vet inte vilken stereo jag har men det är nav å grejjer iaf...

  2. #2
    Grundladd
    Reg.datum
    aug 2008
    Ort
    Gävle
    Inlägg
    114
    Medlem#
    8090

    Re: köpt ny bil 9-3 aero -10 stereoproblem

    Har du Bosemärke på högtalarna till vänster och höger i instrumentpanelen?
    9-3 SC 2.0T XWD -09

  3. #3

    Re: köpt ny bil 9-3 aero -10 stereoproblem

    Citat Ursprungligen postat av gurraha
    Har du Bosemärke på högtalarna till vänster och höger i instrumentpanelen?
    Nej det var det inte!

  4. #4
    Grundladd
    Reg.datum
    aug 2008
    Ort
    Gävle
    Inlägg
    114
    Medlem#
    8090

    Re: köpt ny bil 9-3 aero -10 stereoproblem

    Skulle tro du har Premium 150 (7 högt, 150w) då, men vad det konstiga ljudet kommer ifrån har jag dessvärre ingen aning om.
    9-3 SC 2.0T XWD -09

  5. #5

    Re: köpt ny bil 9-3 aero -10 stereoproblem

    Premium 150 låter rimligt!

    jag har nu upptäckt att varken vänster eller höger dörrhögtalare samt centern på panelen fungera! tyder detta på att nån form av förstärkare är trasig, missljudet från vä högtalare har slutat låta nu men jag har ju bara 2 diskanter kvar fram

    nån som vet vad jag göra bäst?

  6. #6
    Grundladd
    Reg.datum
    okt 2010
    Inlägg
    438

    Re: köpt ny bil 9-3 aero -10 stereoproblem

    Alternativet att laga steroen kanske inte är jättekul då 150W-paketet låter "så där". Inte ens Bose-varianten är något att hänga i julgranen...

    Börja om med något nytt?

  7. #7

    Re: köpt ny bil 9-3 aero -10 stereoproblem

    Citat Ursprungligen postat av Patrik_B
    Alternativet att laga steroen kanske inte är jättekul då 150W-paketet låter "så där". Inte ens Bose-varianten är något att hänga i julgranen...

    Börja om med något nytt?
    men jag vill ju ha det orginal, jag menar jag har ju navigator å det ju, borde det inte finnas nån form av garanti eller liknande? nån?

  8. #8
    Grundladd
    Reg.datum
    okt 2010
    Inlägg
    438

    Re: köpt ny bil 9-3 aero -10 stereoproblem

    Jag har också en 9-3 SC -10 och där gick nybilsgarantin utan i somras 24 månader efter att bilen togs i trafik.

    Så din bil har förmodlingen ingen garanti kvar.

    PS. Har du kommit ihåg att täckna vagnsskadeförsäkring? För jag misstänker att vagnsskadegarantin går ut vid årsskiftet på din bil.

  9. #9

    Re: köpt ny bil 9-3 aero -10 stereoproblem

    Citat Ursprungligen postat av Patrik_B
    Jag har också en 9-3 SC -10 och där gick nybilsgarantin utan i somras 24 månader efter att bilen togs i trafik.

    Så din bil har förmodlingen ingen garanti kvar.

    PS. Har du kommit ihåg att täckna vagnsskadeförsäkring? För jag misstänker att vagnsskadegarantin går ut vid årsskiftet på din bil.
    Okej, surt,

    nja jag vet inte jag har precis köpt bilen så jag antar att det är kört

  10. #10
    Grundladd
    Reg.datum
    okt 2010
    Inlägg
    438

    Re: köpt ny bil 9-3 aero -10 stereoproblem

    Har du köpt på firma så ska du ha 2 månaders garanti från dom. Frågan är om försäkringen gäller förstärkare...

  11. #11
    Grundladd
    Reg.datum
    feb 2009
    Ort
    västerås
    Inlägg
    421
    Medlem#
    7697

    Re: köpt ny bil 9-3 aero -10 stereoproblem

    Citat Ursprungligen postat av Danne*Saab
    Premium 150 låter rimligt!

    jag har nu upptäckt att varken vänster eller höger dörrhögtalare samt centern på panelen fungera! tyder detta på att nån form av förstärkare är trasig, missljudet från vä högtalare har slutat låta nu men jag har ju bara 2 diskanter kvar fram

    nån som vet vad jag göra bäst?

    kolla om du har steg underförar sätet mät upp det i så fall vanligt att det ger upp pga hur det sitter
    9-3 aero 05 såld
    9-3 2.0t 08

  12. #12
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 257
    Medlem#
    1941

    Re: köpt ny bil 9-3 aero -10 stereoproblem

    Citat Ursprungligen postat av mange32
    kolla om du har steg underförar sätet mät upp det i så fall vanligt att det ger upp pga hur det sitter
    Sitter inte förstärkaren i bagaget på vänstersida?

  13. #13

    Re: köpt ny bil 9-3 aero -10 stereoproblem

    Citat Ursprungligen postat av Fredrik / 1941
    Citat Ursprungligen postat av mange32
    kolla om du har steg underförar sätet mät upp det i så fall vanligt att det ger upp pga hur det sitter
    Sitter inte förstärkaren i bagaget på vänstersida?
    Jag har ett på vänster sidan i bagagen också.. men hur vet jag om steget under stolen är kasst? hur mäter jag typ?

  14. #14
    Grundladd
    Reg.datum
    feb 2009
    Ort
    västerås
    Inlägg
    421
    Medlem#
    7697

    Re: köpt ny bil 9-3 aero -10 stereoproblem

    Citat Ursprungligen postat av Fredrik / 1941
    Citat Ursprungligen postat av mange32
    kolla om du har steg underförar sätet mät upp det i så fall vanligt att det ger upp pga hur det sitter
    Sitter inte förstärkaren i bagaget på vänstersida?
    har man stora systemet så har man både under sätet fram och i bak
    9-3 aero 05 såld
    9-3 2.0t 08

  15. #15
    Grundladd
    Reg.datum
    feb 2009
    Ort
    västerås
    Inlägg
    421
    Medlem#
    7697

    Re: köpt ny bil 9-3 aero -10 stereoproblem

    [quote=Danne*Saab]
    Citat Ursprungligen postat av "Fredrik / 1941":1putueb7
    Sitter inte förstärkaren i bagaget på vänstersida?
    Jag har ett på vänster sidan i bagagen också.. men hur vet jag om steget under stolen är kasst? hur mäter jag typ?[/quote:1putueb7]

    mät om du får ut nåt ur det på hötalr kontakter samt att du har stöm in ide

    väldigt vanligt att det under sätet ger sig....pga hur det sitter.........
    9-3 aero 05 såld
    9-3 2.0t 08

  16. #16

    Re: köpt ny bil 9-3 aero -10 stereoproblem

    Citat Ursprungligen postat av mange32
    Citat Ursprungligen postat av Danne*Saab

    Jag har ett på vänster sidan i bagagen också.. men hur vet jag om steget under stolen är kasst? hur mäter jag typ?
    mät om du får ut nåt ur det på hötalr kontakter samt att du har stöm in ide

    väldigt vanligt att det under sätet ger sig....pga hur det sitter.........
    Verkar som att från -07 å framåt sitter det inget steg under förarstolen utan förstärkaren sitter i bagagen på alla?

    iaf, på nått sett har det kommit in vatten/fukt i steget så det har ergat, jag har regjort med sprit och även lött om ett ben som gått av, nu funkar allt men det är lite taskigt ljud i dörrhögtalarna, så antagligen har nått tagit stryk inne i steget...

    jag har provat med ett annat steg å då funkar det... så jag har beställt ett från Usa då det skiljer typ 2000 på ett beg mot i sverige inkl tull å moms...

  17. #17
    Grundladd
    Reg.datum
    feb 2009
    Ort
    västerås
    Inlägg
    421
    Medlem#
    7697

    Re: köpt ny bil 9-3 aero -10 stereoproblem

    ok vet ej men en kompis har i alla fall steg under sätet och ibak på 2010 9-3 ss med navigation
    9-3 aero 05 såld
    9-3 2.0t 08

Liknande ämnen

  1. Stereoproblem SAAB 9-3 SS -03
    Av martveri i forum Ljud och elektricitet
    Svar: 28
    Senaste inlägg: 2017-12-15, 11:36
  2. Stereoproblem saab 9-3 se 02'
    Av vdeblanche i forum Ljud och elektricitet
    Svar: 8
    Senaste inlägg: 2013-08-02, 07:45
  3. Konstigt baslåda/stereoproblem
    Av kwame i forum Ljud och elektricitet
    Svar: 1
    Senaste inlägg: 2013-05-23, 23:27
  4. Stereoproblem og93
    Av DIFRobban i forum Ljud och elektricitet
    Svar: 0
    Senaste inlägg: 2011-01-01, 18:47
  5. Stereoproblem/Blinkande Lampor
    Av JonasB i forum Ljud och elektricitet
    Svar: 9
    Senaste inlägg: 2009-08-07, 08:42

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •