Resultat 1 till 13 av 13

Ämne: Bluddrar/misständer vid lätt acceleration OG9-5

  1. #1
    Steg 4 JSNs avatar
    Reg.datum
    jan 2008
    Ort
    Ölanda (Göteborg)
    Inlägg
    4 088
    Medlem#
    8163

    Bluddrar/misständer vid lätt acceleration OG9-5

    9-5 Hirsch -05, Automat
    Bilen har på sistone inte velat accelerera vid lättare gaspådrag på 5ans växel, då turbomätaren går in en liten bit i det gula. Det känns som om den ställer ner tändningen och turbotrycket, och ibland känns det även som om den missar en del. trycker man mer på gasen händer inte myckket förrän lådan växlar ner, då accelererar bilen (mer eller mindre) som vanligt och verkar gå rent. Vid fullgas upplever jag igna problem, ingen CE och itne heller ingen blinkande CE vid fullgasacc en bra bit förbi motorvägshastighet.

    Jag har bytt tändstift, tyckte det blev bra men felet kom tillbaka.
    Jag bytte tändkassett, ingen skillnad alls.
    Bytte återigen tändstift, tyckte det blev bra men sedan kom felet tilbaka.

    Felet kommer och går, under en 40milakörning idag så hade jag problemen mer eller mindre under 25 mil, sedan körde jag genom en åskskur och bilen gick hur rent som helst i ca 5-10mil innan problemen började återkomma.

    Vad kan problemet vara? Det låter som typiska tändstift/tändkassettproblem, men hittills ahr inte byte av dessa löst mitt problem. Vad annat kan jäklas?

    /Johan

  2. #2
    Steg 2
    Reg.datum
    sep 2003
    Inlägg
    2 152

    Re: Bluddrar/misständer vid lätt acceleration

    Citat Ursprungligen postat av JSN
    9-5 Hirsch -05, Automat
    Bilen har på sistone inte velat accelerera vid lättare gaspådrag på 5ans växel, då turbomätaren går in en liten bit i det gula. Det känns som om den ställer ner tändningen och turbotrycket, och ibland känns det även som om den missar en del. trycker man mer på gasen händer inte myckket förrän lådan växlar ner, då accelererar bilen (mer eller mindre) som vanligt och verkar gå rent. Vid fullgas upplever jag igna problem, ingen CE och itne heller ingen blinkande CE vid fullgasacc en bra bit förbi motorvägshastighet.

    Jag har bytt tändstift, tyckte det blev bra men felet kom tillbaka.
    Jag bytte tändkassett, ingen skillnad alls.
    Bytte återigen tändstift, tyckte det blev bra men sedan kom felet tilbaka.

    Felet kommer och går, under en 40milakörning idag så hade jag problemen mer eller mindre under 25 mil, sedan körde jag genom en åskskur och bilen gick hur rent som helst i ca 5-10mil innan problemen började återkomma.

    Vad kan problemet vara? Det låter som typiska tändstift/tändkassettproblem, men hittills ahr inte byte av dessa löst mitt problem. Vad annat kan jäklas?

    /Johan
    Kolla klämkraften i kontakten på stiften till tändkassetten, kan vara glappkontakt.

  3. #3
    Steg 4
    Reg.datum
    aug 2007
    Ort
    Stockholm, Nacka
    Inlägg
    4 029

    Re: Bluddrar/misständer vid lätt acceleration

    Jag hade liknande problem när min pump började ge upp... ibland funka de ibland gick de inte alls... Mätt soppatrycket?
    Im not a complete idiot, some parts are missing! If you find them, PM me!
    Saab 9-5 aero -01 E85-konverterad, 375hk/530 nm
    Min projekttråd på STCS

  4. #4
    Steg 4 JSNs avatar
    Reg.datum
    jan 2008
    Ort
    Ölanda (Göteborg)
    Inlägg
    4 088
    Medlem#
    8163

    Re: Bluddrar/misständer vid lätt acceleration

    En uppdatering, problemet ännu ej löst:

    Vi har provbytt tk, lmm, magnetventil till sådana som vi vet fungerar utan framgång. Backventilen fungerar som den skall. WG-armen rör sig som den skall. Vacuumslangarna är hela och ser fräscha ut.

    Provkört med Tech2, egentligen inga misständningar även om den hittar många sådana registrerade tidigare på ffa cyliner 1 (kan dock var långt tillbaka i tiden). Bilen verkar gå snålt, men inga felkoder eller liknande.

    Felet börjar uppträda efter några mil, när allt är genomvarmt, och då laddar bilen inte ens grundladd, den håller i stort sett samma atmosfärtryck som utanför motorn.

    Felet är tändningsrelaterat, den rycker/missar när man trampar på och felet uppstår, ibland kan turbonålen gå upp bra för att omedelbart justeras ner till gränsen till det vita.

    Vid båda bytena av tk (till prov-tk samt tillbaka till min) så gick bilen bra en viss sträcka innan felet återkom.

    Vid fullgaws på högre varv går bilen som den skall, fullt turbotryck på gränsen till det röda eller en liten bit in i det röda.

    Nästa steg blir att provtrycka insugssidan för ev luftläckage, men tips mottages gladeligen

    /Johan

  5. #5
    Steg 2
    Reg.datum
    sep 2003
    Inlägg
    2 152

    Re: Bluddrar/misständer vid lätt acceleration

    Jag säger det igen, kolla klämkraften på stiften till DI!!!!!!!!!!!!!!!!!!

  6. #6
    Steg 4 JSNs avatar
    Reg.datum
    jan 2008
    Ort
    Ölanda (Göteborg)
    Inlägg
    4 088
    Medlem#
    8163

    Re: Bluddrar/misständer vid lätt acceleration

    Citat Ursprungligen postat av gazer3312
    Jag säger det igen, kolla klämkraften på stiften till DI!!!!!!!!!!!!!!!!!!
    Hur kollar jag det? Plockar ur varje kabelsko ur kontaktdonet och trycker till det med en plattång innan jag sätter tillbaka kabelskon?
    /Johan

  7. #7
    Inte helt original !!
    Reg.datum
    mar 2003
    Ort
    Timrå
    Inlägg
    1 269

    Re: Bluddrar/misständer vid lätt acceleration

    Luft- och bränslefiltret?
    ng9-3 Aero Convertible 2005, ng9-3 Vector Sportcombi 2006, 9000 2.3T 1995, 9000 2.0i 1989, TechII, TxSuiterna, fullutrustad däckverkstad

  8. #8
    Steg 4 JSNs avatar
    Reg.datum
    jan 2008
    Ort
    Ölanda (Göteborg)
    Inlägg
    4 088
    Medlem#
    8163

    Re: Bluddrar/misständer vid lätt acceleration

    Citat Ursprungligen postat av Procedomani
    Luft- och bränslefiltret?
    Bytta enligt plan, nuvarande har gått halva livslängden.
    /Johan

  9. #9
    Grundladd
    Reg.datum
    jun 2007
    Ort
    Skanör, Sweden
    Inlägg
    392

    Re: Bluddrar/misständer vid lätt acceleration

    Som Gazer skrev tror jag på att börja felsöka runt DI.
    Kolla även jordpunkterna.
    Har själv haft jordfel och har sedan dess läst att när man har jordfel får man väldigt skumma fel.

    Enklast är att rengöra jordpunkten till höger om batteriet. Sitter 3 eller 4 svarta kablar med en mutter.
    Rengör också jordpunkten på termostat huset.
    Kontaktspray och lite fint slippapper är inte fel.

    Sedan kan jag inte låta bli att tänka spjällhus problem.
    Har själv haft ett spjällhus som till slut lade av och innan den gjorde det så gick min bil illa i form av bludder när jag startade och misstände vid jämn gas och lite smygande acceleration.

    Happy hunting!

  10. #10
    Steg 4 JSNs avatar
    Reg.datum
    jan 2008
    Ort
    Ölanda (Göteborg)
    Inlägg
    4 088
    Medlem#
    8163

    Re: Bluddrar/misständer vid lätt acceleration

    Citat Ursprungligen postat av gazer3312
    Jag säger det igen, kolla klämkraften på stiften till DI!!!!!!!!!!!!!!!!!!
    Har nu haft loss kontaktstycket och "kollat" stiften i kontaktstycket på kabelhärvan. Detta innebar att jag såg att alla hon-kontakter såg ut att sitta bra samt att jag petade lite på båda sidor av varje hon-stift mha en ståltråd för att se om detta kan hjälpa till att öka klämkraften hos dessa hon-stift.

    Detta hjälpte inte, bilen går som tidigare.

    Hur kollar jag att klämkraften är tillräcklig? Det är inte uppenbart hur man får ur hon-kontakterna ur kontaktstycket, och deras utformning verkar inte göra det enkelt att pressa till dem med en polygrip eller liknande.

    Jag har inte haft möjlighet att gå över jordpunkterna ännu.

    /JOhan

  11. #11
    Steg 4 JSNs avatar
    Reg.datum
    jan 2008
    Ort
    Ölanda (Göteborg)
    Inlägg
    4 088
    Medlem#
    8163

    Re: Bluddrar/misständer vid lätt acceleration - Löst(?)

    Problemet ev löst...

    Verkar ha varit dålig jordpunkt. Tack Christof för tipset att kolla jordpunkterna bredvid batteriet resp på termostathuset, och när jag kände på skruven som håller jordkabeln på termostathuset försvann plötsligt skruvhuvudet Fäste jordkabeln i den andra skruven som håller staget från oljeröret, och efter det har jag inte kunnat provocera fram problemet.

    Har inte gjort någon riktigt långkörning ännu, bara ett par resor på dryga 5 mil, men som sagt problemet har ännu inte återkommit

    /Johan

  12. #12
    Grundladd
    Reg.datum
    jun 2007
    Ort
    Skanör, Sweden
    Inlägg
    392

    Re: Bluddrar/misständer vid lätt acceleration - Löst(?)

    Håller tummarna för dig!

    Återkom om 2 veckor med update!

    //Christof

  13. #13
    Steg 4 JSNs avatar
    Reg.datum
    jan 2008
    Ort
    Ölanda (Göteborg)
    Inlägg
    4 088
    Medlem#
    8163
    Fick en ping via PM om problemet var slutgiltigt löst, och det är det. Bilen gick fint efter att jordpunkten vid termostathuset fixades. Tendenser till samma problem återkom något år senare, när det var varmt ute, men efter lite lirkande med jordpunkten försvann det igen.
    /Johan

    3 användare gillar detta inlägg



Liknande ämnen

  1. NG 9-5 misständer på fyrans cylinder vid acceleration
    Av General Failure i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2017-09-02, 19:23
  2. 9-3 2,0t bluddrar och misständer
    Av Antonol i forum Motor och motorstyrning
    Svar: 9
    Senaste inlägg: 2012-08-31, 16:38
  3. Bluddrar vid laddtryck
    Av Lindh i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2012-06-01, 01:16
  4. misständer/bluddrar ibland när man laddar
    Av mansan i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2008-03-10, 19:21
  5. Motorn misständer/hackar till vid acceleration
    Av HammerBoy i forum Motor och motorstyrning
    Svar: 5
    Senaste inlägg: 2007-07-06, 23:00

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •