Resultat 1 till 12 av 12

Ämne: Blinkers har slutat ticka!?

  1. #1

    Blinkers har slutat ticka!?

    Tjena!
    Blinkersen har slutat ticka i bilen när man använder den!
    Det blinkar både inne&ute på bilen men tickandet har försvunnit!
    Jag tycker det är fett skönt men vad säger Bilprovningen?!

    Är det något relä som har gett sig?
    (alla säkringar är kollade)
    Saab 9-3 2.0T Bettan Maptun Steg1

  2. #2
    Sugmotor
    Reg.datum
    maj 2010
    Inlägg
    62

    Re: Blinkers har slutat ticka!?

    Tickandet ska komma från en högtalare i SID-displayen.

  3. #3

    Re: Blinkers har slutat ticka!?

    Citat Ursprungligen postat av DrD
    Tickandet ska komma från en högtalare i SID-displayen.
    Beroende på årsmodell kommer blibnkersljud från högtalare i SID (gammal 9-3), ljudsystemets högtalare (ny 9-3 -2006) eller separat högtalare bakom instrumentpanel (ny 9-3 2007-).
    Saab 9³ SC Aero V6 TX XWD eLSD 2010 Hirsch eSID (som Turbo X men lite bättre och lite ovanligare)

  4. #4
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 842

    Re: Blinkers har slutat ticka!?

    Högtalaren i SID i min 9-5a från 00 har lagt av, väldigt tyst är det. Bilprovningen (Carspect) hade inget att anmärka på.

  5. #5

    Re: Blinkers har slutat ticka!?

    Citat Ursprungligen postat av bollman
    Högtalaren i SID i min 9-5a från 00 har lagt av, väldigt tyst är det. Bilprovningen (Carspect) hade inget att anmärka på.

    Då kör vi på det
    Saab 9-3 2.0T Bettan Maptun Steg1

  6. #6
    Helt original
    Reg.datum
    maj 2005
    Ort
    Indal/Sundsvall
    Inlägg
    770
    Medlem#
    11844

    9-3og - Blinkers slutat klicka?

    Det har ju klickat förut när man har blinkat men nu har det tystnat? Satt den funktionen i SIDen eller hur va det? Blinkersen blinkar som den ska, bara ljudet som försvunnit.
    //PA - Äntligen Saab igen - Saab 9-3og SE 2.0t -99

  7. #7
    Steg 1 Arne 2226s avatar
    Reg.datum
    jun 2003
    Ort
    ABC-län
    Inlägg
    1 246
    Medlem#
    2226
    Jag bytte SID, sen kom ljudet tillbaks till min og9-3
    /arne 2226
    95 2.3t bio -07|95 2.0t|9-3 2.0t|9000 CSE 2.3t|Säker H -72
    Tidigare: V40 T4 |9000 CS 2.0i |95 2.0t |9000 CDE 2.3i |900S | Granada Combi |Granada Coupe 2.6 |99 dubbelförgasare |99 dubbelförgasare

  8. #8
    Helt original Ukys avatar
    Reg.datum
    jan 2003
    Ort
    Onsala
    Inlägg
    708
    Det sitter en liten miniatyrhögtalare i SIDden.
    Sökte på nätet och noterade data. Hade något liknande
    från en skrotad PC som fick duga som ersättning.
    fd. STCS 262

    99GL, 900EMS, 2 x 900 T8, 2 x 9000 T16, NG 900T, 9-5 2.3t, 9-5 Aero, 9-5 3.0 V6 + diverse annat.

  9. #9
    Helt original
    Reg.datum
    maj 2005
    Ort
    Indal/Sundsvall
    Inlägg
    770
    Medlem#
    11844
    Ja pixlarna är ju åt helvete i SIDen också så det är väl byte som gäller. Synd bara att dom ska vara så dyra när man har stram ekonomi... Funderar på lagningskit och laga själv men jag hatar såna där pilleri grejer och det brukar sällan bli bra...
    //PA - Äntligen Saab igen - Saab 9-3og SE 2.0t -99

  10. #10
    Steg 1 Arne 2226s avatar
    Reg.datum
    jun 2003
    Ort
    ABC-län
    Inlägg
    1 246
    Medlem#
    2226
    Brukar gå att få tag på genom Tradera.
    /arne 2226
    95 2.3t bio -07|95 2.0t|9-3 2.0t|9000 CSE 2.3t|Säker H -72
    Tidigare: V40 T4 |9000 CS 2.0i |95 2.0t |9000 CDE 2.3i |900S | Granada Combi |Granada Coupe 2.6 |99 dubbelförgasare |99 dubbelförgasare

  11. #11
    Steg 2 Turbo_Dannes avatar
    Reg.datum
    mar 2006
    Ort
    Stockholm Täby
    Inlägg
    2 731
    Medlem#
    6901
    SIDen går ju att fixa med en kabel från ebay för ett par hundra , högtalaren borde bara vara att löda bort och löda dit något liknande.
    Volvo V60 D3 AWD Automat -20
    Mercedes Benz C300 Cabriolet -17
    Saab 9-3 T5 154 HK -00

  12. #12
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 720
    Medlem#
    12120
    Citat Ursprungligen postat av bollman Visa inlägg
    Högtalaren i SID i min 9-5a från 00 har lagt av, väldigt tyst är det. Bilprovningen (Carspect) hade inget att anmärka på.
    Måste finnas antingen ljud eller ljusindikering, så om bara det ena funkar brukar dom godkänna det.

    Fick igenom min fiero utan att lampan i panelen fungerade pga det.. (Där kan vi snacka en bil med skört elsystem..)
    Nu: SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

Liknande ämnen

  1. [LÖST] Blinkers slutat att fungera OG9-5
    Av Agaton.sax i forum Ljud och elektricitet
    Svar: 9
    Senaste inlägg: 2012-04-29, 22:06
  2. magnetventil som bara slutar ticka ner man trycka på bromsen
    Av saabidiot i forum Motor och motorstyrning
    Svar: 11
    Senaste inlägg: 2008-01-26, 19:30
  3. Tänkte montera dioder i blinkers, USA-Blinkers volvostyle?
    Av Lingo i forum Utseende och styling
    Svar: 6
    Senaste inlägg: 2006-07-28, 21:56
  4. Ska mina ventillyftare ticka??
    Av Mr.A i forum Motor och motorstyrning
    Svar: 10
    Senaste inlägg: 2005-09-19, 17:56
  5. slutat ladda
    Av NocaL i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2005-07-17, 22:44

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •