Sidan 2 av 3 FörstaFörsta 123 SistaSista
Resultat 21 till 40 av 46

Ämne: Eftermontera Densonavgation i OG9-5 Dame Edna

  1. #21
    Individuell mappning Rickards avatar
    Reg.datum
    jan 2003
    Ort
    Hjo
    Inlägg
    11 690
    Inser nu när jag kollar kopplingschemat att jag nog tabbat mig. Har ju gått in på ehu entertainment head unit, det måste ju vara infotainment head unit, nu när jag bytt!

  2. #22
    Individuell mappning Rickards avatar
    Reg.datum
    jan 2003
    Ort
    Hjo
    Inlägg
    11 690

    Lightbulb

    Efter att ha gått in på IHU i stället funkade det bra:-)

    Får däremot inte något ljud ut.
    Misstänker att jag satt remote kabel till steget fel då det inte tydligt framgick om den var till växlaren eller ej.

  3. #23
    Individuell mappning Rickards avatar
    Reg.datum
    jan 2003
    Ort
    Hjo
    Inlägg
    11 690
    Nu fungerar ljudet. Det visade sig att man skulle koppla ihop remote för antenn-förstärkare och förstärkare till samma på bilar med navigator.

    Men i stället slutade GPS funktionen att fungera, kan inte ställa in tiden. Detta gick bra innan. :-( Har ingen fungerande kartskiva heller, men den har jag ju ingen nytta av utan fungerande GPS antenn.

  4. #24
    Individuell mappning Rickards avatar
    Reg.datum
    jan 2003
    Ort
    Hjo
    Inlägg
    11 690
    Har glömt att uppdatera hur det gått.
    Jag flyttade GPS antennen till under instrumentbrädan i stället för innanför taket så funkade det fint.

    Har fixat en original kartskiva med rätt mjukvara i för uppdatering av nav enheten då den vara ny. så nu funkar det även med skiva från Land Rover.

  5. #25
    Sugmotor
    Reg.datum
    sep 2016
    Ort
    Stockholm sedan 15 år tillbaka.
    Inlägg
    20
    Medlem#
    -
    Hej Rickard du verkar ju ha lyckats med det jag tänkte ge mig på. Är du fortfarande aktiv här? I så fall har jag lite frågor??

  6. #26
    Individuell mappning Rickards avatar
    Reg.datum
    jan 2003
    Ort
    Hjo
    Inlägg
    11 690
    Jag är inte direkt aktiv, men fick ett mail om att det kommit svar i tråden:-)

  7. #27
    Sugmotor
    Reg.datum
    sep 2016
    Ort
    Stockholm sedan 15 år tillbaka.
    Inlägg
    20
    Medlem#
    -
    Jag tar mig friheten och frågar lite grejer, hoppas du orkar svara :-).

    Jag har enligt andra instruktioner här på forumet klippt med kontakterna från donatorbilen och fixat två honor som ser ut som dem i orginalstereon. Med lite uteslutningsmetod och färger på sladdar kommit fram till hur det hela borde kopplas för att skapa en adapter. Men när jag läste din text om CAN Low och CAN High blev jag lite nervös. Jag tänkte ju spontant att de flesta sladdar var samma från fabrik oavsett om de sedan monterat "stora stereopaketet enheten" eller navienheten från DENSO. Vad jag kunde se stämde nästan alla sladdfärger mot vad det borde vara så att säga. Nedan ser du en tabell och bild över hur jag tänkte koppla. (Hoppas bilden kommer med korrekt nu) Är detta rätt? Eller är det nån Canbus jag saknar och måste leta reda på? Eller något annat jag missat/missuppfattat?

    Kopplingschema Saab 9-5.png

    Hastighetssignalen har jag som sagt hittat där nere i A-stolpen. Köpt allt jag behöver för att koppla på mig där och dra upp den in bakom stereon. Några tips på enklaste vägen? Tänker spontant in under mattan bara och genom något skrymsle nere vid pedalerna. Men inte grävt djupare med detta. Finns det något bra sätt att fiska upp den? Det finns även lite delade meningar om den faktiskt redan är framdragen på M07 och senare. De gurus jag snackat med på senaste tiden hävdar att den finns där nånstans men är intejpad. Har du nån aning om var den i så fall skulle vara "intejpad". Jag ser ju att den både går in och ut i kontaktdonet där nere vid A-stolpen så nånstans är den dragen? Enligt kopplingsschema jag fått hjälp med från Saabverkstan ska den endast gå vidare till en potentiell Navi?

    GPS antenn har jag också fått tag på en som ska funka. Liten och smidig med rätt kontakt som jag tänkte placera bredvid centerhögtalaren under gallret (som enligt ditt vittnesmål är bästa platsen).

    En konkret fråga är om själva navi-enheten "passar i hålet" eller sitter fast (jag vet ju att den passar estetiskt :-))? De på ANA i Trollhättan där jag köpte den hävdade att den skulle passa och att man inte behövde något mer för att den skulle monteras korrekt? Den gamla stereon sitter ju med fyra tourks-skruvar. Navin har ju en annan infästning med de fyra "vågräta hålen" och vad jag kan se så är det inga grejer där som griper tag? Eller är jag blind? Vågar inte trycka dit den och testa för har inte det verktyget jag skulle behöva för att få loss den igen om den nu fastnar? På äldre Saab satt naven och stereon i en vagga vet jag men här verkar den "hänga fritt" så att säga. Har du några tipps här? Saknar jag något för att fästa den?

    Många frågor men har en känsla av att du kan svara på dem rätt enkelt. Vore helt fantastiskt om du kunde hjälpa "EN FULLSTÄNDIG SAABNÖRD" lite på traven. Nu är jag så sjukt nära att lyckas med detta så vägrar ge upp!

  8. #28
    Steg 3 Loffes avatar
    Reg.datum
    feb 2003
    Ort
    Stockholm
    Inlägg
    3 344
    Medlem#
    5129
    Jag sitter oxå och hoppas på svar och uppdateringar i tråden.
    Till mitt garage: Garaget

  9. #29
    Individuell mappning Rickards avatar
    Reg.datum
    jan 2003
    Ort
    Hjo
    Inlägg
    11 690
    Citat Ursprungligen postat av SaabAero07 Visa inlägg
    Jag tar mig friheten och frågar lite grejer, hoppas du orkar svara :-).
    Hej. Jag kommer faktiskt inte ihåg hur jag kopplade in canbussen tillslut.
    Jag drog i a f hastighteskabeln enklaste vägen inne i instrumentpanelen ovanför pedalstället.
    Vet inte om det finns fördraget på någon modell.
    Du behöver en speciell stålkorg till densoenheten för att fästa den korrekt.
    Jag använde väldigt stora buntband som jag klippte av och tryckte i hålen för att demontera navigationsenheten.

  10. #30
    Sugmotor
    Reg.datum
    sep 2016
    Ort
    Stockholm sedan 15 år tillbaka.
    Inlägg
    20
    Medlem#
    -
    Kanon! Tack för svaret. Var fasiken ska man få tag i den där "stålkorgen" då? Har du nån bra idé? Men då menar du alltså att den sitter i en vagga som på Saab 9-5 MY99-05. Finns ju inte en enda skrot som plockat bort vaggan oxå när de demonterat. Suck! Jobbade du på en skrot? Du kanske vet om ni har nån ;-)

  11. #31
    Individuell mappning Rickards avatar
    Reg.datum
    jan 2003
    Ort
    Hjo
    Inlägg
    11 690
    Nop jag jobbar inte på skrot. Kan du inte köpa en ny då? Tror de kostade runt 500:- på den tiden när jag köpte

  12. #32
    Sugmotor
    Reg.datum
    sep 2016
    Ort
    Stockholm sedan 15 år tillbaka.
    Inlägg
    20
    Medlem#
    -
    Fick till slut tag på en skrot som demonterat den tillsammans med navin. Sa att jag bara måste ha den och efter en del tjat så fick jag köpa den löst... blev dyrköpt :-) 500kr bättre begagnad.

    Ovärdeligt att du svarade! Tack för det! Jag har börjat löda ihop en skarvkontakt nu. Så spännande o se om allt funkar sen när jag ska koppla in den. I min gamla stereo verkar alla cambussignaler suttit monterade så det borde fasiken funka nu kan jag tycka! Var nån enstaka högtalarkabel som inte hade rätt färger osv.

    Snart är jag klar!

    Vartköpte du de nya skivorna?

  13. #33
    Steg 4 Mr.Os avatar
    Reg.datum
    nov 2004
    Inlägg
    4 495
    Medlem#
    ja
    Hur gick det? Lyckades du få ihop det?
    En rapport skulle vara superbra!
    §9974§90081§900086§95039502§9502*900095*9304*9509*9509
    CarbonGrey,CosmicBlue,LaserRed,LeMansBlå,Odoardogrå,Silver,Svart,White
    Aero4Arc2Biopower3Griffin2CC2Turbo2Vector2

  14. #34
    Sugmotor
    Reg.datum
    sep 2016
    Ort
    Stockholm sedan 15 år tillbaka.
    Inlägg
    20
    Medlem#
    -
    Hej @Mr.O mfl som kan tänkas läsa detta :-).

    OBSERVERA ATT KOPPLINGSSCHEMAT TIDIGARE I DENNA TRÅD SOM JAG BAD OM ATT NÅN SKULLE KOLLA PÅ INTE ÄR HELT KORREKT!

    Lite statusuppdatering kommer här. Jag tänkte sätta ihop en helt vattentät instruktionsguide med bilder, kopplingschema och allt när jag är i mål. Jag har nu lyckats få min DENSO ingift. Det var så klart inte rätt canbus-signaler på den gamla stereon som jag trodde, men tack vare infon här ovan och lite andra trådar lyckades jag klura mig fram till rätt kablar. (Min dröm om en enkel skarvningskontakt på de gamla kablarna börjar raseras). Löste sig med att jag kopplade på mig på rätt cambus via ACns sladdar som hade rätt signaler för att få kontakt med navin och gifta in den med tec2. När jag ändå drog ut ACn så passade jag på att koppla in mig på rätt tändnings-signal som jag kunde ta från cigarettutaget. Den kabeln med tändsignal som var till den gamla stereon (fujitsun) hade samma färger och allt men var ändå fel. DENSON startade inte när jag vred på tändningen utan endast om jag tryckte igång den manuellt.

    Men nu startar den fint och är ingift i min bil. Mitt nästa steg är att jag ska få ljudet att fungera. (För det gör det inte).

    Det finns en hint även om detta i denna tråd tidigare så jag ska testa och laborera lite med anten trig och amp control signalerna som på något sätt ska kopplas ihop. Lite otydligt men jag tänkte koppla ihop dem och testa med båda utgångarna på stereon.

    Håll till godo! Snart är jag i mål och då kommer "the bible"...

    1 användare gillar detta inlägg



  15. #35
    Steg 4 Mr.Os avatar
    Reg.datum
    nov 2004
    Inlägg
    4 495
    Medlem#
    ja
    Verkar ju vara på gång!
    I bibeln är det inte helt fel att få med artikelnummer på så många som möjligt av de delar som behöver skaffas. Bra om du har dem.

    Ljudet vill man ju ha... Det löser du!
    Senast redigerat av Mr.O den 2017-08-07 klockan 20:39.
    §9974§90081§900086§95039502§9502*900095*9304*9509*9509
    CarbonGrey,CosmicBlue,LaserRed,LeMansBlå,Odoardogrå,Silver,Svart,White
    Aero4Arc2Biopower3Griffin2CC2Turbo2Vector2

  16. #36
    Steg 1
    Reg.datum
    nov 2012
    Inlägg
    1 739
    Det är 3 st CANBUS nät (P-, I- och GMLAN) på -06 och uppåt (det får ju inte vara enkelt).
    Jag fick hjälp ifrån den här sidan för inkoppling av remote och antenn enable mm.
    http://saabworld.net/showthread.php?t=32204

  17. #37
    Sugmotor
    Reg.datum
    sep 2016
    Ort
    Stockholm sedan 15 år tillbaka.
    Inlägg
    20
    Medlem#
    -
    Ja asså jag har fattat lite mer tack vare den tråden! Tack Timpa2. Men mitt problem kvarstår egentligen. Vilken av kablarna som jag ska koppla till förstärkaren? Asså vad heter den pinnen på DENSO-neven?

    Enligt den tråden du rekommenderade: http://saabworld.net/showthread.php?t=32204 så ska man koppla AntEnable till ANTENNA TRIG. Låter rimligt. Fattar inte vad den signalen har med förstärkaren att göra.

    Sen så står det att den som på den gamla stereon heter: RmtEneble är kabeln som går till förstärkaren men vilken pin ska den in på i DENSON? Och varför har man döpt en annan pin på den gamla stereon till AmpContr? Jag gissar att det är dessa två sladdar Rickard syftar på som ska kopplas ihop till samma på DENSON. Men är det då till den som på DENSON heter AMP MUTE dessa två ska in på?

    Jag får inte något ljud nu och enligt vad Rickard här ovan sa så ska man koppla två kablar till en. Men jag tror han har rört ihop antennförstärkar och förstärkare i sin text?

    Någon som har svar??

    .

  18. #38
    Sugmotor
    Reg.datum
    sep 2016
    Ort
    Stockholm sedan 15 år tillbaka.
    Inlägg
    20
    Medlem#
    -
    Nu funkar ljudet!

    Rickard hade så klart rätt och det var jag som var i nattmössan när jag skrev mitt inlägg här innan. Man kopplar remote för förstärkare och antenförstärkare till samma utgång på DENSOn. Tack vare Timpa2s trådtips på engelska och Rickards tidigards info har jag nu lyckats!

    Kopplingsschema för detta kommer jag lägga upp när allt är klart inom kort. Nu har jag bara navigeringen kvar att kolla så den funkar. Har ingen kartskiva (trodde verkligen att det följde med när jag köpte naven). Men det är på gång! När det är klart lägger jag upp en utförlig beskrivning på allt. Puh!

  19. #39
    Steg 1
    Reg.datum
    nov 2012
    Inlägg
    1 739
    Nu slipper du sjunga själv då. Sakta men säker får du nog till det.

  20. #40
    Sugmotor
    Reg.datum
    apr 2006
    Ort
    växjö
    Inlägg
    2
    Tjena SaabAero07,
    Har du möjligen lyckats med ett uppdaterat kopplingsschemat där det sista kablarna blir korrekt och rätt!?
    Super tack på förhand/ Joel, trogen saab sedan 12 år tillbaka. Nuvarande saab 9-5 -06

Liknande ämnen

  1. Eftermarknadsstereo OG9-5 Dame Edna
    Av mange39 i forum Ljud och elektricitet
    Svar: 6
    Senaste inlägg: 2019-11-10, 02:36
  2. [LÖST] Yttertemperaturmätarens placering OG9-5 -06/-10 Dame Edna
    Av johan es i forum Ljud och elektricitet
    Svar: 15
    Senaste inlägg: 2017-07-17, 10:54
  3. LED H7 i helljuset på OG9-5 Dame Edna
    Av kIM0h i forum Ljud och elektricitet
    Svar: 8
    Senaste inlägg: 2016-03-07, 11:05
  4. Monteringsanvisning, Extraljus OG9-5 Dame Edna
    Av Christopher.S i forum Monteringsanvisningar
    Svar: 18
    Senaste inlägg: 2014-03-28, 11:50
  5. Nya OG9-5 Dame Edna är riktigt ful
    Av Lamer i forum Allmänt
    Svar: 47
    Senaste inlägg: 2005-12-24, 00:08

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •