Resultat 1 till 4 av 4

Ämne: Bilen startar inte efter motor bytet OG9-5

  1. #1
    Grundladd
    Reg.datum
    dec 2008
    Ort
    Åtorp
    Inlägg
    180
    Medlem#
    7922

    Bilen startar inte efter motor bytet OG9-5

    Hej lite små panik nu.
    Bytt motor nu från ett t7 2.0 liters block till ett t5 2.3 liters block.
    Bilen i fråga är en saab 9-5 kombi årsmodell 2002
    Alla saker är överflyttade från t7 blocket till t5 blocket.
    Fått hjälp att ändra programvara så att spridarna och tändning ska vara rätt för 2.3 liter istället för 2.0.
    Men bilen vill inte starta poffar inte ens till. Bensin verkar det komma fram iallafall. Så undrar om någon varit med om samma sak? eller vet vad som är det troligaste felet.
    MvhDennis ps. skulle vara bra med snabba svar
    | SAAB 9-5 Vector 2.0t (Byggs på) | Risig SAAB 9000 2.0t |
    | SAAB 900 SET (Skrotad) | SAAB 9000 AERO -96 (Skrotad) |

  2. #2
    Grundladd
    Reg.datum
    dec 2008
    Ort
    Åtorp
    Inlägg
    180
    Medlem#
    7922

    Re: Bilen startar inte efter motor bytet...

    Använder även T7 vev axel givaren i T5 blocket kan det vara felet? Mvh
    | SAAB 9-5 Vector 2.0t (Byggs på) | Risig SAAB 9000 2.0t |
    | SAAB 900 SET (Skrotad) | SAAB 9000 AERO -96 (Skrotad) |

  3. #3
    Helt original
    Reg.datum
    dec 2007
    Ort
    Varberg
    Inlägg
    922
    Medlem#
    7119

    Re: Bilen startar inte efter motor bytet...

    Kolla så det inte skiljer i längd mellan vevaxelgivarna.

  4. #4
    Grundladd
    Reg.datum
    dec 2008
    Ort
    Åtorp
    Inlägg
    180
    Medlem#
    7922

    Re: Bilen startar inte efter motor bytet...

    Nu har jag löst problemet på t7 ans vev axel givare så var det en kant i plast som jag inte tänkte på se den gick inte ända in så filade ner den och satt dit den igen så startade bilen
    | SAAB 9-5 Vector 2.0t (Byggs på) | Risig SAAB 9000 2.0t |
    | SAAB 900 SET (Skrotad) | SAAB 9000 AERO -96 (Skrotad) |

Liknande ämnen

  1. Hjälp! bilen startar inte efter boxbyte!
    Av Jonasand i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2008-01-23, 20:29
  2. Svar: 19
    Senaste inlägg: 2007-12-08, 19:40
  3. Hjälp! bilen startar inte efter chippning!
    Av beatmeat i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2007-04-14, 19:26
  4. bilen startar inte efter kraftigt regn
    Av ruckan i forum Motor och motorstyrning
    Svar: 6
    Senaste inlägg: 2006-08-04, 11:49
  5. Bilen startar inte efter bränslechip-byte? Hjälp!!
    Av Maral336 i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2006-07-17, 21:48

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •