Resultat 1 till 20 av 20

Ämne: Tvärdog, klickande ljud i motor 9000

  1. #1
    Grundladd
    Reg.datum
    jun 2006
    Ort
    Göteborg
    Inlägg
    172
    Medlem#
    8058

    Tvärdog, klickande ljud i motor 9000

    Hej.

    Bil: Saab 9000 2.0t -96.
    Var på väg hem från jobbet. Råkade ha i 3:ans växel istället för 1:an vid ett rödljus.
    Bilen bluddrade till och dog. Kärringstopp!

    Nåväl, skulle starta bilen igen. ICKE!
    Efter några svordomar bogserades jag hem.

    Nu har jag varit ute och letat vad felet kan vara.

    Startmotorn går runt.

    När jag vrider på tändningen, klickar/tickar det frenetiskt ifrån spjället (tror det är spjället/huset), där gasvajern är. Jag kan lägga handen över't och känna klicken. Det klickar allt från ett par klick/sekund upp till 5-6 ggr.
    Det klickar även bland säkringarna.
    Om jag drar ur säkring nr 13 (EDU, Insprutning) så upphör klickandet.
    Jag testade här att lyssna efter bensinpumpen, men hörde då inget.
    Däremot med denna säkring i, tyckte jag mig höra pumpen.

    Klickandet fortsätter hela vägen bak till pumpen dessutom (låg i skuffen medans flickvännen satte på tändningen).

    Pumpen verkar OK, testade byta batteri, inget fel.
    Enda jag inte gjort är att testa ny DI-kasett.

    Någon som råkat ut för liknande, och vad var det som spökade för er?

    Vad kan klickandet vara, med tanke på att det är från fronten till baken på bilen?

    Mvh.
    Saab 9-3 1.8t -09 220hk / 330nm "Mackanized"
    Saab 9000 CS 2.0t -96 280hk / 400nm "Mackanized"

  2. #2
    Helt original
    Reg.datum
    mar 2010
    Ort
    Umeå/sollefteå
    Inlägg
    571

    Re: 9000 tvärdog, klickande ljud i motor.

    Har du larm kan det vara imobilisern som spökar. Farsan fick inte igång min bil då han lånade den sist. Avslöjade han direkt med att han inte låste bilen och låste upp den igen innan start.

    Är bilen trimmad?
    Saab 9000cse 2,0t A50 -97

  3. #3
    Helt original
    Reg.datum
    sep 2008
    Ort
    Åkersberga
    Inlägg
    880

    Re: 9000 tvärdog, klickande ljud i motor.

    Citat Ursprungligen postat av Krozz
    Har du larm kan det vara imobilisern som spökar. Farsan fick inte igång min bil då han lånade den sist. Avslöjade han direkt med att han inte låste bilen och låste upp den igen innan start.

    Är bilen trimmad?
    Märkliga ideer. Vad skulle eventuell trimning spela för roll i detta fall?

    Felet ligger ju troligen i kretsen genom säkring 13, eller matningen till den kretsen. Matningen är i detta fall tändningslåsets kontakt, kontrollera den.

    Men först av allt kontrollera batterispänningen.

  4. #4
    Grundladd
    Reg.datum
    aug 2010
    Ort
    Malmö
    Inlägg
    184

    Re: 9000 tvärdog, klickande ljud i motor.

    Han skrev ju visserligen att han testat med att byta batteri!
    Min vän hade samma problem, dock inte på en SAAB.. Det visade sig faktiskt vara larmet som spökade för honom.
    ___________________________
    Saab 9-3 SE, 2001 - Nordic Steg 1

  5. #5
    Sugmotor
    Reg.datum
    maj 2011
    Ort
    Borås
    Inlägg
    28

    Re: 9000 tvärdog, klickande ljud i motor.

    Min 93-vector 03a gör så när generatorn inte fungerar.
    Om den har dålig laddning i batteriet så får jag samma fel. På min bil kommer det från handskfacket.

  6. #6
    Grundladd
    Reg.datum
    aug 2010
    Ort
    Malmö
    Inlägg
    184

    Re: 9000 tvärdog, klickande ljud i motor.

    Gjorde min gamla Honda också när generatorn var kass och batteriet måttligt urladdat, men eftersom det står att han testat med ett nytt batteri så tycker i alla fall jag att bilen borde startat och gått tills det tömts? Han säger också att startmotorn går runt, vilket i sig borde göra att bilen går igång trots generatorfel.

    Klickandet skulle jag tro är normalt när du vrider om tändningen, och det faktum att bilen inte startar av någon anledning är problemet. Eller är jag helt ute och cyklar? Har hänt förr..

    /Thomas
    ___________________________
    Saab 9-3 SE, 2001 - Nordic Steg 1

  7. #7
    Grundladd
    Reg.datum
    jun 2006
    Ort
    Göteborg
    Inlägg
    172
    Medlem#
    8058

    Re: 9000 tvärdog, klickande ljud i motor.

    Jag har inget larm på bilen.

    Har som sagt testat byta batteri.

    Klickandet har alltid funnits där, när man slagit på tändningen. Dock har det tidigare bara varat i några sekunder. Nu är en konstant under hela tiden tändningen är på.

    Som sagt kan jag även KÄNNA klicken i motorn, vid spjället tror jag det är (vid klumpen precis framför gasvajern).
    Klickar som sagt även i säkringslådan. Det är såpass våldsamt att när jag ligger i skuffen och någon slår på tändningen, så hör jag inte om soppapumpen går eller inte.

    Bytte turbo i höstas, via Ronny på Racestuff. Han trimmade den även då, ett steg 1.
    Han lödde om i boxen för att använda T7 mv istället för T5.
    Han kom dock åt något i boxen vilket medförde att bilen dog konstant, så han drog ut kontakten till tomgångsmotorn och ställde upp/öppnade något annat för att få tomgång på den.
    Skulle åtgärdas nu i veckan för att koppla in motorn igen.
    Har sedan dess fungerat utmärkt, tills nu.

    Ska bogsera bilen till Mechanum ikväll, så kommer de felsöka bilen senast måndag.
    Fortsätt gärna leverera teorier, och se vem som får rätt! ;D
    På måndag har ni svaret :>
    Saab 9-3 1.8t -09 220hk / 330nm "Mackanized"
    Saab 9000 CS 2.0t -96 280hk / 400nm "Mackanized"

  8. #8

    Re: 9000 tvärdog, klickande ljud i motor.

    Jag levererar en teori: Det är något fel på plus eller jord mellan batteri / kaross / motor.
    Skulle kunna förklara varför startmotorn går runt, men allt annat får frispel pga för låg spänning.

    mvh
    Jesper
    Saab 9-5 1998 2.0t , 11700 mil - gubbkörd.

  9. #9
    Grundladd
    Reg.datum
    jun 2006
    Ort
    Göteborg
    Inlägg
    172
    Medlem#
    8058

    Re: 9000 tvärdog, klickande ljud i motor.

    Citat Ursprungligen postat av Jeppe9KTurboS
    Jag levererar en teori: Det är något fel på plus eller jord mellan batteri / kaross / motor.
    Skulle kunna förklara varför startmotorn går runt, men allt annat får frispel pga för låg spänning.

    mvh
    Jesper
    Jordfel kan väl uppstå lite närsomhelst, men även i och med kärringstoppet?
    Saab 9-3 1.8t -09 220hk / 330nm "Mackanized"
    Saab 9000 CS 2.0t -96 280hk / 400nm "Mackanized"

  10. #10

    Re: 9000 tvärdog, klickande ljud i motor.

    Citat Ursprungligen postat av kimpis
    Citat Ursprungligen postat av Jeppe9KTurboS
    Jag levererar en teori: Det är något fel på plus eller jord mellan batteri / kaross / motor.
    Skulle kunna förklara varför startmotorn går runt, men allt annat får frispel pga för låg spänning.

    mvh
    Jesper
    Jordfel kan väl uppstå lite närsomhelst, men även i och med kärringstoppet?
    Det kan ju uppstå precis när som helst . Kan ju vara en slump också (om det nu är vad som är fel vill säga)

    mvh
    Jesper
    Saab 9-5 1998 2.0t , 11700 mil - gubbkörd.

  11. #11
    Grundladd
    Reg.datum
    jun 2006
    Ort
    Göteborg
    Inlägg
    172
    Medlem#
    8058

    Re: 9000 tvärdog, klickande ljud i motor.

    Då fick jag samtalet tidigare idag från Mechanum i GBG.

    Tändkassetten. Byttes och jag var där vid ca kl 16:30.

    Efter att ha gjort rätt för mig, startade jag och började rulla. Märker då att SRS lampan inte slocknar.
    Vänder och ställer bilen igen, går in och meddelar detta.
    De tycker att det är lustigt, då de bara bytt tändkassetten.
    De behåller bilen och läser felkod i morgon.

    Hur kan detta ske? Bilen bogserades med tändningen på igår kväll till verkstan.
    Kan det orsakat något?
    Om det orsakats igår, bör väl felkoden dykt upp när de läste av den tidigare idag för att konstatera DI-kassetten?

    Om det nu är något vajsing med SRS (uppenbarligen), hur bör jag ställa mig till detta? Med tanke på att lampan inte lyst tidigare.

    Mvh.
    Saab 9-3 1.8t -09 220hk / 330nm "Mackanized"
    Saab 9000 CS 2.0t -96 280hk / 400nm "Mackanized"

  12. #12
    Helt original
    Reg.datum
    sep 2008
    Ort
    Åkersberga
    Inlägg
    880

    Re: 9000 tvärdog, klickande ljud i motor.

    Citat Ursprungligen postat av kimpis
    Hur kan detta ske? Bilen bogserades med tändningen på igår kväll till verkstan.
    Kan det orsakat något?
    Om det orsakats igår, bör väl felkoden dykt upp när de läste av den tidigare idag för att konstatera DI-kassetten?

    Om det nu är något vajsing med SRS (uppenbarligen), hur bör jag ställa mig till detta? Med tanke på att lampan inte lyst tidigare.

    Mvh.
    Tändkasetten byter man inte på felkod, den byter man på känn. Det finns felkoder _relaterade_ till tändkassetten, men mig veterligt ingen felkod som säger "Fel på TK".
    De behöver således inte ha läst felkoder över huvud taget.

    Vidare läser man inte felkoder på motor på samma ställe som airbagsystemet (man _kan_ göra det på bilar med OBD, men man _behöver_ inte göra det)

    Ta du och slappna av och låt dem läsa ut felkod från SRS, det kan mycket väl ha orsakts av lite vårdslös hantering av batterispänningen i samband med bogsering eller batteriuppladdning därefter.

  13. #13

    Re: 9000 tvärdog, klickande ljud i motor.

    På tex 9000 är det ju så att om spänningen till airbag bryts med tändningen på så tänds srs-lampan. Säkert nåt liknande som gjort att din lampa har tänds. Förmodligen bara släcka koden och köra vidare.
    Saab 9-5 1998 2.0t , 11700 mil - gubbkörd.

  14. #14
    Grundladd
    Reg.datum
    jun 2006
    Ort
    Göteborg
    Inlägg
    172
    Medlem#
    8058

    Re: 9000 tvärdog, klickande ljud i motor.

    Tack för betryggande svar :P

    Kan det faktum att jag drog ut säkring nr 13 och slå på tändningen ha med saken att göra?
    Nu har jag inte boken här, så jag vet inte om den även innefattar SRS.
    Men som ni säger, så bröt jag ju som sagt strömmen när jag testade annat batteri.

    Återkommer i morgon igen, för att ge klarhet även i denna fråga.
    Förhoppningsvis kan det svara på någon fråga som någon i framtiden har att ställa :>
    Saab 9-3 1.8t -09 220hk / 330nm "Mackanized"
    Saab 9000 CS 2.0t -96 280hk / 400nm "Mackanized"

  15. #15
    Grundladd
    Reg.datum
    jun 2006
    Ort
    Göteborg
    Inlägg
    172
    Medlem#
    8058

    Re: 9000 tvärdog, klickande ljud i motor. **Löst**

    Så, då har jag hämtat bilen igen.

    Felet med SRS-lampan visade sig vara intermatent (hette något sådant fancy), dvs att den kan ha varnat genom något så banalt som exempelvis ett litet glapp i någon kontakt, tex under stolen.

    De släckte lampan gratis.
    Saab 9-3 1.8t -09 220hk / 330nm "Mackanized"
    Saab 9000 CS 2.0t -96 280hk / 400nm "Mackanized"

  16. #16
    Grundladd
    Reg.datum
    aug 2010
    Ort
    Malmö
    Inlägg
    184

    Re: 9000 tvärdog, klickande ljud i motor. **Löst**

    Intermittent kanske du menar, men det bryter ju bara att problemet inte alltid är där utan uppkommer intermittent, det vill säga då och då.. Menar de alltså att det kan komma tillbaka?

    /Thomas
    ___________________________
    Saab 9-3 SE, 2001 - Nordic Steg 1

  17. #17
    Grundladd
    Reg.datum
    jun 2006
    Ort
    Göteborg
    Inlägg
    172
    Medlem#
    8058

    Re: 9000 tvärdog, klickande ljud i motor. **Löst**

    Citat Ursprungligen postat av thoka
    Intermittent kanske du menar, men det bryter ju bara att problemet inte alltid är där utan uppkommer intermittent, det vill säga då och då.. Menar de alltså att det kan komma tillbaka?

    /Thomas
    Då de inte hittade några felkoder, så släckte de lampan, och fick ordet "intermittent" som förklaring, samt historien med att det kan vara en glappkontakt tex under stolen.

    Kändes dumt att fråga mer, då de själva inte visste om orsaken till lampan.
    Troligtvis och förhoppningsvis är det mitt fel att lampan började lysa, efter batteribytet :P
    Saab 9-3 1.8t -09 220hk / 330nm "Mackanized"
    Saab 9000 CS 2.0t -96 280hk / 400nm "Mackanized"

  18. #18
    Steg 2
    Reg.datum
    okt 2004
    Ort
    Frösön numer lulebo
    Inlägg
    2 590

    Re: 9000 tvärdog, klickande ljud i motor. **Löst**

    Om du har säkringar till instrumenthus eller SRS urdragna samtidigt du slår på tändningen så skall du få lysande SRS-lampa.

    J.K Nilsson
    Det är inte lätt att vara ett pucko...

  19. #19
    Grundladd
    Reg.datum
    jun 2006
    Ort
    Göteborg
    Inlägg
    172
    Medlem#
    8058

    Re: 9000 tvärdog, klickande ljud i motor. **Löst**

    Citat Ursprungligen postat av J.K Nilsson
    Om du har säkringar till instrumenthus eller SRS urdragna samtidigt du slår på tändningen så skall du få lysande SRS-lampa.

    J.K Nilsson
    Så det faktum att jag drog ut säkring nr 13 är en garanterad bov i dramat?
    Saab 9-3 1.8t -09 220hk / 330nm "Mackanized"
    Saab 9000 CS 2.0t -96 280hk / 400nm "Mackanized"

  20. #20
    Steg 2
    Reg.datum
    okt 2004
    Ort
    Frösön numer lulebo
    Inlägg
    2 590

    Re: 9000 tvärdog, klickande ljud i motor. **Löst**

    Kolla vad det står till säkring 13.

    J.K Nilsson
    Det är inte lätt att vara ett pucko...

Liknande ämnen

  1. Klickande ljud vid kallstart
    Av Shivering i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2016-01-09, 22:02
  2. Klickande ljud?!
    Av nan1e i forum Chassi, bromsar och transmission
    Svar: 0
    Senaste inlägg: 2013-07-23, 17:04
  3. klickande ljud från kupéfläkt
    Av xtrem i forum Ljud och elektricitet
    Svar: 7
    Senaste inlägg: 2010-06-08, 21:49
  4. HJÄLP..klickande ljud*BILD*
    Av Daniel_hbg i forum Motor och motorstyrning
    Svar: 8
    Senaste inlägg: 2008-04-29, 21:57
  5. Klickande ljud från bakbroms?
    Av boje82 i forum Chassi, bromsar och transmission
    Svar: 0
    Senaste inlägg: 2007-08-02, 13:31

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •