• mattis_93s avatar
    2019-04-16, 16:35
    mattis_93 svarade i ämnet Död ecu? T5 i forumet Motor och motorstyrning
    Såhär såg det ut, tycker de känns som den saknas på sina ställen? I övrigt kunde jag inte se några fel.
    15 svar | 282 visning(ar)
  • mattis_93s avatar
    2019-04-16, 09:16
    mattis_93 svarade i ämnet Död ecu? T5 i forumet Motor och motorstyrning
    En uppdatering, skruvade upp ecun, runt några av processorns stift var det lite vit oxid, borstade bort det och lät den ligga inne för torkning över...
    15 svar | 282 visning(ar)
  • mattis_93s avatar
    2019-04-15, 08:35
    mattis_93 svarade i ämnet Död ecu? T5 i forumet Motor och motorstyrning
    Ska kolla alla säkringar sedan. Tändlåskontakten är inte ens 1 år gammal, och då hade jag felet du beskrev att hela instrumenteringen var död, nu...
    15 svar | 282 visning(ar)
  • mattis_93s avatar
    2019-04-14, 22:45
    mattis_93 svarade i ämnet Död ecu? T5 i forumet Motor och motorstyrning
    Jo det är ju ingen permanent lösning, men hur sitter vssboxen? Krångligt eller går det att göra i fält så att säga?
    15 svar | 282 visning(ar)
  • mattis_93s avatar
    2019-04-14, 21:41
    mattis_93 svarade i ämnet Död ecu? T5 i forumet Motor och motorstyrning
    Tackar för schemat, ska skriva ut de och se om jag hittar något vettigt :) - - - Uppdaterad - - - Den är trasig, råkade ha av den när jag bytte...
    15 svar | 282 visning(ar)
  • mattis_93s avatar
    2019-04-14, 20:30
    mattis_93 svarade i ämnet Död ecu? T5 i forumet Motor och motorstyrning
    Testat utan resultat, död som en gråsten. Dioden är tyvärr trasig så kan inte se hur den blinkar. Men tidigare gånger man missat tiden innan man...
    15 svar | 282 visning(ar)
  • mattis_93s avatar
    2019-04-14, 20:15
    mattis_93 svarade i ämnet Död ecu? T5 i forumet Motor och motorstyrning
    Kollade de säkringar jag hittade iallafall, va tyvärr hela. Är det stödskyddet så borde väl CE texten tända sig ändå, är väl bara bränslepumpen den...
    15 svar | 282 visning(ar)
  • mattis_93s avatar
    2019-04-14, 19:45
    mattis_93 startade ämnet Död ecu? T5 i forumet Motor och motorstyrning
    Hejsan, har en Saab 9000 Aero - 96 som inte ville starta efter att ha stått i ca 45m, nyss tagen från vinterförvaring å kört ca 1mil utan problem....
    15 svar | 282 visning(ar)
Inget mer att visa
Om mattis_93

Grundinformation

Statistik


Totalt antal inlägg
Totalt antal inlägg
32
Inlägg per dag
0,01
Allmän information
Senaste aktivitet
igår 17:02
Reg.datum
2011-12-21
Referenser
0